WinFuture-Forum.de: winfuture.de - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Internet
  • 2 Seiten +
  • 1
  • 2

winfuture.de

#1 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 929
  • Beigetreten: 14. August 15
  • Reputation: 80

geschrieben 01. April 2017 - 07:15

Derzeit liefert winfuture.de die Seite nicht richtig aus.

- Cache im Firefox geleert
- Adblocker deaktiviert

brachte keine Besserung. Auch in Chrome und im Edge wird die Seite nicht richtig angezeigt. Wenn ich nun aber im Source schaue sind die Links zu Stylesheet und Javascripten korrekt. Nur an der Darstellung hapert es.

Mögliche Fehlerursache:

Einige CSS- und Javascript-Dateien werden per https übertragen. Das Zertifikat ist aber anscheinend nicht sicher genug für die Browser bzw. gehört es laut Firefox nicht zu den beiden Scripten.

- https://j.wfcdn.de/c/style,281.css
- https://j.wfcdn.de/j/winfuture,162.js


Sowohl Firefox (Diese Verbindung ist nicht sicher) wie auch Chrome (Die Verbindung zu dieser Webseite ist nicht uneingeschränkt sicher) zeigen bei diesen beiden Links Sicherheitswarnungen an.

Bei einem internen und externen Link

- https://i.wfcdn.de/5/favicon.ico
- https://script.ioam.de/iam.js


gibt es keine Zertifikatsprobleme.

P.S.: Mobile Version der Seite sowie Forum sind nicht betroffen.

Angehängte Miniaturbilder

  • Angehängtes Bild: winfuture-01042017.jpg

Dieser Beitrag wurde von Gispelmob bearbeitet: 01. April 2017 - 07:57

0

Anzeige

#2 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.156
  • Beigetreten: 11. September 10
  • Reputation: 191

geschrieben 01. April 2017 - 07:32

Ist das aktuell nicht gerade »in« dass Browser meinen, sie müßten bei https genauer hingucken?

beiseweh schöne Uhrzeit…
Ich bin ein sehr ordentlicher, fleißiger und reinlicher Mensch, nur leider gefangen im Körper eines schmuddeligen Faulpelzes … tja, kann man nix machen …
0

#3 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 929
  • Beigetreten: 14. August 15
  • Reputation: 80

geschrieben 01. April 2017 - 07:33

Also ich heute morgen gegen 7:30 ungefähr winfuture.de das erste mal geladen hatte, gab es das Problem noch nicht. Es tauchte erst beim kompletten reload auf.

Nachtrag:

Die Seite lädt erst wieder korrekt wenn man für das Zertifikat der beiden Scripte eine Ausnahme hinzufügt.

Dieser Beitrag wurde von Urne bearbeitet: 01. April 2017 - 10:21
Änderungsgrund: Beiträge verbunden. Urne

0

#4 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.657
  • Beigetreten: 20. Juli 07
  • Reputation: 845

geschrieben 01. April 2017 - 08:22

Nimm nen ordentlichen Browser, die anderen haben das Problem nämlich nicht.

Ist ja schön, daß FF warnen will. Aber leider verursachen die damit sehr viel mehr Schaden als Nutzen.

.... Wenn ich mir so überlege: Fx war gefühlte Ewigkeiten einzige brauchbare Alternative, wenn es um Browser ging. Und jetzt? Unbrauchbares Stück Möchtegernsoftware. :/
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#5 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 929
  • Beigetreten: 14. August 15
  • Reputation: 80

geschrieben 01. April 2017 - 08:31

Beitrag anzeigenZitat (RalphS: 01. April 2017 - 08:22)

Nimm nen ordentlichen Browser, die anderen haben das Problem nämlich nicht.

Welcher genau wäre das?

Firefox, Chrome, Edge würden rausfallen. Alle 3 zeigen die Seite so an wie oben im Bild dargestellt.

BTW: Das Problem wurde anscheinend mittlerweile beseitigt. Jedenfalls lädt die Seite jetzt wieder korrekt. Das Zertifikat wird nun auch als gültig angezeigt. Wäre schön wenn der Herr Admin von WF was dazu schreiben würde. Ich kann mir nicht vorstellen, dass sich das von allein gelöst hat. ;)

Dieser Beitrag wurde von Gispelmob bearbeitet: 01. April 2017 - 08:34

0

#6 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.156
  • Beigetreten: 11. September 10
  • Reputation: 191

geschrieben 01. April 2017 - 08:56

Also bei mir zeigen sowohl Firefox (ESR 45.8.0), als auch Opera (44.0.2510.857) die Seite richtig an, auch vorhin. Opera ist momentan mein Standardbrowser.

Dieser Beitrag wurde von Holger_N bearbeitet: 01. April 2017 - 08:57

Ich bin ein sehr ordentlicher, fleißiger und reinlicher Mensch, nur leider gefangen im Körper eines schmuddeligen Faulpelzes … tja, kann man nix machen …
0

#7 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 929
  • Beigetreten: 14. August 15
  • Reputation: 80

geschrieben 01. April 2017 - 09:01

FF 45 ist jetzt auch nicht der neueste mit den besten Sicherheitsfeatures.^^

Firefox 52.0.2
Chrome 57.0.2987.133
Edge 38.14393.0.0

Dieser Beitrag wurde von Gispelmob bearbeitet: 01. April 2017 - 09:04

0

#8 Mitglied ist offline   Binabik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 191
  • Beigetreten: 23. Oktober 07
  • Reputation: 25

geschrieben 01. April 2017 - 09:09

Bei mir sieht die WF-Seite genauso aus, wie auf den Screenshots von Gispelmob und zwar bei allen Browsern. Firefox 52.02, Chrome 57.0.2987.133, Opera 44.0.2510.857, Internet Explorer 11 11.0.9600.18617 und Edge 38.14393.0.0 ...
0

#9 Mitglied ist offline   d4rkn3ss4ev3r 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.871
  • Beigetreten: 03. Januar 09
  • Reputation: 497

geschrieben 01. April 2017 - 09:26

Beitrag anzeigenZitat (Gispelmob: 01. April 2017 - 08:31)

Welcher genau wäre das?

Pale Moon
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben,
verdienen weder Freiheit noch Sicherheit." (Benjamin Franklin)


ACTA] | IPRED | SOPA | PIPA | CISPA | INDECT | TPP | TAFTA | Stop CETA + Stop TTIP
> Mein Hells Toolbox CMD Script <
Powered by Goanna
0

#10 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.156
  • Beigetreten: 11. September 10
  • Reputation: 191

geschrieben 01. April 2017 - 09:33

Beitrag anzeigenZitat (Gispelmob: 01. April 2017 - 09:01)

FF 45 ist jetzt auch nicht der neueste mit den besten Sicherheitsfeatures.^^



Du hast doch eben mit dem Hinweis, dass es um 7.30 Uhr noch ging zu erklären versucht, dass es nicht an den Sicherheitsfeatures der neueren Browser liegt. Dann gilt es auch nicht als Argument dafür, dass es bei mir funktioniert. Und ganz so alt ist der nun auch nicht, bis vor gut 2 Wochen war der ESR 45 noch der Aktuelle.
Ich bin ein sehr ordentlicher, fleißiger und reinlicher Mensch, nur leider gefangen im Körper eines schmuddeligen Faulpelzes … tja, kann man nix machen …
0

#11 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.657
  • Beigetreten: 20. Juli 07
  • Reputation: 845

geschrieben 01. April 2017 - 10:34

Tjaaa... was schließen wir daraus, HTTPs, Browser und Internet sind ein schlechter Aprilscherz.

:sofa:
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#12 Mitglied ist offline   Grenor 

  • Gruppe: aktive Mitglieder
  • Beiträge: 628
  • Beigetreten: 15. Juni 09
  • Reputation: 62

geschrieben 01. April 2017 - 10:50

Hatte das zwischenzeitlich auch. Und jetzt (11:55) grad wieder.

Waterfox 52.01

Dieser Beitrag wurde von Grenor bearbeitet: 01. April 2017 - 10:56

0

#13 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 929
  • Beigetreten: 14. August 15
  • Reputation: 80

geschrieben 01. April 2017 - 11:04

Beitrag anzeigenZitat (d4rkn3ss4ev3r: 01. April 2017 - 09:26)

Pale Moon

Du findest sicher noch andere Browser die kaum einer nutzt und vorallem an denen sehr wenige entwickeln. Ich würde das nicht wirklich als sicher bezeichnen. Außerdem wage ich zu bezweiln das PM auf dem neuesten oder einem der letzten Builds von FF beruht.

Beitrag anzeigenZitat (Holger_N: 01. April 2017 - 09:33)

Du hast doch eben mit dem Hinweis, dass es um 7.30 Uhr noch ging zu erklären versucht, dass es nicht an den Sicherheitsfeatures der neueren Browser liegt.

Nein habe ich nicht. Das war anders gemeint. Bis ca. 7:30 Uhr hatte es den Anschein dass da nichts geändert wurde bzw. dass bis dahin der Server alles ausliefern konnte. Errst danach traten die Fehler auf.

Es wäre doch möglich dass irgendwetwas durch ein Update verstellt wurde, es einen unverhersehbaren Fehler gab oder etwas ander Seite bzw. dessen Code geändert wurde. Eventuell gab/gibt es auch Probleme mit der Auslieferung. Das Problem besteht anscheinend immer noch. Bei ersten Reload (um die neuesten Inhalte zu sehen) wird die Seite wie auf dem Screenshot dargestellt fehlerhaft ausgeliefert. Erst beim 2. Reload kommt alles an und die Seite kann richtig dargestellt werden. Da dies bei allen von mir benutzen Browsern passiert, kann es nicht direkt an FF liegen. Indirekt aber an den Sicherheitsfeaturen wie blocken von alten oder ungültigen Zertifikaten.
0

#14 Mitglied ist offline   futureGer 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 26. März 11
  • Reputation: 0

geschrieben 01. April 2017 - 12:44

Ich habe das gleiche Problem, die Seite wird wie im Screenshot oben angezeigt. Schon seit gestern - und noch immer.

Ich habe mir gerade Pale Moon heruntergeladen und installiert. Der zeigt mir die www.winfuture.de auch an wie Firefox, Chrome, Edge, Internet Explorer und mein Firefox am Handy - nämlich fehlerhaft.

Ich habe testweise auch auf www.browsershots.org mir Seiten von www.winfuture.de erstellen lassen, alle sahen so aus wie der Screenshot hier.

Dieser Beitrag wurde von futureGer bearbeitet: 01. April 2017 - 12:45

Sprachen lernen - Freunde finden
0

#15 Mitglied ist offline   d4rkn3ss4ev3r 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.871
  • Beigetreten: 03. Januar 09
  • Reputation: 497

geschrieben 01. April 2017 - 13:04

Beitrag anzeigenZitat (Gispelmob: 01. April 2017 - 11:04)

Du findest sicher noch andere Browser die kaum einer nutzt und vorallem an denen sehr wenige entwickeln. Ich würde das nicht wirklich als sicher bezeichnen. Außerdem wage ich zu bezweiln das PM auf dem neuesten oder einem der letzten Builds von FF beruht.

Du solltest erstmal lernen dich zu informieren bevor du solchen Unsinn schreibst.
Erstens basiert nicht auf FX. Pale Moon ist schon lange ein eigenständiger Browser.
Und er wird weder von wenigen entwickelt noch von wenigen genutzt.
Und ja, Pale Moon ist sicherer als FX
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben,
verdienen weder Freiheit noch Sicherheit." (Benjamin Franklin)


ACTA] | IPRED | SOPA | PIPA | CISPA | INDECT | TPP | TAFTA | Stop CETA + Stop TTIP
> Mein Hells Toolbox CMD Script <
Powered by Goanna
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0