WinFuture-Forum.de: Wie kann ich Dateien verschlüsseln und versenden? - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Wie kann ich Dateien verschlüsseln und versenden?


#1 Mitglied ist offline   Axel18 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 08. März 09
  • Reputation: 0

geschrieben 03. März 2017 - 11:14

Guten Morgen,

Ich muss einige Dateien mit sensiblen Daten verschicken. Diese will ich aber nicht offen als E-Mail Attachment versenden.

Wie kann ich die Dateien – die ich zu einer ZIP Datei zusammenfasse so verschlüsseln und versenden, dass der Empfänger z.B. mit einem Passwort, das ich ihm separat sende, die Datei öffnen und lesen kann?
0

Anzeige



#2 Mitglied ist offline   Blobbelschnatz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 16. März 16
  • Reputation: 1

geschrieben 03. März 2017 - 11:46

Gibt doch einfach beim zusammenfassen zur einer ZIP-Datei ... also beim packen ... ein Passwort an :)
0

#3 Mitglied ist offline   Axel18 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 08. März 09
  • Reputation: 0

geschrieben 03. März 2017 - 17:12

wie und wann kann ich denn das Passwort eingeben.
Wenn ich einen Ordner mit Rechtsklick zu 7ZIP komprimiere, dann werde ich lediglich gefragt, wohin und wozu komprimiert werden soll, aber ich sehe nichts mit einem Passwort. Kannst Du da bitte nochmals helfen?
Danke
0

#4 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.589
  • Beigetreten: 11. September 10
  • Reputation: 349

geschrieben 03. März 2017 - 17:59

Also wenn ich mit rechts anklicke »zu einem Archiv hinzufügen« dann kommt dieses Fenster:


Angehängtes Bild: 7zip.png
Ich bin nicht faul, aber in meiner Work-Life-Balance ist gerade sehr viel Life.
0

#5 Mitglied ist offline   Axel18 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 08. März 09
  • Reputation: 0

geschrieben 04. März 2017 - 13:29

Danke, ich habe beim Zippen offenbar die falsche Option gewählt.
Jetzt hat's geklappt.

Danke nochmals
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0