WinFuture-Forum.de: Nach Neuinstallation kein Touchpad, Tastatur, Ton - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Nach Neuinstallation kein Touchpad, Tastatur, Ton Toshiba Satellite Click Mini L9W-B-100


#1 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.996
  • Beigetreten: 09. Februar 12
  • Reputation: 292

geschrieben 18. Februar 2017 - 20:22

Das Toshiba Satellite Click Mini L9W-B-100 http://www.toshiba.d...mini-l9w-b-100/ bereitet Probleme. Man könnte es als ein Tablet bezeichnen, an das man die Tastatur anschliesst, um ein komplettes Netbook zu erhalten.

Ein Upgrade auf Win10 verlief problemlos.

Dann habe ich Win10 neu installiert und viele Probleme. Die Tastatur wird nicht erkannt, ebenso das Touchpad und das Soundsymbol ist durchgestrichen, also kein Sound. Alle Treiber von der Toshiba-Seite sind installiert, die externen Realtek-Treiber auch.

Ich kann mit einer externen USB-Tastatur und -Maus mit dem Gerät problemlos arbeiten, aber die eigene Tastatur/Touchpad erkennt das Gerät nicht.

Man kann eigentlich die eigene Tastatur abnehmen und dann reagiert der Monitor wie ein Tablet, wenn die Tastatur angeschlossen ist funktioniert Touch auch, aber jetzt nicht. Man kann auch mit der eigenen Tastatur normalerweise umschalten, wie das Gerät arbeiten soll, als Tablet oder wie ein Notebook. Auch diese Funktion ist nicht mögich.

Im Gerätemanager sind keine gelben Ausrufezeichen.

Kann jemand helfen? Ich weiß echt nicht weiter.

Dieser Beitrag wurde von Doodle bearbeitet: 18. Februar 2017 - 22:34

0

Anzeige



#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.996
  • Beigetreten: 09. Februar 12
  • Reputation: 292

geschrieben 19. Februar 2017 - 12:06

Das Problem besteht weiterhin.

Ich habe jetzt noch eine neue Firmware gefunden und leider kommt da folgende Meldung.Angehängtes Bild: firmw.PNG

Etwas ähnliches kommt, wenn ich ein Bios-Update versuche. Es scheint so, als würde die Docking-Station nicht richtig erkannt. Angehängtes Bild: bios.PNG


Der USB-Anschluss befindet sich am Dock, er wird erkannt und kann genutzt werden. Ich weiß da grad echt nicht weiter. Was könnte ich noch versuchen?

Ach ja, im Bios kann ich die Tastatur ganz normal verwenden, erst sobald Windows ins Spiel kommt geht sie nicht.
0

#3 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.372
  • Beigetreten: 19. August 04
  • Reputation: 1.046

geschrieben 19. Februar 2017 - 12:25

So wie ich das sehe, besteht das selbe Problem, wie ich mit meinen Samsung Tablett hatte: Toshiba bietet kein komplettes Treiberpaket für eine Neuinstallation von Windows 10 an. Die gehen von einem Upgrade aus, so das benötigte Treiber von Windows 8.1 übernommen bzw. Windows 10 bereitgestellt werden oder über das Windows Update kommen. Wenn diese Treiber nach einer Neuinstallation nicht mehr existieren, dann hat man ein Problem und muss entweder die passenden Windows 8.1 Treiber nachinstallieren oder bei anderen Herstellern nach kompatiblen Treibern suchen.

Musste da auch von station-drivers bzw. MSI und DELL ein Teil der Treiber zusammensuchen, bis ich dann letztendlich ein komplettes Treiberpaket zusammen hatte, mit welchem eine Neuinstallation von Windows 10 reibungslos geklappt hat.

Ich musste mich da auch nach dem wichtigen 'Intel Platform Driver' auf die Suche machen, da man diesen Treiber direkt nach der Neuinstallation installieren muss, da ansonsten viele andere Komponenten nicht erkannt werden.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#4 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.996
  • Beigetreten: 09. Februar 12
  • Reputation: 292

geschrieben 19. Februar 2017 - 17:04

Beitrag anzeigenZitat (DK2000: 19. Februar 2017 - 12:25)

nach dem wichtigen 'Intel Platform Driver' auf die Suche machen, da man diesen Treiber direkt nach der Neuinstallation installieren muss, da ansonsten viele andere Komponenten nicht erkannt werden.


Vielen Dank, DK!

Genau das war es. "Intel-Platform-Driver" fehlte. Toshiba bietet es für Win8 an, aber nicht für Win10, warum auch immer. Also muss man das von Win8 nehmen und es läuft. Und Danke auch an Toshiba für den "tollen" Support.
0

#5 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.372
  • Beigetreten: 19. August 04
  • Reputation: 1.046

geschrieben 19. Februar 2017 - 17:33

Das ist leider nicht nur bei Toshiba so der Fall. Das Problem hatte ich, wie gesagt, auch mit meinem Samsung Tablett. Das hat auch ein paar Tage gedauert und diverse Installationsversuche, bis ich alles so zusammen hatte, dass es wieder einwandfrei läuft und vom ganzen vorinstallierten Samsung Müll befreit war.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#6 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.996
  • Beigetreten: 09. Februar 12
  • Reputation: 292

geschrieben 19. Februar 2017 - 19:46

Beitrag anzeigenZitat (DK2000: 19. Februar 2017 - 17:33)

Das hat auch ein paar Tage gedauert und diverse Installationsversuche, bis ich alles so zusammen hatte

Ich bastel auch schon seit Freitag daran rum. Aber scheint alles okay zu sein. Danke nochmal für den Tip!
0

#7 Mitglied ist offline   Hildur 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 08. April 18
  • Reputation: 0

geschrieben 08. April 2018 - 08:48

Hallo,

ich hatte exakt das gleiche Problem, genau die gleiche Reaktion auf die Installation der Toshiba-Treiber. Dazu ging nix mehr. Weder Touchpad, Tastatur noch Touchscreen. Schon die Neuinstallation von Windows 10-32 war ohne Adapter von USB auf Mini-Usb und externe Maus nicht möglich.
Vielen Dank für den Tip mit dem Intel Platform Driver für Win 8.1, den man bei Toshiba herunterladen kann.
Jetzt geht wieder alles!

Und besser als je zuvor, weil mit dem Windows Update von 8.1. auf 10 die Festplatte von eh nur 32 GB schon sehr voll war, allein vom Betriebssystem. Jetzt sind immerhin noch 13 GB frei. Und notfalls kann man den Mini SD Slot als Speichererweiterung nutzen.

Herzlichen Dank noch mal!

Hildur
0

#8 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.032
  • Beigetreten: 08. April 06
  • Reputation: 473

geschrieben 08. April 2018 - 10:53

Die Thematik kenne ich zu gut... allerdings ehr ASUS-Netbookspezifisch.

Chipsatz/"Platformtreiber" installieren und es läuft. Weiß gerade nicht bzgl. des Sounds ob das einzelne Treiber waren. Nur der Weg dahin ist sehr (gelinde gesagt) beschissen.

Da es die Hardware ja schon länger gibt frage ich mich wieso Microsoft die entsprechenden BASISTREIBER nicht langsam mal in die regelmäßig aktualisierten Installationsmedien integriert.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0