WinFuture-Forum.de: Windows Installation funktioniert nicht! keine Treiber;Acer Aspire - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Windows Installation funktioniert nicht! keine Treiber;Acer Aspire Win10 Installation; keine Treiber; Acer

#1 Mitglied ist offline   GinTonic1990 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 16. Oktober 16
  • Reputation: 0

geschrieben 16. Oktober 2016 - 11:31

Hey,

ich habe folgendes Problem;
Habe mein neues AcerAspire V3-37250w9 nackt, also ohne Betriebssystem, gekauft.
Jetzt wollte ich Win10 von der ich noch eine Lizenz zuhause hatte installieren.
Also mit der ISO auf dem LiveUSB rein und gebootet; so weit klappt alles.... Produktkey und dann sollte es losgehen....nichts.... ich komme noch bis zur Auswahl der Partitionen. hier sagt er mit ich kann nicht weiter machen da keine Treiber vorhanden sind. Die Treiber von einem 2 USB Stick zu ziehen oder so funktioniert nicht. die Treiber der beiliegenden ACER CD ebenfalls nicht. und ein CD Laufwerk habe ich ja nicht... was nun?
ich habe alles probiert.
kann mit bitte einer weiterhelfen?
0

Anzeige

#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.653
  • Beigetreten: 09. Februar 12
  • Reputation: 212

geschrieben 16. Oktober 2016 - 11:58

Nimm mal einen anderen USB-Slot. Ist dann dasselbe Problem?
Normalerweise bringt Win10 alle für die Intallation erforderlichen Treiber selbst mit.
0

#3 Mitglied ist offline   GinTonic1990 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 16. Oktober 16
  • Reputation: 0

geschrieben 16. Oktober 2016 - 12:18

Hey, danke für die Antwort, leider bringt das gar nichts. Er sagt mir immer die Datenträger entsprechen nicht dem GPT Partitionsstil
oder es sei einer EFI Systempartition...
0

#4 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.653
  • Beigetreten: 09. Februar 12
  • Reputation: 212

geschrieben 16. Oktober 2016 - 14:44

Das ist aber etwas anderes als fehlende Treiber. Dein Uefi kommt nicht mit der Festplatte klar. Schau mal hier .
0

#5 Mitglied ist offline   GinTonic1990 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 16. Oktober 16
  • Reputation: 0

geschrieben 16. Oktober 2016 - 15:04

Sehr geil, das klappt :) danke dir!!!
0

#6 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.646
  • Beigetreten: 19. August 04
  • Reputation: 925

geschrieben 16. Oktober 2016 - 17:24

Beitrag anzeigenZitat (Doodle: 16. Oktober 2016 - 14:44)

Dein Uefi kommt nicht mit der Festplatte klar. Schau mal hier .

Das UEFI kommt schon mit der Festplatte klar, nur das Windows Setup nicht, da es im falschen Modus gestartet wurde:

Start im BIOS Modus -> erwartet MBR mit klassischer Partitionstabelle
Start im UEFI Modus -> erwartet GPT Partitionsstil

Wenn man das nicht berücksichtigt, kommt da der besagt Hinweis.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0