WinFuture-Forum.de: [Maus] - beim Reboot abgeschaltet - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

[Maus] - beim Reboot abgeschaltet

#1 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 07. März 2016 - 17:45

Hallo Leute,

habe ein bescheidenes Problem mit Windows 10:

Bei jedem Neustart ist die Maus deaktiviert. Ich muss diese erst aus dem Anschluss ziehen und wieder einstecken. Die Maus ist allerdings das einzige Gerät welches diese Auffälligkeit hat weswegen ich doch recht verwirrt bin.

Zum System:

OS W10 Pro x64
Board Sabertooth 990fx R2
Treiber aktuell
Maus: Steelseries Sensei

Die Maus ist am USB2 angeschlossen

Jemand ne Idee wie das kommt? Lediglich unter Windows 10 tritt diese Abnormität in Erscheinung...
Eingefügtes Bild
0

Anzeige

#2 Mitglied ist offline   .::Counter::. 

geschrieben 08. März 2016 - 19:18

Deine Maus ist am Board angeschlossen ? Oder doch an einem Gehäuseslot?

Da deine Maus eine eigen konzipierten Software besitzt, kannst du mal Testen die Maus ohne diese Software zu betreiben. Sprich einfach den Treiber deinstallieren. (Denke da an ein Treiberproblem im bezug auf Windows 10)

Dieser Beitrag wurde von .::Counter::. bearbeitet: 08. März 2016 - 19:19

Lieber am ( . ) ( . ) der Natur als am ( \./ ) der Welt.

0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 08. März 2016 - 20:26

Hallo Counter...

die Maus wird direkt am Board angeschlossen. Es macht keinen Unterschied ob der Herstellertreiber installiert ist oder nicht.

Bei dieser Installation trat es sowohl vor der Treiberinstallation als auch nach ihr auf.
Eingefügtes Bild
0

#4 Mitglied ist offline   .::Counter::. 

geschrieben 08. März 2016 - 20:58

Hey,
Is das hier dein Board?
https://www.asus.com...pDesk_Download/

Was mich bissl neugierig gemacht hat wäre da eventuell deine aktuelle Biosversion.

Weil bei dieser Version hier, ist herraus zulesen das was am Bios getan wurde zwecks USB Geräten. Was jedoch auch wiedersprüchlich ist, dass du vor Windows 10 keine Probleme hattest.
SABERTOOTH 990FX R2.0 BIOS 2501
Enhance compatibility with some USB device.

Schau erstmal nach bevor du da was Flashed was nicht dem Entsprich was du hast :D
Ansonsten könnte ich bei dem ganzen nur einem fehler beim USB-HUB Treiber vermuten.
Oder irgend eine Einstellung zum Energiesparen vllt.


Hast du denn auch mal ne andere Maus zum Testen parrat?

Dieser Beitrag wurde von .::Counter::. bearbeitet: 08. März 2016 - 21:01

Lieber am ( . ) ( . ) der Natur als am ( \./ ) der Welt.

0

#5 Mitglied ist offline   Langi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 408
  • Beigetreten: 04. Januar 14
  • Reputation: 49

geschrieben 09. März 2016 - 00:31

Windows 10 hat scheinbar noch ein paar Macken mit USB-Geräten. Bei mir schmeisst es am Notebook gelegentlich mal meinen Netzwerkadapter raus. Linksys USB3GIG-EJ, 1x 1000Base-T, USB 3.0

Manchmal auch externe Festplatten.

Bin da auch noch nicht dahinter gekommen warum. Ist danach auch gleich wieder aktiv.


MfG

Edit:

Da ist übrigens auch ein AMD-Chipsatz verbaut. Ob es daran liegt?
Mit dem heutigen Update gab es ja Änderungen beim USB-Storage. Mal schauen, ob sich da was geändert hat.
Hast du das schon installiert?

Dieser Beitrag wurde von Langi bearbeitet: 09. März 2016 - 00:41

0

#6 Mitglied ist offline   Langi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 408
  • Beigetreten: 04. Januar 14
  • Reputation: 49

geschrieben 09. März 2016 - 01:18

Nur als kleines Update. Habe eben das neueste Update auf meinem Intel NUC installiert und der konnte nach dem Update erst starten, als ich die externen Festplatten vom USB-Anschluss getrennt habe. Davor hing er in einem BIOS-Reboot.
0

#7 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 09. März 2016 - 09:51

Beitrag anzeigenZitat (.::Counter::.: 08. März 2016 - 20:58)

Hey,
Is das hier dein Board?
https://www.asus.com...pDesk_Download/


Exakt.

Zitat

Was mich bissl neugierig gemacht hat wäre da eventuell deine aktuelle Biosversion.

Weil bei dieser Version hier, ist herraus zulesen das was am Bios getan wurde zwecks USB Geräten. Was jedoch auch wiedersprüchlich ist, dass du vor Windows 10 keine Probleme hattest.
SABERTOOTH 990FX R2.0 BIOS 2501
Enhance compatibility with some USB device.


interessanter Ansatz... müsste ich mal zuhause prüfen :unsure:

Zitat

Schau erstmal nach bevor du da was Flashed was nicht dem Entsprich was du hast :D


schon klar :D

Zitat

Ansonsten könnte ich bei dem ganzen nur einem fehler beim USB-HUB Treiber vermuten.


Dachte auch erst an den typischen USB-Filtertreiber von AMD. Aber das aktuelle Treibersetup findet keine passenden unter Windows 10.

Zitat

Hast du denn auch mal ne andere Maus zum Testen parrat?


auf die Schnelle leider nein

Beitrag anzeigenZitat (Langi: 09. März 2016 - 00:31)

Windows 10 hat scheinbar noch ein paar Macken mit USB-Geräten. Bei mir schmeisst es am Notebook gelegentlich mal meinen Netzwerkadapter raus. Linksys USB3GIG-EJ, 1x 1000Base-T, USB 3.0


Mit dem Unterschied, dass das "rauschmeißen" während der Bootphase - und nur dort - passiert.

Beim Booten geht die Beleuchtung von Maus und Tastatur an, während des Windows-Logos kurzzeitig aus, dann sehe ich nurnohc die Beleuchtung der Tastatur, Maus bleibt tod. somit weiß ich, dass ich schonwieder hinter den Rechner kriechen kann.

Zitat

Da ist übrigens auch ein AMD-Chipsatz verbaut. Ob es daran liegt?
Mit dem heutigen Update gab es ja Änderungen beim USB-Storage. Mal schauen, ob sich da was geändert hat.
Hast du das schon installiert?


muss sich schon installiert haben. habe kein uninstalliertes Update parat.
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0