WinFuture-Forum.de: Net Framework Problem - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Net Framework Problem


#1 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.999
  • Beigetreten: 09. Februar 12
  • Reputation: 293

geschrieben 19. Januar 2016 - 19:46

Ich kann dieses Programm nicht installieren, das Net Framework benötigt: Angehängtes Bild: sa.JPG

Eigentlich ist Net Framework 4.6 installiert. Angehängtes Bild: net.JPG

Ich kann z.B. auch keinen AcrobatReader installieren, was ich testweise mal versucht habe.
Wenn ich Net Framework neu installieren will, dann kommt die Meldung, dass es schon drauf ist. Auch nach der Deinstallation kommt diese Meldung bei Neuinstallation.

Was kann ich noch tun?
0

Anzeige



#2 Mitglied ist offline   Sturmovik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.763
  • Beigetreten: 10. Januar 08
  • Reputation: 441

geschrieben 19. Januar 2016 - 19:52

Dotnet 3.5 ist nicht in 4.x enthalten, das musst du separat installieren :wink:
«Geschichte wiederholt sich nicht, aber sie reimt sich» (Mark Twain)

Unix won't hold your hand. You wanna shoot your foot, Unix reliably delivers the shot.

True Cloudstorage
1

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.999
  • Beigetreten: 09. Februar 12
  • Reputation: 293

geschrieben 19. Januar 2016 - 19:57

Danke. Das war es. :rolleyes:

Dieser Beitrag wurde von Doodle bearbeitet: 19. Januar 2016 - 19:59

0

#4 Mitglied ist offline   Sturmovik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.763
  • Beigetreten: 10. Januar 08
  • Reputation: 441

geschrieben 19. Januar 2016 - 19:59

die Anwendung im oberen Bild möchte gern 3.5 haben, also ja
«Geschichte wiederholt sich nicht, aber sie reimt sich» (Mark Twain)

Unix won't hold your hand. You wanna shoot your foot, Unix reliably delivers the shot.

True Cloudstorage
0

#5 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.999
  • Beigetreten: 09. Februar 12
  • Reputation: 293

geschrieben 19. Januar 2016 - 20:27

Man könnte ja davon ausgehen, dass die höheren Versionen die tieferen beinhalten. Aber okay. Man lernt halt nie aus. :)
0

#6 Mitglied ist offline   Sturmovik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.763
  • Beigetreten: 10. Januar 08
  • Reputation: 441

geschrieben 19. Januar 2016 - 21:06

Kann man, muss man aber nicht. Dotnet 1 und 2 waren damals auch verschiedene Paar Schuhe, bis Microsoft das irgendwann mal gebündelt hat.

Genauso bei anderen Sprachen.
Python 2.7 und 3.5 haben nicht viel miteinander zu tun, Perl 5 und 6 sind ebenfalls zwei völlig verschiedene Dinge.
Daher sind die dazugehörigen Libraries auch nicht kompatibel zur jeweils anderen Version.
«Geschichte wiederholt sich nicht, aber sie reimt sich» (Mark Twain)

Unix won't hold your hand. You wanna shoot your foot, Unix reliably delivers the shot.

True Cloudstorage
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0