WinFuture-Forum.de: Windows 10 reagiert mitten im Betrieb nicht mehr und es folgt ein Blue - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 3 Seiten +
  • 1
  • 2
  • 3

Windows 10 reagiert mitten im Betrieb nicht mehr und es folgt ein Blue


#1 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 18. Dezember 2015 - 21:51

Hallo,
Ich habe mir vor einigen Tagen einen neuen PC gekauft und Windows 10 64bit darauf installiert. Schon seit dem ersten Tag kommt es jedoch zu seltsamen Abstürzen mit dem immer gleichen Muster: Während des Betriebs wird das System immer langsamer, reagiert kaum noch auf Klicks etc, bis irgendwann gar nichts mehr funktioniert (nur noch Mausbewegungen). Manchmal werde ich, bevor nichts mehr reagiert, noch gefragt, ob ich den (nicht reagierenden) Prozess beenden möchte (z.B. Chrome), was aber auch nicht mehr reagiert. Nun kann ich entweder resetten, wobei ein Bluescreen kommt, oder ein paar Minuten warten, bis auch da ein Bluescreen kommt. Im Bluescreen selbst steht:
Recovery
Your PC/Device needs to be repaired.
gefolgt von immer wieder anderen Fehlermeldungen: Am Anfang soll wohl eine Systemdatei defekt gewesen sein, einmal hatte ich Unexpected Store Exception, heute hatte 3mal die Meldung :
A required device isn't connected or can't be accessed.
Error code: 0xc0000225
Eingefügtes Bild
Bei F8 kommt dann folgendes:
Eingefügtes Bild
Sobald ich den PC nochmal aus- und anschalte, startet Windows wie gehabt und funktioniert zunächst einmal perfekt.
Treiber sollten alle aktuell sein (Ich habe denke ich alle installiert, die ich finden konnte). Wie gesagt: Es kommen immer mal wieder andere Meldungen und nach Aus- u. Einschalten ist alles wieder OK. Außerdem kündigt sich das Problem immer sehr subtil an, z.B. eine nicht ladende Seite bei Chrome etc. . Der PC ist nagelneu. Dass also irgendwas kaputt ist, ist recht unwahrscheinlich.
Ich habe ja schon häufiger von solchen Meldungen auf Win10 gehört, aber eben nicht mitten im Betrieb und auch nicht so, dass nach neustart alles wieder funktioniert.


Hier noch mein PC:
Prozessor: AMD FX-8320E - 4.0GHz
RAM: 8GB
Mb: Gigabyte GA-970A-DS3P
GraKa: MSI GTX960-4GD5T OC 4096MB
Windows 10 Pro 1511
Edit:
In letzter Zeit kommt es ausschließlich nur noch zu dem Fehler 0xc0000225 von oben.Was mir ebenfalls aufgefallen ist (kA ob das hiermit zusammenhängt), dass Chrome bestimmte Seiten nicht erreichen kann, die es eigentlich erreichen sollte (z.B. https://stores.offic...yaccount?auth=1). Dort kommt dann "Kein Zugriff auf das Netzwerk ERR_NETWORK_ACCESS_DENIED", auch bei anderen Browsern. Scheinbar wird das von irgendwas blockiert (aber eben nur auf manchen Seiten). Generell scheinen einige Microsoft-Verbindungen nicht zu funktionieren, z.B. kommt es zu Fehlermeldungen bei Store-Downloads und sämtliche Office-Programme können sich nicht mit den Windows-Servern verbinden...
Ich habe zudem noch einen sfc scannow durchgeführt, bei dem nicht alle Fehler behoben werden konnten. Insbesondere ist mir im CBS-Log folgender Part aufgefallen:

2015-12-15 13:58:48, Info                  CSI    00003e3b [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch

2015-12-15 13:58:48, Info                  CSI    00003e40 [DIRSD OWNER WARNING] Directory [l:44 ml:45]"\??\C:\ProgramData\Microsoft\WinMSIPC\
Server" is not owned but specifies SDDL in component Microsoft-Windows-Rights-Management-Client-v2-Core, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35}

2015-12-15 13:58:48, Info                  CSI    00003e41 Error - Overlap: Duplicate ownership for directory [l:44]"\??\C:\ProgramData\Microsoft\WinMSIPC\
Server" in component Microsoft-Windows-Rights-Management-Client-v2-Core, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35}

2015-12-15 13:58:48, Info                  CSI    00003e45 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.
0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
  Found: {l:32 PLvXf+OpSM+SFE348T26Q8uNEte+29MkAt7SIIqkYPI=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}

2015-12-15 13:58:48, Info                  CSI    00003e46 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch

2015-12-15 13:58:48, Info                  CSI    00003e47 [SR] This component was referenced by [l:125]"Microsoft-Windows-RemoteFX-VM-Setup-Package~31bf3856ad364e35~amd64~~10.
0.10586.0.RemoteFX clientVM and UMTS files and regkeys"

2015-12-15 13:58:48, Info                  CSI    00003e48 Hashes for file member \??\C:\Windows\SysWOW64\opencl.dll do not match actual file [l:10]"opencl.dll" :
  Found: {l:32 PLvXf+OpSM+SFE348T26Q8uNEte+29MkAt7SIIqkYPI=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}

2015-12-15 13:58:48, Info                  CSI    00003e49 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.
0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
  Found: {l:32 PLvXf+OpSM+SFE348T26Q8uNEte+29MkAt7SIIqkYPI=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}

2015-12-15 13:58:48, Info                  CSI    00003e4a [SR] Could not reproject corrupted file [l:23 ml:24]"\??\C:\Windows\SysWOW64"\[l:10]
"opencl.dll"; source file in store is also corrupted

0

Anzeige

#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.777
  • Beigetreten: 15. Januar 06
  • Reputation: 170

geschrieben 18. Dezember 2015 - 22:16

Neuester nVIDIA Treiber ist drauf?
0

#3 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 18. Dezember 2015 - 22:21

Beitrag anzeigenZitat (DanielDuesentrieb: 18. Dezember 2015 - 22:16)

Neuester nVIDIA Treiber ist drauf?

Jupp
0

#4 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.294
  • Beigetreten: 19. August 04
  • Reputation: 1.022

geschrieben 18. Dezember 2015 - 22:38

Das eine Problem in der CBS.log ist wohl das Selbe, wie auch in dem Thread:

sfc /scannow nicht reparierbarer Fehler bezüglich opencl.dll

Scheint irgendwie wieder so ein allgemeines Windows 10 Problem zu sein.

Das andere Problem mit dem 0xc0000225 kommt eigentlich häufig, wenn im laufenden Betrieb die HDD/SDD verschwindet.

Beim 0x00000154 (UNEXPECTED_STORE_EXCEPTION) könnte der Virenscanner schuld sein. Kann aber auch mit dem 0xc0000225 zusammen hängen.

Falls Dateien in C:\Windows\Minidump erstellt wurden, dann wären die interessant.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#5 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 18. Dezember 2015 - 22:52

Beitrag anzeigenZitat (DK2000: 18. Dezember 2015 - 22:38)

Das eine Problem in der CBS.log ist wohl das Selbe, wie auch in dem Thread:

sfc /scannow nicht reparierbarer Fehler bezüglich opencl.dll

Scheint irgendwie wieder so ein allgemeines Windows 10 Problem zu sein.

Das andere Problem mit dem 0xc0000225 kommt eigentlich häufig, wenn im saufenden Betrieb die HDD/SDD verschwindet.

Beim 0x00000154 (UNEXPECTED_STORE_EXCEPTION) könnte der Virenscanner schuld sein. Kann aber auch mit dem 0xc0000225 zusammen hängen.

Falls Dateien in C:\Windows\Minidump erstellt wurden, dann wären die interessant.

Den Minidump-Ordner habe ich gar nicht.
0

#6 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.294
  • Beigetreten: 19. August 04
  • Reputation: 1.022

geschrieben 18. Dezember 2015 - 23:03

Das ist aber doof, wenn es da keine Dump Dateien gibt. Dann lässt sich der 0x00000154 nur schwer einsortieren.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#7 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 18. Dezember 2015 - 23:08

Beitrag anzeigenZitat (DK2000: 18. Dezember 2015 - 23:03)

Das ist aber doof, wenn es da keine Dump Dateien gibt. Dann lässt sich der 0x00000154 nur schwer einsortieren.

Der Fehler kommt wie gesagt auch gar nicht mehr, nur der 225.

Und was hat es eigentlich mit dieser winload.efi auf sich? Kann Windows ohne diese überhaupt funktionieren? (Weil das tut es ja)
0

#8 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.294
  • Beigetreten: 19. August 04
  • Reputation: 1.022

geschrieben 18. Dezember 2015 - 23:10

Der fehler bedeutet:

0xC0000225 = STATUS_NOT_FOUND
The object was not found.

Bedeutet, das zu dem Zeitpunkt etwas nicht gefunden wurde, was eigentlich hätte da sein müssen. Das ruft dann das Windows RE mit seiner Reparaturoption auf den Plan.

Überprüfe wirklich mal die HDD/SDD.

Und nein, ohne winload.efi kann Windows gar nicht starten. Die Winload ist der eigentliche Loader, welcher den Kernel hochfährt. Da die nur ab und dann nicht da ist, deutet das wirklich darauf hin, das die HDD/SDD ab und zu mal nicht ansprechbar ist. Weil da ist ja die Datei. Ansonsten würde Windows gar nicht mehr starten.

Auch die Aussage 'Windows 10 reagiert mitten im Betrieb nicht mehr' gefolgt vom BSOD deutet auch eine verschwindende HDD/SDD hin. Das ist so das typische Verhalten.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#9 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 18. Dezember 2015 - 23:34

Habe jetzt mal mit SeaTools beide Platten testen lassen, beide bestanden (wobei ich nicht weiß, wie aussagekräftig das Tool dann wirklich ist. Gibt es denn andere empfehlenswerte Testmethoden?)

CrystalDiskInfo sagt auch alles in Ordnung:
Eingefügtes Bild

Eingefügtes Bild

(die Dritte (D:) ist eine externe Festplatte, die auch schon etwas älter ist :wink: )

Dieser Beitrag wurde von Urne bearbeitet: 19. Dezember 2015 - 00:07
Änderungsgrund: Beiträge verbunden. Urne

0

#10 Mitglied ist offline   WalterB 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.058
  • Beigetreten: 14. Juli 07
  • Reputation: 24

geschrieben 19. Dezember 2015 - 08:30

Hast Du schon mal probiert testweise länger zu arbeiten ohne das die externe HD angeschlossen ist ?
0

#11 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.294
  • Beigetreten: 19. August 04
  • Reputation: 1.022

geschrieben 19. Dezember 2015 - 10:03

Aha, eine SSD. Gehe mal davon aus, dass auf dieser Windows installiert wurde.

Die werde sehen soweit ganz gut aus, bis auf C0 (Unsafe Shutdown Count). Die SSD wurde bis jetzt 10x unsicher ausgeschaltet, was darauf hindeuten könnte, dass sie 10x einfach so im laufenden Betrieb verschwunden ist. Da ich ich das Modell nicht kenne (SPCC), kann ich zu der Qualität nichts weiter sagen. Wäre aber nicht die erste SSD, welche solche Probleme aufweist.

Sieht aber wirklich so aus, als ob die SSD ab und zu mal verschwindet. Würde auch erklären, warum keine Minidumps existieren. Wenn das Laufwerk weg ist, können die leider auch nicht mehr geschrieben werden.

Du könntest auch mal versuchen, die Minidump auf die HDD schreiben zu lassen. Die Einstellungen dazu sind hier:

Systemsteuerung/System/Erweiterte Systemeinstellungen\Erweitert
-> Starten- und wiederherstellen:

Angehängtes Bild: 19-12-_2015_10-08-10.png

Vorher aber noch auf D: den Ordner Minidump anlegen. Falls es nicht D: ist, dann anpassen. Da könnte man dann mal wirklich einen Blick in die Dump werfen, wobei ich glaube, dass man hier u.U. einen Kerneldump benötigen wurde.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#12 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 19. Dezember 2015 - 11:20

Das mit der Minidump mache ich mal und warte dann, bis sie sich wieder verabschiedet.
Die SSD ist btw. eine Silicon Power 120 GB S70 7mm black.

Beitrag anzeigenZitat (Walter Buergin: 19. Dezember 2015 - 08:30)

Hast Du schon mal probiert testweise länger zu arbeiten ohne das die externe HD angeschlossen ist ?

Ja auch ohne die externe kommt der Fehler.
0

#13 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.294
  • Beigetreten: 19. August 04
  • Reputation: 1.022

geschrieben 19. Dezember 2015 - 11:29

Eventuell muss die Firmware der SSD upgedatet werden. Aber die Seite des Herstellers ist da in dem Punkt nicht sonderlich informativ. Gibt zwar da ein Update, aber leider nichts weiter dazu geschrieben.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#14 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 19. Dezember 2015 - 14:39

Ok, das Update Tool meint "No device, Please plug in the device." und beendet sich...
Laut User Manual wird es auch nur bis Win7 unterstützt, oder die Anleitung ist total veraltet.
0

#15 Mitglied ist offline   IrbanMutarez 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 18. Dezember 15
  • Reputation: 0

geschrieben 21. Dezember 2015 - 11:55

Kurzes Update: Die letzten 2 Tage ist es kein einziges Mal abgeschmiert, obwohl ich nichts groß geändert habe (lediglich ein paar eigene-Dateien-Ordner auf die hdd geschaufelt)
Im Moment werde ich es noch als Zufall ansehen, trotzdem interessant, dass er jetzt solange durchzuhalten scheint, wo er doch vorher mehrmals am Tag abgestürzt ist...

Nochmals Update: War kein Zufall, hat sich gerade wieder verabschiedet. Leider wurde auch im neuen Minidump nichts erstellt.
0

Thema verteilen:


  • 3 Seiten +
  • 1
  • 2
  • 3

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0