WinFuture-Forum.de: Kurz schwarer Bildschirm bei Wechsel der Stromquelle - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 8 in unserem Special.
Seite 1 von 1

Kurz schwarer Bildschirm bei Wechsel der Stromquelle

#1 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 224
  • Beigetreten: 21. Januar 14
  • Reputation: 5

geschrieben 26. Oktober 2015 - 12:23

Hallo allesamt!

Ich habe ein Notebook neu aufgesetzt und einen neues Netzteil bestellt, da das alte defekt war.
Es ist nicht weiter schlimm, aber dennoch etwas seltsam... - beim An- und Anschließen des Netzteils wird das Bild nach ca. 3 Sekunden für ca. 3 Sekunden schwarz, dann ist alles wieder normal.

Ich denke das hat eher mit dem Umschalten der Energiemodi zu tun, vor allem da das Problem beispielsweise im Bios nicht auftritt.
Die Grafikkarte ist eine Intel HD 3000. Eine NVIDIA Grafikkarte ist hinzuschaltbar, aber das dürfte für das Problem eher irrelevant sein.

Kennt jemand das Problem? Ist das normal? Bzw egal?

Vielen Dank und viele Grüße
Phil

Dieser Beitrag wurde von Phil_Smith bearbeitet: 26. Oktober 2015 - 12:24

MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X |
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Anzeige

#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.531
  • Beigetreten: 15. Januar 06
  • Reputation: 124

geschrieben 26. Oktober 2015 - 18:42

Zitat

Eine NVIDIA Grafikkarte ist hinzuschaltbar, aber das dürfte für das Problem eher irrelevant sein.
Klint eher so, als ob zwischen nVIDIA und Intel-GPU bei Netzteilstrom gewechselt wird.
0

#3 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 224
  • Beigetreten: 21. Januar 14
  • Reputation: 5

geschrieben 26. Oktober 2015 - 18:56

Du scheinst Recht zu haben!

Hm, dann ist das ja wohl nichts Bedenkliches.

Danke für die Idee
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X |
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0