WinFuture-Forum.de: Verbesserungsvorschlag - WinFuture-Forum.de

Zum Inhalt wechseln

Weitere Informationen: WinFuture Update Pack
Seite 1 von 1

Verbesserungsvorschlag

#1 Mitglied ist offline   winddows 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 27. August 15
  • Reputation: 0

geschrieben 27. August 2015 - 12:47

Beim Start des WinFuture Update Pack sollte der Hinweis eingeblendet werden, dass die Internet Verbindung zu trennen ist.

Denn nicht jeder User liest die Hinweise auf der Webseite.

Dieser Beitrag wurde von winddows bearbeitet: 27. August 2015 - 12:49

0

Anzeige

#2 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 5.003
  • Beigetreten: 09. Mai 06
  • Reputation: 359

geschrieben 27. August 2015 - 15:47

Das klingt leichter als es ist. Warum die Fehler genau auftreten ist ja gar nicht klar. Bei einigen ist das Problem auch beim Onlineupdate vorhanden. Ich hatte mit dem Ersteller der Packs diese Woche schon gesprochen, es ist für ihn nicht nachvollziehbar. Die Packs werden alle getestet und zwar auf einem komplett nacktem System. Er testet am Tag der Erstellung alle Pakete und keines davon braucht außergewöhnlich lang auf seinem Testrechner. Und er testet alle Pakete an einem Tag.
Alle Klarheiten beseitigt.
0

#3 Mitglied ist offline   Urne 

  • Gruppe: Administration
  • Beiträge: 16.932
  • Beigetreten: 12. Juni 05
  • Reputation: 337

geschrieben 27. August 2015 - 16:04

kasbah hat mir vorhin gesagt, dass er das WU allerdings auch auf "Nie nach Updates suchen" eingestellt hat. Er baut beim nächsten Updatepack dann einen entsprechenden Text in die Downloadbeschreibung mit ein.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#4 Mitglied ist online   DK2000 

  • Gruppe: Moderation
  • Beiträge: 14.870
  • Beigetreten: 19. August 04
  • Reputation: 648

geschrieben 27. August 2015 - 16:49

So richtig kann ich das Problem auch nicht verstehen. Ich bekomme es aber nachvollzogen.

Das Updatepack ist an sich soweit in Ordnung. Es macht eigentlich genau das, was auch Microsoft empfiehlt, wenn es darum geht, die 'Standalone Updates (*.msu) zu installieren.

Wenn bei mir das WU auf "Nie nach Updates suchen" steht, läuft es einwandfrei durch. Allerdings darf es nicht bereits schon angefangen haben zu suchen. Läuft diese Suche bereits, muss man unbedingt warten, bis sie abgeschlossen wurde und erst danach die Einstellungen ändern (sicherheitshalber neu booten).

Wenn es bei Windows 7 nicht so kompliziert wäre, hätte ich ja gesagt, man nimmt anstelle der Wusa.exe gleich dism.exe oder pkgmgr.exe. Aber keiner der beiden kommt offensichtlich mit *.msu im Onlinemodus klar. Diese müsste man vorher entpacken um an die *.cab bzw. *.xml zu kommen. Dann könnte man die Updates gleich dem CBS übergeben und das WU hätte damit nichts mehr zu tun.

Möchte mal wissen, was da genau das Problem ist. Vor einiger Zeit lief das noch alles ganz ocker durch. Selbst das WU online brauchte nicht über 45-60 Minuten bei mir um nach Updates zu suchen. Aber das ist irgendwie nicht mehr.
Ich fühle mich als könnte ich Bäume ausreißen!
Also kleine Bäume, vielleicht Bambus? Oder Blumen?
Nagut, Gras. Gras geht!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0