WinFuture-Forum.de: Defender läßt sich nicht deaktivieren - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Defender läßt sich nicht deaktivieren Probleme bei der Verwendung anderer Antivirussoftware


#1 Mitglied ist offline   js1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 611
  • Beigetreten: 15. November 12
  • Reputation: 33

geschrieben 10. August 2015 - 22:03

Defender verhält sich offenbar unter Windows 10 weitaus hartnäckiger als in den vorherigen Windows Versionen. Ich verwende andere Antivirussoftware und unter Windows 8/8.1 wurde Defender automatisch deaktiviert bei der Installation anderer Antivirussoftware, so dass sich beide nicht in die Quere kommen können.
In Windows 10 bleibt jedoch Defender hartnäckig aktiviert. Schaltet man es dennoch ab, erscheint sofort eine Systemmeldung welche den angeblich nicht vorhandenen Virenschutz bemängelt und beim nächsten Systemstart ist Defender wieder aktiviert.
In den Diensten läßt sich Defender gar nicht deaktivieren, alle Schalter sind ausgegraut. Und andauernd lädt der PC das neueste Definitionsupdate herunter.
Wie kann man Defender in Windows 10 wirkungsvoll und dauerhaft (solange andere Antivirsoft aktiv ist) deaktivieren ohne dass das System meckert?

Dieser Beitrag wurde von js1 bearbeitet: 10. August 2015 - 22:06

Viele Grüße js1
0

Anzeige

#2 Mitglied ist offline   Q 1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 892
  • Beigetreten: 11. Januar 14
  • Reputation: 92

geschrieben 10. August 2015 - 22:11

Da nimmst Du das hier: http://winaero.com/b...ith-few-clicks/ :imao:
0x00000WTF
0

#3 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.244
  • Beigetreten: 19. August 04
  • Reputation: 1.009

geschrieben 10. August 2015 - 22:16

Das sollte eigentlich auch funktionieren:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender]
"DisableAntiSpyware"=dword:00000001


Im Gruppenrichtlinieneditor wurden alle Einstellungen für den Defender hier zusammen gefasst:

Computerkonfiguration->Administrative Vorlagen->Windows Komponenten->Endpoint Protection

Windows Defender an sich erscheint da nicht mehr, was das Ganze ein wenig unübersichtlich macht.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#4 Mitglied ist offline   js1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 611
  • Beigetreten: 15. November 12
  • Reputation: 33

geschrieben 11. August 2015 - 16:47

Beitrag anzeigenZitat (Q 1: 10. August 2015 - 22:11)


Das hat nichts gebracht. Defender ist auch nach einem Neustart des Systems nach wie vor putzmunter aktiv :-(

Beitrag anzeigenZitat (DK2000: 10. August 2015 - 22:16)

Das sollte eigentlich auch funktionieren:
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender]
"DisableAntiSpyware"=dword:00000001


Danke :-)
Das zeigt Wirkung: "Diese App wurde über eine Gruppenrichtlinie deaktiviert".
Das scheint bei Windows 10 vermutlich die einzige Möglichkeit zu sein diesen Dienst loszuwerden.

So sollte Defender eigentlich automatisch von Windows deaktiviert werden wenn eine andere Antivirsoft aktiv ist. MS scheint wohl langsam alt und vergesslich zu werden. ;-)
Viele Grüße js1
0

#5 Mitglied ist offline   Paradise 

  • Gruppe: aktive Mitglieder
  • Beiträge: 610
  • Beigetreten: 13. September 06
  • Reputation: 42

geschrieben 12. August 2015 - 13:34

Also bei mir schaltet der WinDefend Service auf stopped sobald ich Emsisoft einschalte und andersherum.
Ich würde sagen, ungefähr ein halbes Gramm zu schwer am Griff.

You know the problem with these gyms now? Health clubs for waffle eatin’ pussies.
0

#6 Mitglied ist offline   js1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 611
  • Beigetreten: 15. November 12
  • Reputation: 33

geschrieben 12. August 2015 - 16:17

Das ist sicherlich auch abhängig von der Antivirsoft welche verwendet wird. Kaspersky z.B. hat massive Probleme mit Windows 10. Ich verwende Avast und auf Windows 7, 8/8.1 hats jedenfalls problemlos funktioniert, auch ohne manuellen Eingriff.

Ich frage mich nur wieso diese (doch recht zahlreichen simplen Probleme) nicht im Ramen des Insiderprogramms behoben werden? Fast jeden Tag ist z.B. im Netz zu lesen dass dieses oder jenes Notebook im Moment noch nicht auf Windows 10 umgestellt werden soll wegen irgendwelcher Inkompatibilitäten.
Viele Grüße js1
0

#7 Mitglied ist offline   Q 1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 892
  • Beigetreten: 11. Januar 14
  • Reputation: 92

geschrieben 15. Dezember 2015 - 17:29

Ja, und mit NoDefender geht das auch, weil ich so was nämlich teste, bevor ich es empfehle. Dabei wird auch keine Gruppenrichtlinie angewandt, sondern Windows Defender kann über die Sicherheitseinstellungen bei Bedarf wieder aktiviert werden, ohne die Registry ein weiteres Mal bearbeiten zu müssen.
0x00000WTF
0

#8 Mitglied ist offline   0rrps 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 19. Mai 06
  • Reputation: 2

geschrieben 15. Dezember 2015 - 17:59

Beitrag anzeigenZitat (js1: 12. August 2015 - 16:17)

Das ist sicherlich auch abhängig von der Antivirsoft welche verwendet wird. Kaspersky z.B. hat massive Probleme mit Windows 10.


Die da wären? Mag sein das mir irgendwas nicht bewusst auffällt...

edit: ah seh grad der Beitrag war vom August. Seitdem sind einige Patches seitens Kaspersky gekommen. Gehe also davon aus das du die erste Version gemeint hattest. ;)

Aktuelle Version macht bei mir zumindest keine Probleme

Dieser Beitrag wurde von 0rrps bearbeitet: 15. Dezember 2015 - 18:00

0

#9 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.939
  • Beigetreten: 09. Februar 12
  • Reputation: 263

geschrieben 15. Dezember 2015 - 18:33

http://winfuture.de/...lten-15469.html
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0