WinFuture-Forum.de: [erledigt]Abspielen von Flash fälschlicherweise verboten. Wie revert? - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Software
Seite 1 von 1

[erledigt]Abspielen von Flash fälschlicherweise verboten. Wie revert?

#1 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.432
  • Beigetreten: 16. Dezember 06
  • Reputation: 131

geschrieben 25. März 2015 - 03:14

Fälschlicherweise habe ich das Abspielen von Flash auf einer Webseite untersagt. Eigentlich wollte ich es dauerhaft dort erlauben.
Wie kann ich es rückgängig machen? Ich finde im Flashplayer oder FF keine Black-/Whitelists oä. :-/

Dieser Beitrag wurde von Ler-Khun bearbeitet: 25. März 2015 - 22:18

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

Anzeige

#2 Mitglied ist online   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.115
  • Beigetreten: 20. Juli 07
  • Reputation: 778

geschrieben 25. März 2015 - 05:57

Das geht im Addon-Manager unter Plugins. Rechts das richtige Plugin aus der Liste raussuchen und dort dann umstellen (Immer An, Fragen, Aus oder sowas in der Art).
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
0

#3 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.432
  • Beigetreten: 16. Dezember 06
  • Reputation: 131

geschrieben 25. März 2015 - 14:42

Da war ich schon, aber dort kann man halt nur das Nachfragen ein-/ oder austellen. Oder wird durch aus- und dann wieder einstellen die komplette Merkliste geloescht?

Edit: Bei mir steht es auf 'immer nafragen'
Schoen waere es wenn ich halt nur dise eine falsche Entscheidung rueckgaengig machen koente. Ansonste ware ja die vorrausgegangene Arbeit fuer die Katz und ich muesste bei jeder Seite die Entscheidung neu treffen.

Dieser Beitrag wurde von Ler-Khun bearbeitet: 25. März 2015 - 14:50

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#4 Mitglied ist offline   Anonym 

  • Gruppe: aktive Mitglieder
  • Beiträge: 25
  • Beigetreten: 17. September 10
  • Reputation: 1

geschrieben 25. März 2015 - 16:00

Oben links in der Adresszeile auf das Pluginsymbol klicken und entsprechend Flash oder ein anderes Plugin erlauben. (gegebenenfalls zweimal erlauben) falls es nicht funktioniert)

Angehängtes Bild: Unbenannt.png
0

#5 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.432
  • Beigetreten: 16. Dezember 06
  • Reputation: 131

geschrieben 25. März 2015 - 21:40

Das habe ich bereits probiert. Hätte ich vllt dazuschreiben sollen.
Das Pluginsymbol erscheint nicht mehr da ich ja bereits die Nachfrage ob Flashinhalte auf dieser Seite wiedergegeben werden dürfen, verneint habe. :-(

Ein Ändern der Eistellungen des Oddons auf "immer Erlauben" bringt keine Ändeung. Der Content auf dieser Seite wird weiterhin nicht abgespielt.

EEs muss irgendwo eine Art Blacklist geben welche höhere Priorität hat als die Einstellung im Addon.

"Alle Browsing Daten und Einstellungen löschen" im Flashplayer-Einstellungsmanager hat auch nichts geändert.

Dieser Beitrag wurde von Ler-Khun bearbeitet: 25. März 2015 - 21:53

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#6 Mitglied ist offline   timmy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.749
  • Beigetreten: 24. Juni 05
  • Reputation: 112

geschrieben 25. März 2015 - 21:59

Evtl. mal die Erweiterung löschen und neu installieren?
Keine Ahnung, ob es hilft, aber ist ja schnell probiert.
0

#7 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.432
  • Beigetreten: 16. Dezember 06
  • Reputation: 131

geschrieben 25. März 2015 - 22:04

Habe gerade den gesamten Flaschplayer deinstalliert und neu draufgezogen. Hat sich nichts geändert. :angry:
Der IE spielt es brav ab.
Ein anderes Addon als Fehlerursache kann man ausschließen denke ich. Denn bevor ich die Fehlentscheidung traf, wurde Flash einwandfrei wiedergegeben auf der Seite.

Edit: Ok ich hab's.
Habe unter "Seiteninformatonen anzeigen/Berechtigungen/Flash" geschaut. Dort war es zwar auf "erlaubt" gestellt wurde aber wohl ignoriert.
Nach wechseln auf "immer fragen" erschien wieder das Symbol in der URL Leiste und ich konnte wieder auswählen.

Nachdem ich ich das ebend Beschriebene nochmal wiederholt habe, spielte der Inhalt endlich ab.

Edit 2: Was mich aber dennoch interessiert ist, wo der Flashplayer die "Merkliste" abspeichert.
Ich habe wie oben geschriebn, den gesamten Player runtergeworfen und die settings.sol händisch gelöscht. Also eigentlich hätten sämtliche Einstellungen weg sein sollen.

Ich habe ebend mal einige Seiten aufgerufen auf welchen ich schon entschieden hatte ob Flash erlaubt ist oder nicht und siehe da,alles beim alten.
Dort wo nichts abgespielt werden darf, tut es das auch nicht und vice versa.
Hm...

Dieser Beitrag wurde von Ler-Khun bearbeitet: 25. März 2015 - 22:27

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0