WinFuture-Forum.de: Kein zeitgesteuertes Aufwachen aus Standby - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Kein zeitgesteuertes Aufwachen aus Standby


#1 Mitglied ist offline   wrnt 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 09. März 15
  • Reputation: 0

geschrieben 09. März 2015 - 10:37

Ich habe Win10 Prev. Build 9926 seit Verfügbarkeit als 64bit Variante auf meinem PC installiert, natürlich nur zu Testzwecken.
Einmal als Upgrade auf Win8.1 und einmal saubere Neuinstallation.
Läuft soweit ganz gut.

Ausnahme:
Wenn ich den PC in Standby schicke, so lässt er sich durch Power-Taste bzw. bei entsprechender Konfiguration auch durch Maus/Tastatur wieder aufwecken, nicht aber wenn das ganze zeitgesteuert laufen soll.
Wenn ich durch Software (z.B. DVBViewer) eine Task eintrage oder auch manuell eintrage, so ist bei Abfragen der Aufgabenplanung der entsprechende Eintrag zu sehen, wenn allerdings die Zeit erreicht ist, passiert absolut nichts. D.h. der Eintrag bleibt bestehen ohne irgendeine Aktion auszuführen.
Bei der Kontrolle in der Ereignisanzeige findet sich auch kein ausgeführtes Ereignis, ausser dem Eintrag für den vorangegangenen Standby Zustand.
Sieht so aus, als wenn die Systemuhr nicht erkannt würde.

Unter Win8.1 auf identischer Hardware alles problemlos.

Frage:
- Hat jemand das gleiche Problem mit Build 9926 (möglicherweise ein Bug in Win10) ?
- Oder hat jemand eine Idee, was die Ursache sein könnte, möglicherweise muss in win10
etwas anders konfiguriert werden als in win8.1.
- Was kann ich noch kontrollieren bzw. auslesen ?

Vergleiche zwischen Win10 und Win8.1 unter identischer Hardware sind kein Problem, da ich beides als c-Partition Image gesichert habe.

Über eine Antwort bzw. Idee wäre ich dankbar.

wrnt
0

Anzeige



#2 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.703
  • Beigetreten: 08. Juli 04
  • Reputation: 301

geschrieben 09. März 2015 - 12:25

Tritt das Problem auch auf, wenn du den Rechner nicht aktiv in den Schlaf schickst sondern in den Energieoptionen Testweise auf 1 Minute stellst und Windows das machen läßt?

Diese manuelle, aktiv in den Schlaf schickerei, oder durch Drittanbietersoftware habe ich schon lange abgelegt, da ich keinen Grund darin sehe und mir immer mehr Ärger als Nutzen einbrachte.
In meinen Energieoptionen steht, Nach 10 Minuten: geh’ schlafen. Fertig.

Desweiteren nutze ich den DVB-Viewer Recordingservice, der läuft super zuverlässig. Weckt die Kiste, und Win läßt sie nach 10 Minuten wieder einschlafen, wenn keine Aufnahme innerhalb 15 Minuten. Ich lauf weg, wie die Sau vom Trog und denke über das einschlafen lassen der PCs, nicht mehr nach. In der Aufgabenplanung hab ich ein Script, daß er die Kisten alle 3 Tage mal neustarten soll und alle Aufnahmen älter als 14 Tage löschen soll.

Ich habe die hiberfil.sys deaktiviert und wenn ich den Rechner mit
C:\Windows\System32\rundll32.exe powrprof.dll,SetSuspendState Sleep
in den Schlaf schicke, wacht er bei mir auch mit geplanten Aufnahmen nicht auf.

Dieser Beitrag wurde von Candlebox bearbeitet: 09. März 2015 - 12:34

»Man kann die Realität ignorieren, aber man kann nicht die Konsequenzen der ignorierten Realität ignorieren.« ~Ayn Rand
0

#3 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 515
  • Beigetreten: 26. Dezember 07
  • Reputation: 46

geschrieben 09. März 2015 - 12:49

Energieoptionen->erweiterte Einstellungen->Unterpunkt in der Liste "Energie sparen", "Zeitgeber zur Aktivierung zulassen" steht auf aktiviert?

Bei der jeweiligen Aufgabe ist auf dem Reiter "Bedingungen", "Computer zum Ausführen der Aufgabe reaktivieren" aktiv?

Diese beiden Einstellungen fallen mir so spontan dazu ein.
Ich bin mir nicht 100% sicher, aber nach meiner Logik müssten beiden aktiviert sein. DvbViewer verwende ich allerdings nicht.
0

#4 Mitglied ist offline   wrnt 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 09. März 15
  • Reputation: 0

geschrieben 09. März 2015 - 14:18

Hallo Candlebox, danke für die Antwort.

Auch mit dem RecordingService started der PC nicht.
Habe auch beides versucht, Standby (suspend to RAM) bzw. Ruhemodus (suspend to disk), keinen Erfolg.

Das ganze immer nur bei Win10, bei Win8.1, auch früher bei Win7 läuft bzw. lief alles einwandfrei.

Den Tipp mit "nicht aktiv" sondern nach Zeit in den Schlaf schicken muss ich erst noch ausprobieren.

Nachtrag: Identisches Verhalten wenn PC nach Zeit in den Standby geht.


Hallo Lastwebpage

danke für die Antwort.
Beide Einstellungen bzw. Werte sind bei mir exakt so eingestellt (ich habe das auch mit meinen Win8.1 Einstellungen verglichen).
Aber Win10 schläft weiter !

Dieser Beitrag wurde von wrnt bearbeitet: 09. März 2015 - 19:30

0

#5 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.703
  • Beigetreten: 08. Juli 04
  • Reputation: 301

geschrieben 10. März 2015 - 00:55

Würde denn eine manuell erstellte Aufgabe z.B. ein Neustart



%windir%\SYSTEM32\shutdown.exe
Argument -r -f -t 10

Rechner zum Aufwachen der Aufgabe, aufwecken?

Mal ein support.zip im Viewerforum gepostet?
»Man kann die Realität ignorieren, aber man kann nicht die Konsequenzen der ignorierten Realität ignorieren.« ~Ayn Rand
0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.925
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 10. März 2015 - 14:30

Was steht denn in der Konsole mit Adminrechten, wenn Du

powercfg /waketimers

eingibst?

Aktiviere auch man den Verlauf für alle Aufgaben.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#7 Mitglied ist offline   wrnt 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 09. März 15
  • Reputation: 0

geschrieben 10. März 2015 - 14:45

Beitrag anzeigenZitat (Candlebox: 10. März 2015 - 00:55)

Würde denn eine manuell erstellte Aufgabe z.B. ein Neustart



%windir%\SYSTEM32\shutdown.exe
Argument -r -f -t 10

Rechner zum Aufwachen der Aufgabe, aufwecken?

Mal ein support.zip im Viewerforum gepostet?


Auch bei einer manuell erstellten , zeitgesteuerten Aufgabe wird der PC nicht aufgeweckt!

Beitrag anzeigenZitat (DK2000: 10. März 2015 - 14:30)

Was steht denn in der Konsole mit Adminrechten, wenn Du

powercfg /waketimers

eingibst?

Aktiviere auch man den Verlauf für alle Aufgaben.



Also, wenn mit DVBViewer eine Aufgabe erstellt wurde, so finde ich in der Aufgabenplanung die entsprechenden Einträge (Bedingungen: "Computer zum Ausführen der Aufgabe reaktivieren" ist gesetzt.).

Wenn ich mit Admin Rechten das Kommando "powercfg /waketimers" starte, kommt als Ergebnis "Im System sind keine Aktivierungszeitgeber aktiv"

D.h. heisst doch, dass das Ergebnis der beiden Abfragen nicht zusammenpasst !?
0

#8 Mitglied ist offline   wrnt 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 09. März 15
  • Reputation: 0

geschrieben 21. März 2015 - 08:54

Mittlerweile bin ich zum Test umgestiegen auf Build 10041, in der Hoffnung mein geschildertes Problem ist behoben.

Einmal mit ISO als Upgrade von 8.1 und einmal als Update von Build 9926.

Der Fehler "Kein zeitgesteuertes Aufwachen aus Standby" ist weiterhin vorhanden, während es unter gleichen Hardwarevoraussetzungen bei Win8.1 funktioniert.

Vielleicht hat noch jemand einen Tipp, was möglicherweise noch der Grund sein könnte.

oder

kann mir jemand dieses Verhalten von Win10 bestätigen - dann würde evt. ein Fehler in Win10 vorliegen.

Nochmals kurz die Fakten:
- Im PC/BIOS ist als Energiespareinstellung S3 eingestellt.
- In Win7, Win8.1 funktioniert das zeitgesteurte Aufwachen aus Standby einwandfrei (Suspend to RAM)
- In Win10 (Build 9926 und 10041) wacht das System nicht auf.
- In der Aufgabenplanung ist die Aufgabe eingetragen, auch mit der Option "Computer zum Ausführen reaktivieren".
- Der Fehler ist unabhängig davon, ob die Aufgabe mit Software z.B. DVBViewer oder manuell eingetragen wird.
- Ein Aufwecken mittels Power-Taste, Maus oder Keyboard funktioniert problemlos.
0

#9 Mitglied ist offline   helmut.halbwedl 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 22. März 15
  • Reputation: 0

  geschrieben 22. März 2015 - 20:01

Ich habe das selbe Problem mit dem Aufwachen.
Dürfte vermutlich ein Fehler vom WIN10 sein.
0

#10 Mitglied ist offline   wrnt 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 09. März 15
  • Reputation: 0

geschrieben 23. März 2015 - 14:03

Danke helmut.halbwedl, dann brauch ich nicht noch ewig rumeiern.
gruß wrnt
0

#11 Mitglied ist offline   wrnt 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 09. März 15
  • Reputation: 0

geschrieben 22. Mai 2015 - 11:59

Nach update von build 10074 auf 10122 scheint das Problem behoben!
0

#12 Mitglied ist offline   freakyluke 

geschrieben 29. September 2019 - 18:28

.... gibts inzwischen Lösungen für dieses Problem ?
Ich habe genau diees Problem auch.
Auch mit dem Wakeonstandbytool lässt sich der PC nicht wecken.
Gruß
freakyluke

Dieser Beitrag wurde von freakyluke bearbeitet: 29. September 2019 - 18:28

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0