WinFuture-Forum.de: Bei Maxedome Videos Tearing Effekt. Welche Lösung gibt es ? - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Bei Maxedome Videos Tearing Effekt. Welche Lösung gibt es ? Tearing Effekt bei Maxedome.


#1 Mitglied ist offline   tanit 

  • Gruppe: aktive Mitglieder
  • Beiträge: 41
  • Beigetreten: 03. Januar 13
  • Reputation: 0

geschrieben 01. Februar 2015 - 20:46

Servus Hallo,

und zwar treten bei mir bei Maxedome Videos oder auch bei Youtube Videos Tearing Effekte auf. Laut meinen Infos ist das eine Sache der Vertikale Synchronisation (VSync) Einstellung, bei Aktivierung sollte das Tearing Problem denke ich verschwunden sein nur gibt es so eine Option bei meiner Grafikkarte nicht ?

Mein Betriebssystem: Windows 7 Home Premium, Service Pack 1 (64bit)
Monitor: SyncMaster 2443, Vertikale Bildwiederholrate 85 Hz
Grafikkarte: AMD Radeon HD 6670 iSilence 5, 1 GB GDDR3, PCI Express 2.1 x16

In den AMD Catalyst Control Center Einstellungen habe ich unter anderem folgende Einstellmöglichkeiten.:
Video.:
- Deinterlacing
- Globale Videoqualität, Glatte Videowiedergabe erzwingen (aktiviert), Aktuelle Videoqualitätseinstellungen
für Internetvideo übernehmen (deaktiviert)
3D-Anwendungseinstellungen.:
- Anti-Aliasing: Anti-Aliasing-Modus, Anti-Aliasing-Samples, Filter, Anti-Aliasing-Methode,
Morphologische Filterung
- Texturfilterung: Modus für anisotropische Filterung, Stufe für anisotropische Filterung, Qualität der
Texturfilterung, Oberflächenformatoptimierung
- Framerate-Steuerung: Auf vertikalen Neuaufbau warten, OpenGL-Dreifachpufferung
- Tessellation: Tessellation-Modus, Maximale Tessellation-Stufe

Besten Dank.
0

Anzeige



#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.040
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 01. Februar 2015 - 20:51

Da hast es doch drin?!

Zitat

- Framerate-Steuerung: Auf vertikalen Neuaufbau warten, OpenGL-Dreifachpufferung

Sonst auch mal die Option ausschalten, dass im IE Videos stabilisiert werden (Verwackelungen sollten damit aufhören, gab' aber komische Effekte bei mir).

Und den IE nutzen statt Chrome, FF oder Opera, falls das der Fall ist.

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 01. Februar 2015 - 20:54

0

#3 Mitglied ist offline   tanit 

  • Gruppe: aktive Mitglieder
  • Beiträge: 41
  • Beigetreten: 03. Januar 13
  • Reputation: 0

geschrieben 01. Februar 2015 - 21:24

Servus DanielDuesentrieb,

wow die Antwort hatte ja echt mal Antriebsdüsengeschwindigkeit. :thumbup:
Die Videos habe ich bisher nur im Firefox gesehen, gegen den IE habe ich irgendwie eine Abneigung.
Stimmt ja, ich war mir nur nicht ganz sicher ob Framerate-Steuerung "Auf vertikalen Neuaufbau warten" auch "VSync" ist? Ich habe die Videos im FF bei aktivierter u. deaktivierter Framerate-Steuerung gesehen ohne einen Unterschied feststellen zu können.
Wenn ich das Problem beseitigt haben will dann muss ich mich wohl mit dem IE anfreunden. ;)

Dankeschön.

Dieser Beitrag wurde von tanit bearbeitet: 01. Februar 2015 - 21:27

0

#4 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.040
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 02. Februar 2015 - 00:54

Die ganzen Video-Streaming Anbieter arbeiten mit Silverlight und das arbeitet nun mal aus meiner Sicht mit dem IE besser zusammen. Ich nutze auch Chrome aber gerade für solche Dinge (amazon Prime, Sky Go, Exchange OWA) nutze ich den IE.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0