WinFuture-Forum.de: Waterfox & Google-Kalender - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Waterfox & Google-Kalender

#1 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 224
  • Beigetreten: 21. Januar 14
  • Reputation: 5

geschrieben 05. Januar 2015 - 15:48

Hallo!

Ich benutze seit einiger Zeit Waterfox 64 und bin sehr zufrieden damit.
Seit neustem gibt es aber einen Bug, der sich in der Benutzung des Google-Kalenders äußert.

Will ich einen bestimmtes Datum im Kalender anwählen, passiert erst einmal gar nichts (stattdessen sollte der angewählte Tag geöffnet werden und eventuell gesetzte Einträge sichtbar werden).
Klicke ich dann mehrmals auf das Datum wechselt der Reiter oben rechts bei jedem Klick zwischen "Tag" und "Woche", aber es ändert sich nichts an dem Angezeigten.

Es scheint sich hier definitiv um einen Waterfox-Bug zu handeln, da ich auf 2 verschiedenen Rechnern dieses Problem mit dem Browser habe, während das Umschalten im Internet-Explorer funktioniert.

Kennt jemand dieses Problem, hat eine Lösung oder eine Vermutung was man da tun könnte?

Vielen Dank im Voraus
Philip
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X |
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Anzeige

#2 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 224
  • Beigetreten: 21. Januar 14
  • Reputation: 5

geschrieben 17. Februar 2015 - 15:23

Der Bug hat sich im Übrigen nach einem Waterfox-Versionsupdate wieder verabschiedet : )
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X |
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0