WinFuture-Forum.de: Kein booten von CD möglich! - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Notebooks & Tablet PCs
  • 3 Seiten +
  • 1
  • 2
  • 3

Kein booten von CD möglich! Bioseinstellungen bei Asus SX062H (F551MA)


#1 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 249
  • Beigetreten: 07. Juni 04
  • Reputation: 0

geschrieben 27. November 2014 - 10:54

Hallo!
ich habe mir ein (Fabrikneues) Asus-Notebook zugelegt.
Ich möchte nun von CD/DVD booten (aus verschiedenen Gründen).

Ich habe so weit es mir möglich war, alle Optionen im Bios ausprobiert (inkl. Defaults).
Das DVD-Laufwerk läuft auch beim Neustart an aber das Notebook bootet nicht von meinen beiden Boot-DVDs.
Die DVDs sind in Ordnung. Mein Arbeitsplatzrechner bootet damit ohne Probleme.

Ich habe mal einige Bilder dazu hier mit gepostet.
Die Option "Boot Override" kann ich nicht aktivieren!

Ist es möglich, dass ich das Gerät wirklich aufschrauben- und die Bios-Batterie für eine
bestimmte Zeit abklemmen muss?

Später würde ich auch gern eine SSD einbauen, nur so wie das Bios im Moment eingerichtet ist, würde
es nur von dem File/Path (siehe Bild) booten?!

Habt Ihr eine Idee, was ich da noch ändern könnte?
Vielen Dank im Voraus!
Gruß, Frank

Angehängte Miniaturbilder

  • Angehängtes Bild: bios1.jpg
  • Angehängtes Bild: bios2.jpg
  • Angehängtes Bild: bios3.jpg
  • Angehängtes Bild: bios4.jpg
  • Angehängtes Bild: bios5.jpg

System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
NVIDIA GeForce GTX 950 Strix
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

Anzeige



#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.925
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 27. November 2014 - 11:02

Windows 8.x vorinstalliert?

Findest Du da im BIOS die Optionen "Secure Boot" und "Fast Boot"? Die müsstest Du deaktivieren. Mit "Secure Boot" werden nur von Microsoft signierte Sachen gebootet und solange "Fast Boot" aktiviert ist, wird ausschließlich von der Festplatte gebootet. Hier kann man dann nur innerhalb von Windows angeben, dass beim nächsten Mal von DVD gebootet werden soll (sofern der OEM das eingebaut hat). Und falls die DVD kein 'UEFI Boot' unterstützt, müsstest Du diese Option ebenfalls deaktivieren.

Gibt aber mittlerweile auch Geräte, wo man das nicht mehr deaktivieren kann, was das Booten von externen Datenträgern ungemein erschwert.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 249
  • Beigetreten: 07. Juni 04
  • Reputation: 0

geschrieben 27. November 2014 - 11:11

Beitrag anzeigenZitat (DK2000: 27. November 2014 - 11:02)

Windows 8.x vorinstalliert?

Findest Du da im BIOS die Optionen "Secure Boot" und "Fast Boot"? Die müsstest Du deaktivieren. Mit "Secure Boot" werden nur von Microsoft signierte Sachen gebootet und solange "Fast Boot" aktiviert ist, wird ausschließlich von der Festplatte gebootet. Hier kann man dann nur innerhalb von Windows angeben, dass beim nächsten Mal von DVD gebootet werden soll (sofern der OEM das eingebaut hat). Und falls die DVD kein 'UEFI Boot' unterstützt, müsstest Du diese Option ebenfalls deaktivieren.

Gibt aber mittlerweile auch Geräte, wo man das nicht mehr deaktivieren kann, was das Booten von externen Datenträgern ungemein erschwert.

Danke für deine Antwort.
Ja, Win 8.0 war vorinstalliert. Nun nach ca. 12 Std. ist nun auch Win 8.1 installiert.
Die beiden Optionen Fast Boot und Secure Boot sind vorhanden, nur leider hilft da das deaktivieren nicht.
Ich vermute, dass das wirklich so "gelabelt" ist, dass nur das Booten von der HD möglich ist.
Deswegen ist wohl auch "Boot Override" deaktiviert?!

Hat vielleicht noch jemand neine Idee?
Vielen Dank.
System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
NVIDIA GeForce GTX 950 Strix
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.925
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 27. November 2014 - 11:23

Kann sein, das im Bootmenü nichts weiter eingetragen ist. Wäre zwar komisch, aber kommt auch vor. Kann sein, dass die Automatik deaktiviert wurde oder gar nicht erst implementiert wurde.

Bloß sehe schon an den Screenshots, dass das ganze relativ mager ist und daher äußerst umständlich, da einen Booteintrag hinzuzufügen. Du brauchst dazu den internen Pfad vom Laufwerk in dem Stil, wie auch auf dem Screenshot zu erkennen ist, aber halt für das DVD Laufwerk.

UEFI Shell ist auch nicht integriert, das genauso doof in dem Falle.

Da, wo 'Add boot option' steht, steht doch auch 'cdrom' . Kannst Du das eventuell anwählen?

Ansonsten mal über EasyUEFI versuchen, das DVD Laufwerk in das UEFI Bootmenü hinzufügen. Wenn das nicht klappt, dann brauchst Du wirklich die UEFI Shell, um darüber den genauen Pfad für das DVD Laufwerk zu ermitteln.

Fastboot, Secure Boot und UEFI Boot sind wirklich deaktiviert bzw. UEFI Boot ist so eingestellt, dass es auch normale DVDs booten kann?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#5 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 249
  • Beigetreten: 07. Juni 04
  • Reputation: 0

geschrieben 27. November 2014 - 11:39

Beitrag anzeigenZitat (DK2000: 27. November 2014 - 11:23)

Kann sein, das im Bootmenü nichts weiter eingetragen ist. Wäre zwar komisch, aber kommt auch vor. Kann sein, dass die Automatik deaktiviert wurde oder gar nicht erst implementiert wurde.

Bloß sehe schon an den Screenshots, dass das ganze relativ mager ist und daher äußerst umständlich, da einen Booteintrag hinzuzufügen. Du brauchst dazu den internen Pfad vom Laufwerk in dem Stil, wie auch auf dem Screenshot zu erkennen ist, aber halt für das DVD Laufwerk.

UEFI Shell ist auch nicht integriert, das genauso doof in dem Falle.

Da, wo 'Add boot option' steht, steht doch auch 'cdrom' . Kannst Du das eventuell anwählen?

Ansonsten mal über EasyUEFI versuchen, das DVD Laufwerk in das UEFI Bootmenü hinzufügen. Wenn das nicht klappt, dann brauchst Du wirklich die UEFI Shell, um darüber den genauen Pfad für das DVD Laufwerk zu ermitteln.

Fastboot, Secure Boot und UEFI Boot sind wirklich deaktiviert bzw. UEFI Boot ist so eingestellt, dass es auch normale DVDs booten kann?

Ja, das Bios ist total mager!
Ich kann da etwas hinzufügen, was ich auch nennen kann wie ich will. Ich habe da schon versucht "cdrom" als
neue Option hinzu zu fügen. Nur scheint er das nicht mit zu speichern. Beim nächsten Boot ist das weg und hatte auch keine Änderung verursacht.

Den Pfad zu dem CD-Laufwerk kann man wohl so aus dem Handgelenk nicht erstellen. Wer weis schon was da genau stehen muss.
UEFI Boot kann ich nicht verändern. Es ist halt nichts weiter einzustellen. Das ist ja das Problem.
Nur müsste doch wohl auch der Support mal irgendiwe von CD/DVD booten können, oder?
Ich könnte mir ja auch das Windows total zerschießen und was mache ich dann? Neu installieren würde
ja so auch nicht funktionieren...ein Horror!

Dieser Beitrag wurde von Frank955 bearbeitet: 27. November 2014 - 11:42

System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
NVIDIA GeForce GTX 950 Strix
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

#6 Mitglied ist offline   alterknacker 

  • Gruppe: Mitglieder
  • Beiträge: 10
  • Beigetreten: 13. April 05
  • Reputation: 0

geschrieben 27. November 2014 - 12:13

Welche BIOS-Version ist auf dem Rechner drauf ... ich habe die Treiberseite von ASUS gerade vor mir und sehe dort Version BIOS 513 vom 5.11.2014 ...
0

#7 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.925
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 27. November 2014 - 12:21

Naja, 'cdrom' nutzt ja nichts. Du brauchst da den kompletten internen Gerätepfad für das Laufwerk im 'UEFI Stil', also z,B.:

PciRoot(0x0)/Pci(0x1,0x1)/Ata(0x0)/CDROM(0x0)

Das muss natürlich zu Deinem System passen. Das Beispiel stammt jetzt aus VirtualBox, nützt Dir also nichts. Eventuell kann EasyUEFI das eintragen. Ansonsten musst Du Dir die EFI Shell auf einen FAT32 USB Stick kopieren und dort den kryptischen Pfad ermitteln.

Gut, wenn Du allerdings UEFI Boot nicht deaktivieren oder wenigstens umstellen kannst, dann kann das System ausschließlich UEFI-fähige Bootmedien starten. 'Normale' Bootmedien für den BIOS Mode (Legacy Mode) kann das System dann generell nicht starten, da die BIOS Emulation fehlt.

Hast Du eigentlich eine Windows 8/8.1 DVD? Falls nicht, dann besorge Dir mal eine (von hier) und versuche darüber mal zu booten. Kann sein, dass das DVD Laufwerk deswegen nicht in der Bootauswahl erscheint, weil die DVD nicht im 64bit UEFI Modus startbar ist. Die meisten UEFIs blenden dann das Gerät aus, da man davon eh nicht booten könnte.

---

Eventuell wirklich mal das BIOS Updaten. Lt ASUS sollte das eigentlich so aussehen:

Eingefügtes Bild

Eventuell kommt das ja mit einem BIOS Update. Dann kann man sich das mit diesen kryptischen Pfaden sparen. Weil so kompliziert wie es auf Deinen Screenshots zu sehen ist, habe ich das schon lange nicht mehr erlebt.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#8 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 249
  • Beigetreten: 07. Juni 04
  • Reputation: 0

geschrieben 27. November 2014 - 12:35

Beitrag anzeigenZitat (alterknacker: 27. November 2014 - 12:13)

Welche BIOS-Version ist auf dem Rechner drauf ... ich habe die Treiberseite von ASUS gerade vor mir und sehe dort Version BIOS 513 vom 5.11.2014 ...

schau bitte in die Bilder.
System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
NVIDIA GeForce GTX 950 Strix
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

#9 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.925
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 27. November 2014 - 12:38

Ja, bei Dir ist Version 400 installiert, vom Januar 2014. Ist zwar schon älter, aber trotzdem komisch alles.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#10 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 249
  • Beigetreten: 07. Juni 04
  • Reputation: 0

geschrieben 27. November 2014 - 14:12

So, das tolle Notebook bootet auch nicht von einer original Windows 8 DVD!
Ich frage mich was passiert, wenn ich mir das Vorinstallierte Windows zerschieße?

Dieser Beitrag wurde von Frank955 bearbeitet: 27. November 2014 - 14:13

System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
NVIDIA GeForce GTX 950 Strix
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

#11 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.925
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 27. November 2014 - 14:35

Über die EFI Shell würde das gehen. Aber das ist nicht Sinn der Sache.

Was mich halt wirklich wundert, warum das Setup so archaisch aussieht. Das erinnert mehr an die Anfangszeiten von UEFI bzw. an das Referenzsetup aus dem EDK, was man auch bei VMware/VirtualBox findet. Das APTIO Setup sieht da eigentlich nicht so aus. Das ist pflegeleichter.

Eventuell wirklich mal auf Version 513 updaten.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#12 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.566
  • Beigetreten: 08. April 06
  • Reputation: 605

geschrieben 27. November 2014 - 14:54

Im Regelfall - ohne Gewähr!
Schritt 1: SecureBoot deaktivieren (hierzu muss ggf. temporär ein UEFI-Supervisor-PW gesetzt werden, einfach "123" nehmen. wird hinterher wieder gelöscht
Schritt 2: nochmal ins UEFI (PW wie oben vergeben)
Schritt 3: Bootoption von "UEFI" auf "CSM" bzw. "Comp." umstellen, nochmal "Save and Exit"
Schritt 4: nun sollte von nicht-uefi-nicht-secureboot-Medien auch gebootet werden können
Schritt 5: Supervisor PW durch vergabe eines leeren PWs löschen (einfach nichts im neuen PW und dessen Wiederholung eingeben)

Nun sollte wenn du mehrfach die [ESC]-Taste während des ASUS-Logos drückst das ODD entsprechend wählbar sein.

Wichig: UEFI-Boot sollte ggf. wieder aktiviert werden wenn das aktuelle OS im UEFI-Modus installiert wurde. Sonst bootet es nicht mehr
0

#13 Mitglied ist offline   javo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.200
  • Beigetreten: 01. Oktober 06
  • Reputation: 70

geschrieben 27. November 2014 - 14:54

Die probleme hatte ich auch schon oft, man muss die richtige Bioseinstellung finden, meist steht beim booten noch bei einem menüpunkt legacy, der muss auch aktiviert werden und dann benutze ich meist ein externes laufwerk oder einen stick, das funktionierte bis jetzt immer
Eingefügtes Bild
0

#14 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.925
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 27. November 2014 - 15:02

Ist das dann aber normal, jedenfalls für ASUS Anfang 2014, dass man anstelle der Gerätenamen nur die UEFI Gerätepfade zu sehen bekommt? So etwas habe ich ja schon lange nicht mehr gesehen.

Auf Seinen Screenshot ist ja nichts anderes zu sehen, außer der internen HDD. Da gibt es keine weitere Bootoption.

Und 'Secure Boot' und 'Fast Boot' hat er wohl schon deaktiviert und 'UEFI Boot' gibt es bei ihm wohl gar nicht.

Wie gesagt, das Setup erinnert mich an die alten Setups, wo man noch alles manuell eintragen musste, da ansonsten außer dem Windows Boot Manager kein weiteres bootbares Gerät existierte. Aber das war 2011 o. 2012 irgendwann um den Dreh rum.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#15 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.566
  • Beigetreten: 08. April 06
  • Reputation: 605

geschrieben 27. November 2014 - 16:33

Beitrag anzeigenZitat (DK2000: 27. November 2014 - 15:02)

Ist das dann aber normal, jedenfalls für ASUS Anfang 2014, dass man anstelle der Gerätenamen nur die UEFI Gerätepfade zu sehen bekommt? So etwas habe ich ja schon lange nicht mehr gesehen.


Jopp... habe ich hier quer durch die Bank.

Erst jüngst bei einer Datenrettung damit zu kämfen gehabt ;D
0

Thema verteilen:


  • 3 Seiten +
  • 1
  • 2
  • 3

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0