WinFuture-Forum.de: USB-Stick spielt mp3 zu schnell - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Peripherie & Komplett-PCs
Seite 1 von 1

USB-Stick spielt mp3 zu schnell


#1 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.012
  • Beigetreten: 09. Februar 12
  • Reputation: 300

geschrieben 26. Oktober 2014 - 14:34

Ein SanDisk Ultra Fit USB 3.0 16 GB spielt im Autoradio JVC KD-R452E mp3-Dateien zu schnell. Die Musik startet normal und wird nach wenigen Sekunden bruchstückartig und viel zu schnell wiedergegeben. Im PC oder Notebook funktioniert der Stick einwandfrei. Der Stick ist nagelneu, wurde formatiert und auf Fehler geprüft. Das Autoradio hat das neuste Update. Andere Sticks liest es ohne Probleme.
Was kann das sein ?
0

Anzeige



#2 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.672
  • Beigetreten: 30. Oktober 03
  • Reputation: 243

geschrieben 26. Oktober 2014 - 15:38

Das muss irgendwie am Zusammenspiel zwischen Radio und Stick liegen. Der Stick "Spielt" die Musik ja schließlich nicht ab, sondern wird lediglich ausgelesen, hat also an sich einen rein "passiven" Part. Da wirst du aber wohl nichts machen können. Kannst ja höchstens mal ein anderes Dateisystem probieren. Aber ansonsten bleibt dir nur die Verwendung eines anderen Datenträgers.
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Grim Tales...
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.012
  • Beigetreten: 09. Februar 12
  • Reputation: 300

geschrieben 26. Oktober 2014 - 16:52

Beitrag anzeigenZitat (DON666: 26. Oktober 2014 - 15:38)

... wird lediglich ausgelesen, hat also an sich einen rein "passiven" Part. Da wirst du aber wohl nichts machen können.

Das habe ich schon befürchtet. Scheint eher am Gerät zu liegen.
0

#4 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.107
  • Beigetreten: 08. April 06
  • Reputation: 490

geschrieben 26. Oktober 2014 - 17:19

stellt sich mir die Frage was denn sonst noch alles zeitgleich mit dem Radio verbunden ist... nicht, dass daher ein Konflikt entsteht der diese Erscheinung hervorruft ;-)
0

#5 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.012
  • Beigetreten: 09. Februar 12
  • Reputation: 300

geschrieben 26. Oktober 2014 - 17:50

Da ist nichts weiter mit verbunden. Und andere Sticks schluckt das Teil ja problemlos.

Ich könnte ja auch andere Sticks nutzen. Aber dieser ist extra klein und wurde wegen der geringen Größe gekauft.
0

#6 Mitglied ist offline   MasterP82 

  • Gruppe: aktive Mitglieder
  • Beiträge: 190
  • Beigetreten: 30. Juni 12
  • Reputation: 8

geschrieben 26. Oktober 2014 - 19:10

Lass dir nichts einreden, von denen die nur spekulieren!

Hatte den gleichen Stick (Angebot bei Media Markt für 9€ richtig?) gekauft gehabt... In meinem Kenwood und beim originalen VW-Radio das gleiche Fehlerbild.
bei Amazon kannst du dir mal die Rezessionen durchlesen, ist irgendwie normal bei dem Billigmist, leider....
0

#7 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.401
  • Beigetreten: 20. Juli 07
  • Reputation: 991

geschrieben 26. Oktober 2014 - 20:59

Das klingt so, als würde die Samplerate der Audiodateien nicht zum Decoder im Autoradio passen. Möglicherweise auch die Bitrate.

Probier's mal mit einer kleineren Samplerate und/oder Bitrate, vielleicht hilft das was. Ggf. steht auch in der Dokumentation des Autoradios drin, was für MP3-Dateien es gerne hätte.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#8 Mitglied ist offline   MasterP82 

  • Gruppe: aktive Mitglieder
  • Beiträge: 190
  • Beigetreten: 30. Juni 12
  • Reputation: 8

geschrieben 26. Oktober 2014 - 21:52

nochmal, es liegt am Stick!
MP3s die sonst mit meinem alten Stick liefen, gingen mit dem Stick nicht mehr...
Ich habe unterschiedliche Blockgrößen bei der FAT32-Formatierung probiert, es war immer das gleiche Ergebnis
0

#9 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.413
  • Beigetreten: 19. August 04
  • Reputation: 1.053

geschrieben 26. Oktober 2014 - 22:50

Wer weiß, was SanDisk da wieder zurecht gebastelt hat. Bei USB 3.0 Sticks von denen muss man immer vorsichtig sein, da das teilweise keine Sticks mehr im klassischen sinn sind und dadurch ein etwas anderes Verhalten aufweisen.

Einfach nur vom Fehlerverhalten klingt das, als ob der Stick keine konstante Datenrate liefern kann.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0