WinFuture-Forum.de: CD-Bootvorgang startet nicht - WinFuture-Forum.de

Zum Inhalt wechseln

Weitere Informationen: WinFuture xp-Iso-Builder
Seite 1 von 1

CD-Bootvorgang startet nicht

#1 Mitglied ist offline   Süßkartoffel 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 18. Oktober 14
  • Reputation: 0

geschrieben 18. Oktober 2014 - 15:42

Liebe Experten,

Es fing alles damit an, dass ich ein zugemülltes Sony-VAIO wiederbeleben wollte, indem ich 1. eine SDD-Platte eingebaut habe, und 2. XP installieren wollte. Auf der Original-Platte ist Vista Home, die Platte existiert noch im Originalzustand.

Die XP-Installation habe ich zunächst mit einer gekauften (!) Original-CD (XP Professional mit SP2) versucht. Nach dem initialen Setup kam dann aber der Bluescreen mit der Fehlermeldung STOP: 0x0000007B . Inzwischen weiß ich dass dies bedeutet, dass der richtige Treiber für die Festplatte fehlt.

Also habe ich mir den XP-Iso-Builder auf einem anderen Rechner installiert und eine XP-CD erstellt, in die ich nicht nur das heruntergeladene SP3, sondern auch den vermeintlichen SATA-Treiber integriert habe. Letzteren habe ich aus der TXTSETUP.OEM-Datei importiert, die auf der Original-Festplatte des Notebooks liegt (es ist übrigens ein VAIO VGN-NS11M).

Das Programm ist wirklich wunderbar, alles lief wie am Schnürchen, und die Verzeichnis-Struktur der gebrannten CD ähnelt derjenigen der Original-XP-CD sehr. Aber wenn ich mit der neu gebrannten CD booten möchte, passiert leider gar nichts. Das CD-Laufwerk wird kurz angesprochen, es ist kurz in Aktion, verstummt dann aber komplett. Über einen blinkenden Cursor komme ich nicht hinaus.

Mit der Original-CD startet der Bootvorgang dagegen einwandfrei (bis zu jenem STOP) - am Laufwerk kann es also schon mal nicht liegen.

Ich bin zwar ganz gut im logischen Einkreisen von Fehlerquellen, haben aber leider überhaupt keine Ahnung von all diesen Dateien auf den Boot-CDs. Kann mir hier vielleicht jemand einen Tip geben, woran dieses seltsame Verhalten meiner selbstgebrannten XP-CD liegen könnte?


Daniel
0

Anzeige

#2 Mitglied ist offline   dnr 

  • Gruppe: aktive Mitglieder
  • Beiträge: 937
  • Beigetreten: 06. Januar 10
  • Reputation: 80

geschrieben 18. Oktober 2014 - 15:52

Ich gehe einfach mal davon aus, dass Du die CD "einfach" als "stumpfe" Daten-CD gebrannt hast, und nicht als bootbare CD.
0

#3 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.430
  • Beigetreten: 15. Januar 06
  • Reputation: 116

geschrieben 18. Oktober 2014 - 15:54

Es empfiehlt sich allgemein nicht Windows XP auf einer SSD zu installieren, da zum Beispiel der TRIM-Befehl nur manuell abgesetzt werden kann und XP allgemein mit einer SSD nicht viel anfangen kann, da es zu der Zeit keine SSDs gab. Und XP ist seit 8. April tot - es kommen keine Updates mehr rein. Früher oder später wird es eine gravierende Lücke geben.

Und wenn der Rechner nicht ans Netz soll, ist Windows 7 hier oder anderen Foren günstig zu erwerben. Inkl. Sicherheit bis 2022 und dem Vorteil, dass nahezu alle Programme mit Windows 7 arbeiten. Im Gegensatz dazu lassen sich nicht mal alle Programme mehr unter XP installieren.

Und falls es hilft: Du kannst den SATA-Treiber auch per USB-Stick und einer F-Taste einbinden.
2

#4 Mitglied ist offline   Süßkartoffel 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 18. Oktober 14
  • Reputation: 0

geschrieben 19. Oktober 2014 - 09:07

Ah - JETZT verstehe ich auch den Hinweis im XP-Iso-Builer, dass man die CD "richtig" brennen soll:
Natürlich habe ich eine "normale" Daten-CD gebrannt, weil ich gar nicht wusste, dass man bootbare CDs beim Brennprogramm extra "anmelden" muss.
Das ist ein super Hinweis, dem ich heute Abend gleich mal nachgehen werde - vielen Dank!

Und ob ich dann bei XP bleibe oder mir irgendwo eine billige 7-Lizenz ersteigere, kann ich dann ja immer noch sehen wenn´s läuft!
0

#5 Mitglied ist offline   Kenny 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.422
  • Beigetreten: 22. September 03
  • Reputation: 12

geschrieben 19. Oktober 2014 - 10:31

Beitrag anzeigenZitat (Süßkartoffel: 19. Oktober 2014 - 09:07)

Natürlich habe ich eine "normale" Daten-CD gebrannt, weil ich gar nicht wusste, dass man bootbare CDs beim Brennprogramm extra "anmelden" muss.

Und ob ich dann bei XP bleibe oder mir irgendwo eine billige 7-Lizenz ersteigere, kann ich dann ja immer noch sehen wenn´s läuft!


Lass dir vom ISO Builder gleich ein Image erstellen und dann brennst du das über "Image brennen" und nicht als Daten-CD.

XP läuft auf SSDs super, am besten auf einer alten Intel SSD, die konnten auch unter XP trimmen
"Irgendwat is ja immer."
0

#6 Mitglied ist offline   Süßkartoffel 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 18. Oktober 14
  • Reputation: 0

geschrieben 30. Oktober 2014 - 09:53

So - mit einer bootbaren CD (direkt aus dem ISO-Image gebrannt) funktioniert´s tadellos! Wieder was gelernt :-)

Vielen Dank für diesen Tipp, dnr!

Grüße,

Daniel
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0