WinFuture-Forum.de: [USB-Medien] - Plötzlich "Zugriff verweigert" - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

[USB-Medien] - Plötzlich "Zugriff verweigert"

#1 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 10. Oktober 2014 - 16:35

Hallo Leute,

knabbere hier ein einem Problemchen:

OS: Windows 7 PRO x64 SP1

von jetzt-auf-gleich besteht kein Zugriff mehr auf USB-Sticks (mehrere getestet, sowohl NTFS als auch FAT).

Es erscheint eine Meldung, dass dies mangels Rechte geschehen würde was aber seltsam ist in Verbindung mit FAT da dies keine Berechtigungen verarbeiten kann.

Es ist auch vollends irelevant welcher Stick (ob neu, bereits verwendet, welches Dateisystem) versucht wird.
Im "abgesicherten Modus" hingegen funktioniert es wiederum tadellos wesswegen ich denke, dass es wohl etwas sein muss was im Hintergrund werkelt jedoch sehe ich da nichts auffälliges :unsure:

Irgendwer irgendeinen Lösungsansatz? bin da mit meinem Latain am ende...
Eingefügtes Bild
0

Anzeige

#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.661
  • Beigetreten: 19. August 04
  • Reputation: 926

geschrieben 10. Oktober 2014 - 16:56

Überprüfe mal, ob sich da eine Richtlinie, aus welchen Gründen auch immer, aktiviert hat.

gpresult /v

Gibt da diverse Richtlinien, mit welchen man den Zugriff auf Wechselmedien einschränken bzw. komplett verweigern kann. Es erscheint dann nur noch ein einfaches "Zugriff verweigert".

Steht dazu auch irgend etwas in der Ereignisanzeige?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 10. Oktober 2014 - 19:23

Die Idee mi GPRESULT ist schonmal nicht schlecht... nur würde diese nicht auch im abgesicherten Modus greifen? :unsure:

in der Ereignisanzeige kann ich nichts finden was darauf hin deutet :unsure:
Eingefügtes Bild
0

#4 Mitglied ist offline   d4rkn3ss4ev3r 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.921
  • Beigetreten: 03. Januar 09
  • Reputation: 501

geschrieben 10. Oktober 2014 - 19:34

Vielleicht ein Tool im Einsatz welches in Sachen USB da etwas blockiert? Also alles was nicht in einer Whitelist ist, blocken.

Du kannst ja mal mit ProcessMonitor prüfen was genau dir da den Zugriff verwehrt.
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben,
verdienen weder Freiheit noch Sicherheit." (Benjamin Franklin)


ACTA] | IPRED | SOPA | PIPA | CISPA | INDECT | TPP | TAFTA | Stop CETA + Stop TTIP
> Mein Hells Toolbox CMD Script <
Powered by Goanna
0

#5 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 10. Oktober 2014 - 19:54

ProcessMonitor... hm.. ok da bin ich noch nicht drauf gekommen.

Habe mir erstmal das Hijackthis-Log angeschaut. Aber nichts auffälliges.
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0