WinFuture-Forum.de: Windows 8.1 auf Sony Vaio VPCEB1M1E extrem langsam. - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

Windows 8.1 auf Sony Vaio VPCEB1M1E extrem langsam.

#1 Mitglied ist offline   Ludacris 

  • Gruppe: Moderation
  • Beiträge: 4.502
  • Beigetreten: 28. Mai 06
  • Reputation: 177

geschrieben 09. Oktober 2014 - 21:38

Hallo alle zusammen, hier mein erstes Problem:

Ich habe das Notebook meiner Freundin (Sony VAIO VPC-EB1M1E) mit Windows 8.1 neu installiert. Davor war die OEM Version (incl. Tools von Vaio (Windows 7 Home Premium)) drauf und es war gefühlte 10x schneller.

Die CPU Auslastung hier ist derzeit durchgehend zwischen 74 und 95% (ja, die CPU ist nicht die beste aber das hab ich selbst auf einem DualCore AMD noch nicht gehabt), RAM ist auf 33%, das lass ich mir einreden bei 4 GB RAM aber auch die HDD Auslastung stört mich- die ist auf 99%.

Die Hardware des Geräts ist folgende:

Intel Core i3 M330 @ 2.13 Ghz (Dual Core mit Hyperthreading)
4GB RAm
AMD Radeon HD5000

Das interessante ist, dass ich haar genau die selben Probleme auch auf dem Netbook habe (mit Außnahme dass dort wegen der Auflösung keine Apps gehen und die "Lösung" ja mehr ein Witz ist als sonst was.)

Die Hardware vom EeePC ist folgende:

Intel Atom N570 @ 1.6Ghz
1GB Ram
Intel GMA 3150


Ich bin mit meinem Latein mittlerweile am Ende und habe absolut keine Ahnung mehr was ich tun soll - ich bin kurz davor Windows 8 zu löschen obwohl meine Freundin es eigentlich gut findet (mit Außnahme davon, dass sie keine Apps am Netbook ausführen kann.
0

Anzeige

#2 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.696
  • Beigetreten: 12. Juni 05
  • Reputation: 379

geschrieben 09. Oktober 2014 - 21:47

Zitat

Die CPU Auslastung hier ist derzeit durchgehend zwischen 74 und 95%
Welche Prozesse verursachen denn die meiste Auslastung?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   Ludacris 

  • Gruppe: Moderation
  • Beiträge: 4.502
  • Beigetreten: 28. Mai 06
  • Reputation: 177

geschrieben 09. Oktober 2014 - 21:55

Derzeit schauts so aus

Am Vaio
Diensthost: Lokales System (14) 35%
(Anwendungsinformationen
Aufgabenplanung
Benachrichtigngsdienst für Systemereignisse
Benutzerprofildienst
Computerbrowser
Designs
IKE- und AuthIP IPsec-Schlüsselerstellungsmodule
IP-Hilfsdienst
Server
Shellhardwareerkennung
Windows Update
Windows-Verwaltungsinstrumentation)
Diensthost: Lokales System (Netzwerkeinschränkung) 25%
Antimalware Service Executable 18%
Windows Modules Installer Worker 11%
System 7.5%
0

#4 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.768
  • Beigetreten: 20. Juli 07
  • Reputation: 859

geschrieben 09. Oktober 2014 - 22:30

Und welcher Dienst ist das, die die Ressourcen mampft? :unsure:

Wenn nicht schon vorhanden, besorg Dir den Process Explorer aus der SysInternals Suite. Dort dann nach CPU% absteigend sortieren - dann hast Du gleich den richtigen hungrigen svchost oben.

In dessen Eigenschaften unter "Threads" findest Du dann die DLL und den zugehörigen Dienst mit dem Hunger.

(Würde mich nicht wundern, wenn das a) iphlpsvc und/oder b) WinDefend sind. Die sind berüchtigt dafür, die CPU ohne erkennbaren Grund auszulasten.)


-- EDIT, seh grad. Du hast ja die zugehörige Liste angegeben. Also ist es *vermutlich* iphlpsvc, der da querschießt. Den einfach mal beenden und gucken, ob sich was an der Auslastung tut.

Dieser Beitrag wurde von RalphS bearbeitet: 09. Oktober 2014 - 22:30

"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#5 Mitglied ist offline   Ludacris 

  • Gruppe: Moderation
  • Beiträge: 4.502
  • Beigetreten: 28. Mai 06
  • Reputation: 177

geschrieben 09. Oktober 2014 - 22:32

Werd ich mir morgen mal anschaun - du hast nicht zufällig ne Ahnung woran das zweite Problem liegen kann oder (separater thread)

Jo halt ausm taskngr abgetippt - werd mir morgen das ganze nochmal genauer ansehen, lieg jetzt schon im Bett
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0