WinFuture-Forum.de: Windows 10 - Technical Preview läßt sich nicht installieren - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 2 Seiten +
  • 1
  • 2

Windows 10 - Technical Preview läßt sich nicht installieren DVD geht startet nicht - USB-Platte meldet "Bootmanager fehlt


#1 Mitglied ist offline   oldie5 

  • Gruppe: aktive Mitglieder
  • Beiträge: 92
  • Beigetreten: 09. Mai 09
  • Reputation: 0

geschrieben 05. Oktober 2014 - 11:40

Hallo und einen schönen guten Morgen,

habe mal eine Frage.

Wollte auf einem separaten Laptop "Windows 10 - Technical Preview" mal anschauen.
ISO-Datei heruntergeladen und auf DVD kopiert. Startet nicht.
Auf ein USB-Drive installiert, jetzt startet die Installation mit der Meldung "Bootmgr fehlt".

Vielleicht kann mir ein Experte ja auf die Sprünge helfen wo mein Fehler liegt.

Wollte mir die Sache eigentlich nur einmal ansehen.

Vielen Dank schon einmal. Sollte meine Frage unter Niveau sein entschuldige ich mich schon einmal ;-)

Schönen Sonntag
oldie5
0

Anzeige



#2 Mitglied ist offline   d4rkn3ss4ev3r 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.415
  • Beigetreten: 03. Januar 09
  • Reputation: 636

geschrieben 05. Oktober 2014 - 11:44

Hast du die Iso wirklich nur auf die DVD kopiert oder richtig mittels Programm darauf brennen lassen?
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben,
verdienen weder Freiheit noch Sicherheit." (Benjamin Franklin)


ACTA] | IPRED | SOPA | PIPA | CISPA | INDECT | TPP | TAFTA | Stop CETA + Stop TTIP + Stop TiSA
> Mein Hells Toolbox CMD Script <
0

#3 Mitglied ist offline   oldie5 

  • Gruppe: aktive Mitglieder
  • Beiträge: 92
  • Beigetreten: 09. Mai 09
  • Reputation: 0

geschrieben 05. Oktober 2014 - 12:42

Habe es mit Nero Burning ROM gebrannt. Im Startbildschirm erscheint nur der blinkende Cursor aber nicht die übliche Aufforderung für den DVD-Start eine Taste zu drücken.
Bei der USB-HD kommt wenigstens nach dem Cursor noch die Meldung "Bootmgr fehlt"
0

#4 Mitglied ist offline   javo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.200
  • Beigetreten: 01. Oktober 06
  • Reputation: 70

geschrieben 05. Oktober 2014 - 13:03

Hast du ein Uefa Bois, dann musst du in Sachen Booten einiges umstellen
Eingefügtes Bild
0

#5 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 5.867
  • Beigetreten: 09. Mai 06
  • Reputation: 506

geschrieben 05. Oktober 2014 - 13:04

Hast du es als Image gebrannt oder die ISO nur auf DVD gebrannt? Wenn du die DVD im Explorer aufmachst, was ist dann drauf? die Datei oder eine Ordnerstruktur.
against green Khmer
0

#6 Mitglied ist offline   oldie5 

  • Gruppe: aktive Mitglieder
  • Beiträge: 92
  • Beigetreten: 09. Mai 09
  • Reputation: 0

geschrieben 05. Oktober 2014 - 13:37

Die ISO wie heruntergeladen auf DVD gebrannt.
Füge mal einen screenshot des Inhalts der DVD bei.

Wollte ich, leider funktioniert der Button Dateien hinzufügen nicht. Keine Ahnung, früher ging es problemlos.
Also folgendes ist auf der DVD
Dateiordner "boot" "efi" "sources" "support" sowie die Dateien
"autorun" "bootmgr" "bootmgr.efi" und "setup"

Eigentlich alles was man so braucht, oder ?

Dieser Beitrag wurde von oldie5 bearbeitet: 05. Oktober 2014 - 13:44

0

#7 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.923
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 05. Oktober 2014 - 13:56

Eigentlich schon.

Was ist das für ein Laptop, auf dem Du installieren möchtest?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#8 Mitglied ist offline   oldie5 

  • Gruppe: aktive Mitglieder
  • Beiträge: 92
  • Beigetreten: 09. Mai 09
  • Reputation: 0

geschrieben 05. Oktober 2014 - 15:06

Es handelt sich um einen Lenovo T500. Was mich jedoch wundert, dass die Aufforderung für einen Start von der DVD nicht erscheint. Ein älterer Laptop (natürlich nicht W10 geeignet) fordert wenigsten dazu auf eine beliebige Tast für den Start der DVD zu drücken. Hier blinkt immer nur der Cursor.
Deshalb mein Versuch, von der USB-Platt zu starten, aber hier kommt eben die Meldung "Bootmgr fehlt".
Vertrackt das Ganze :-(
0

#9 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.734
  • Beigetreten: 20. Juli 07
  • Reputation: 1.090

geschrieben 05. Oktober 2014 - 23:24

Das klingt irgendwie nach dem (wohl immer noch bestehenden?) UEFI-Boot-"Bug" von selbergebrannten Windows-Installationsmedien. :huh:

Probier mal, ob die DVD mit aktiviertem CSM im BIOS-Kompatibilitätsmodus ordnungsgemäß startet.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#10 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.563
  • Beigetreten: 08. April 06
  • Reputation: 603

geschrieben 06. Oktober 2014 - 05:02

Beitrag anzeigenZitat (RalphS: 05. Oktober 2014 - 23:24)

Probier mal, ob die DVD mit aktiviertem CSM im BIOS-Kompatibilitätsmodus ordnungsgemäß startet.


Das R/T/W500 hat meines Wissens nach noch kein UEFI.
0

#11 Mitglied ist offline   javo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.200
  • Beigetreten: 01. Oktober 06
  • Reputation: 70

geschrieben 06. Oktober 2014 - 08:50

Den Fehler hatte ich auch bei einem Touch PC bei der Win 10, umgestellt habe ich dann die F-Tasten im BIOS, dehnen war eine andere Funktion zugewiesen, schaue also im BIOS mal jeden Punkt genau durch, es könnte sein, das es daran liegt.
Eingefügtes Bild
0

#12 Mitglied ist offline   oldie5 

  • Gruppe: aktive Mitglieder
  • Beiträge: 92
  • Beigetreten: 09. Mai 09
  • Reputation: 0

geschrieben 06. Oktober 2014 - 20:40

Also das mit dem Start vom DVD-Laufwerk will einfach nicht funktionieren.

Frage ist also, wie ich die Fehlermeldung "Bootmgr fehlt" beheben kann, die beim Start von der USB-HDD auftritt.

Was ist zu tun, um einen funktionierenden Bootmanager zu erhalten ?

Sonst lasse ich die Angelegenheit um nicht das Forum zu nerven. Wollte halt nur mal sehen, wie W 10 aussieht und was es bisher zu bieten hat.

Ansonsten allen vielen Dank für ihre Unterstützung.

Gute Nacht
0

#13 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.923
  • Beigetreten: 19. August 04
  • Reputation: 1.175

geschrieben 06. Oktober 2014 - 20:46

Wie hast Du denn die USB-HDD eingerichtet? Sieht die HDD genau so aus, wie die DVD?

Hast Du eventuell einen passenden USB Stick?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#14 Mitglied ist offline   oldie5 

  • Gruppe: aktive Mitglieder
  • Beiträge: 92
  • Beigetreten: 09. Mai 09
  • Reputation: 0

geschrieben 06. Oktober 2014 - 20:55

zu 1. Ja. Auf der HDD am USB-Anschluß sieht alles so aus wie auf der DVD.

zu 2. Ja, habe einen 15 GB USB-Stick
0

#15 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.734
  • Beigetreten: 20. Juli 07
  • Reputation: 1.090

geschrieben 06. Oktober 2014 - 21:10

Ist denn /bootmgr auch auf der externen Festplatte vorhanden? :unsure:

Da ja danach gesucht und nicht gefunden wird, geh ich mal davon aus, daß die Partition aktiv und der Bootsektor ordentlich geschrieben ist.

Daher müßte eigentlich nur noch /bootmgr installiert = draufkopiert werden (ins Stammverzeichnis).

Schon mal bcdboot angestrengt? "Eigentlich" sollte das alles Notwendige tun.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0