WinFuture-Forum.de: [gelöst] - [Outlook 2013] - beendet sich nicht vollständig - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Office 2013
Seite 1 von 1

[gelöst] - [Outlook 2013] - beendet sich nicht vollständig Symbol in der Tray verbleibt

#1 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 16. März 2014 - 13:34

Hallo Leute,

bisweilen habe ich dieses Problem immer damit Quittiert, dass ich im Taskmanager den Outlookprozess hart beendet habe. Das ist aber keine Dauerhafte Lösung weswegen ich mal hier die schlauen Köpfe konsultiere.

Zum System
Windows 7 Pro x64 SP1 + aktuelle Updates
Office 365 HomePremium + aktuelle Updates

Fehlerbild:

Im Tray verbleibt ein ausgegrautes Outlook-Symbol. Ein Mouse-Hover bringt die Nachricht

Zitat

Outlook wird geschlossen


wenn ich hingegen Outlook ohne weiteres starten möchte erscheint ein Popup-Fenster:
Angehängtes Bild: Unbenannt.JPG

also ist Outlook real aktiv. Ein Check im Taskmanager bestätigt dies:
Angehängtes Bild: taskmgr.JPG

Wenn ich dort Outlook hart beende funktioniert alles wieder einwandfrei. aber eine Dauerlösung des sporadisch und nicht wirklich reproduzierbaren Problems kann das nicht darstellen.

Beenden von Prozessen im Taskmanager ist ja auch nur eine Notlösung :unsure:

Via Google kann ich dazu aktuell auch nichts finden was nicht evtl. sogar brutaler beendet als ich es mache. Dort wird vorgeschlagen den Rechner vom Strom zu trennen - Gott bewahre... so laienhaft mache ich das nicht.

Hat hier evtl. jemand eine Lösung griffbereit oder einen Ansatz an welchem man eine Lösung erarbeiten kann?

Wenn weitere Infos benötigt werden: Fragt danach.

Gruß,

Stefan

Dieser Beitrag wurde von Stefan_der_held bearbeitet: 30. März 2014 - 11:54

Eingefügtes Bild
0

Anzeige

#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.533
  • Beigetreten: 15. Januar 06
  • Reputation: 124

geschrieben 16. März 2014 - 13:39

Folgende Idee habe ich:

  • Bitte die *.pst-Datei sichern und zwei Mal auf verschiedenen Datenträgern speichern.
  • Systemsteuerung > Mail > Profile anzeigen > aktuelles und ggf. doppelte löschen und neues anlegen
  • Outlook starten und alles wieder einrichten
  • Sicherung zurückspielen

Könnte evtl. helfen. Eine Neuinstallation der Suite hast Du noch nicht probiert?

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 16. März 2014 - 13:43

0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 16. März 2014 - 13:44

Hallo Daniel,

generell stimme ich dir zu.

Nur - OK das habe ich vergessen zu schreiben: Das Phänomen tritt auf unabhängigen Systemen auch auf:

Mein Notebook mit Windows 7 x64 HP und das Tablet mit Windows 8.1 Pro MCE ebenso.

Womit ich nicht ausschließen möchte, dass ich unbewusst auf allen Systemen was gleich-falsch-konfiguriert habe. Aber es ist doch unwahrscheinlich.

:unsure:

Beitrag anzeigenZitat (DanielDuesentrieb: 16. März 2014 - 13:39)

Könnte evtl. helfen. Eine Neuinstallation der Suite hast Du noch nicht probiert?


das habe ich auch schon versucht. auch im Zuge meines Downgrades von 8.1 zu Windows 7 auf dem Standrechner.

Wie gesagt/geschrieben: wenn es doch wenigstens reproduzierbar/bewusst reprodzierbar wäre :unsure:

Unter Outlook sind konfiguriert:

MS-Konto als Standardkonto
3x IMAP
Eingefügtes Bild
0

#4 Mitglied ist offline   timmy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.765
  • Beigetreten: 24. Juni 05
  • Reputation: 113

geschrieben 16. März 2014 - 14:15

Starte Outlook mal mit deaktivierten Erweiterungen, vielleicht macht da eine Probleme.
Klick
/noextensions
1

#5 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 513
  • Beigetreten: 26. Dezember 07
  • Reputation: 43

geschrieben 16. März 2014 - 14:19

Was verstehst du unter "Outlook beenden"?

Auf X klicken und Outlook verschwindet *sofort* aus dem Taskmanager, funktioniert bei Outlook nicht immer, das kann durchaus mal etwas dauern, evtl. sogar länger als Windows zum herunterfahren braucht. Oder schließt es gar nicht, also auch nach z.B. 5 Minuten nicht?
0

#6 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 16. März 2014 - 14:23

Beitrag anzeigenZitat (Lastwebpage: 16. März 2014 - 14:19)

Was verstehst du unter "Outlook beenden"?


eben auf das "X" klicken - wie man eben "richtigerweise" ein Programm unter Windows beendet.

Zitat

Auf X klicken und Outlook verschwindet *sofort* aus dem Taskmanager, funktioniert bei Outlook nicht immer, das kann durchaus mal etwas dauern, evtl. sogar länger als Windows zum herunterfahren braucht. Oder schließt es gar nicht, also auch nach z.B. 5 Minuten nicht?


bspw. das jüngste heute:

Outlook zwecks Mailprüfung um ca. 10.00 gestartet und nach ca 5 Minuten wieder beendet.

ca. 13.30 - also zur Treaderstellzeit was somit auch der Grund des Treads wurde - war Outlook noch nicht aus der Tray verschwunden und hat mich eben verleitet diesen Tread zu schreiben.

Es ist mir durchaus bewusst, dass das ein oder andere Programm mal etwas länger braucht... aber 3 1/2 Stunden denke ich sind nicht normal :wink:

@Timmy:

Durchaus ein Versuch wert wobei ich wg. der nicht reprodzierbarkeit auch etwas skeptisch bin :)
Eingefügtes Bild
0

#7 Mitglied ist offline   Sturmovik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.725
  • Beigetreten: 10. Januar 08
  • Reputation: 415

geschrieben 16. März 2014 - 14:30

Eventuell spukt da auch ein Virenschutz-Plugin herum und hindert Outlook am richtigen beenden.
«Geschichte wiederholt sich nicht, aber sie reimt sich» (Mark Twain)

Unix won't hold your hand. You wanna shoot your foot, Unix reliably delivers the shot.

True Cloudstorage
1

#8 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 513
  • Beigetreten: 26. Dezember 07
  • Reputation: 43

geschrieben 16. März 2014 - 14:31

In diesem Fall würde ich auch mal bei den üblichen Verdächtigen nachsehen,
solltest du über Norton, Kaspersky, McAfee, Panda usw. verfügen, suche dort mal nach ob es eine Option zum Virenscannen und/oder Spamschutz für EMails gibt. Wenn ja schalte die entsprechenden Optionen mal ab.

EDIT: Sturmovik war eine Minute schneller ;)

Dieser Beitrag wurde von Lastwebpage bearbeitet: 16. März 2014 - 14:32

1

#9 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 16. März 2014 - 14:34

Beitrag anzeigenZitat (Lastwebpage: 16. März 2014 - 14:31)

Kaspersky


ok. das ist eine Gemeinsamkeit auf allen Rechnern :unsure:

bisweilen hatte ich derartige Probleme nicht - nur, dass vor langer Zeit (zu Outlook 2010-Zeiten) bei aktivem Mailscanner (auch sporadisch) keine Mails versenden konnte....

Mal deaktivieren das Plugin ich werde ;D
Eingefügtes Bild
0

#10 _doll-by-doll_

  • Gruppe: Gäste

geschrieben 17. März 2014 - 12:57

Versuch mal Microsoft FixIt, auf Office klicken und dann auf Outlook!
dann links im Fenster auf,
"Beheben von Sicherheits- und Datenschutzproblemen...."
http://support.micro...com/fixit/de-de
Mfg
0

#11 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 26. März 2014 - 07:55

Rückmeldung:

Nach Deaktivierung der entsprechenden Elemente in Kaspersky IS scheint der Fehler aus zu bleiben. Beobachte das noch ein wenig bevor ich ein [gleöst] an den Tread hänge.

Schonmal vielen Dank an allen mithelfenden.
Eingefügtes Bild
0

#12 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 30. März 2014 - 11:55

Nachtrag:
Seit Tagen keine Auffälligkeit mehr diesbezüglich. Scheint also mit Kaspersky zusammen gehangen zu haben. Danke allen!
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0