WinFuture-Forum.de: Upgrade/Repair unter Windows 7 Ultimate 64 Bit - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Upgrade/Repair unter Windows 7 Ultimate 64 Bit

#1 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 03. März 2014 - 18:16

Hallo an alle!

Meine Windows Installation weist Fehler auf und ich wollte vorerst die Upgrade/Repair-Option ausprobieren, bevor ich Windows inklusive einer riesen Reihe an Programmen usw neu installieren muss.
Diese wird mir jedoch nicht angezeigt.
Der Schritt sollte nach dem Akzeptieren der AGBs kommen, wird bei mir aber übersprungen und ich gelange direkt zur Partitions-Auswahl.
Es soll hierfür einen Fix geben. Angeblich soll das Problem verschwinden, wenn man die Windows-Setup-Datei als Administrator und im Kompatibilitätsmodus für Vista Service Pack 2 ausführt.
Ich habe es von der DVD aus probiert und ebenso eine ISO erstellt und deren Inhalt entpackt, um es von dort aus zu versuchen - beides ohne Erfolg.

Hat jemand einen Rat oder kennt dieses Problem?

Viele Grüße
Philip

Dieser Beitrag wurde von Phil_Smith bearbeitet: 03. März 2014 - 18:17

MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Anzeige

#2 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 03. März 2014 - 19:33

Das Problem hat sich erledigt.
Es hatte wohl mit den Rechten zu tun.
Der Fix funktioniert, wenn man die Kompatibilitätseinstellungen für alle Benutzer ändert.
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0