WinFuture-Forum.de: Treiberproblem NVIDIA GeForce 8400M G auf Fujitsu Lifebook E8410 - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Treiberproblem NVIDIA GeForce 8400M G auf Fujitsu Lifebook E8410

#1 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 21. Januar 2014 - 20:23

Hallo alle zusammen!

Ich setze gerade Windows 7 Ultimate 64Bit auf einem alten Fujitsu Lifebook E8410 auf.

Erst stand ich dabei vor dem Problem, dass sich Windows an dem welcome screen aufhing, nachdem ich
Windows Updates installiert hatte, was ja oft an einer der installierten Dateien liegt.

Ich fand dann heraus, dass die Datei, die verantwortlich dafür war, der Treiber für die Grafikkarte (NVIDIA GeForce 8400M G) war.

Über Deinstallation im Abgesicherten Modus (& Driver Sweeper zur Vorsicht) ließ sich dieses Problem beseitigen, jedoch stehe ich vor dem wesentlich größeren, dass ich keine Treiber für diese Grafikkarte finden kann, bei denen nicht ausdrücklich vermerkt ist, dass Fujitsu-Notebooks von dieser Version nicht unterstützt werden (habe auf der NVIDIA-Seite nach allen möglichen älteren Treibern gesucht).
Ich habe ebenfalls die Fujitsu-Seite durchwühlt und keine passenden Treiber für meine Betriebssystemversion finden können.

Ich würde ja sagen, dass hier einfach Inkompatibilität vorliegt, wenn ich nicht wüsste, dass das Notebook schon einmal mit den richtigen Treibern unter Windows 7 64Bit gelaufen ist.
Damals hatte ihn jemand anderes aufgesetzt, den ich jedoch nicht erreichen kann.

Hat irgendjemand eine Idee was ich tun könnte oder kennt dieses Problem selbst?
Vielen Dank schon mal und viele Grüße
Philip
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Anzeige

#2 Mitglied ist offline   Sturmovik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.725
  • Beigetreten: 10. Januar 08
  • Reputation: 415

geschrieben 21. Januar 2014 - 20:27

Vom Alter her sollte es einen Treiber für Vista geben, die funktionieren in der Regel auch in Windows 7.

Treiber von nVidia würde ich meiden, da Notebook-Grafikkarten meistens stark vom OEM modifiziert sind und daher oft nicht mit den gleichen Treibern laufen.
«Geschichte wiederholt sich nicht, aber sie reimt sich» (Mark Twain)

Unix won't hold your hand. You wanna shoot your foot, Unix reliably delivers the shot.

True Cloudstorage
0

#3 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 21. Januar 2014 - 21:09

Beitrag anzeigenZitat (Sturmovik: 21. Januar 2014 - 20:27)

Vom Alter her sollte es einen Treiber für Vista geben, die funktionieren in der Regel auch in Windows 7.

Treiber von nVidia würde ich meiden, da Notebook-Grafikkarten meistens stark vom OEM modifiziert sind und daher oft nicht mit den gleichen Treibern laufen.


Wow, vielen Dank für die schnelle und präzise Antwort - hat perfekt funktioniert!

Wen es zusätzlich interessiert: Ich konnte auf der Fujitsu-Seite "Show only supported operating systems" abwählen, um eine 64Bit-Version von Vista auszuwählen und "Show detailed operating system tree" anwählen, um ganz spezifisch nach Vista Ultimate 64 Bit zu suchen.
Mit 32-Bit hatte es nicht funktioniert.

Vielen Dank und alles Gute!
Philip
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0