WinFuture-Forum.de: Wifi Begrenzt - Windows 8/8.1 Bug - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 8 in unserem Special.
  • 3 Seiten +
  • 1
  • 2
  • 3

Wifi Begrenzt - Windows 8/8.1 Bug Lösungen gesucht


#1 _Niedlicher Zwerg_

  • Gruppe: Gäste

geschrieben 04. November 2013 - 20:46

Bin heute über den Bug gestolpert. Google ist voll von Berichten darüber aber es gibt keine generelle Lösung.
Tritt nach verschiedenen Zeiträumen auf und bei der Wlan Verbindung steht "Bregrenzt". Trennen und neu verbinden hilft sofort.
Lösungen gesucht.

Dieser Beitrag wurde von Niedlicher Zwerg bearbeitet: 04. November 2013 - 22:41

0

Anzeige



#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.865
  • Beigetreten: 19. August 04
  • Reputation: 1.160

geschrieben 04. November 2013 - 22:41

Energiesparoptionen von Adapter deaktiviert? Also Windows darf das Gerät nicht ausschalten.

Treiber soweit aktuell?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 _Niedlicher Zwerg_

  • Gruppe: Gäste

geschrieben 04. November 2013 - 22:57

Ja und Ja.

Ist auch hier nachzulesen https://www.google.c...ows+8&tbs=qdr:m liegt scheinbar an Windows 8-8.1
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.865
  • Beigetreten: 19. August 04
  • Reputation: 1.160

geschrieben 04. November 2013 - 23:05

Oder an den Treibern. Oder am Router.

Meistens bekommt man das in den Griff, wenn man im Energiesparplan den WLAN Adapter auf Höchstleistung lässt, es Windows nicht erlaubt, diesen auszuschalten und der Router auch keine Leistungsreduzierung betreibt.

Das Problem kenne ich auch von LAN Adapter. Als man in der FritzBox für die LAN Anschlüsse irgend welche wilden Eco Modi aktivieren konnte, ist mir hier auch regelmäßig die LAN Verbindung auf "Begrenzt" gegangen. Nach deaktivieren des ganzen Öko Mists war das Problem behoben. Mittlerweile scheint es die Einstellungen in der Firmware auch gar nicht mehr zu geben.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#5 _Niedlicher Zwerg_

  • Gruppe: Gäste

geschrieben 04. November 2013 - 23:13

Unter Win 7 trat es nicht auf. Denke da hat Microsoft was versaut. Laut Google sind ja verschiedene Geräte ab Win 8 betroffen.
0

#6 Mitglied ist offline   LoD14 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.925
  • Beigetreten: 04. Mai 03
  • Reputation: 44

geschrieben 05. November 2013 - 00:42

Habe exakt den gleichen Bug. Problem tritt auf meinem Laptop mit Win 8.1 auf, unter 8 und 7 lief es problemlos. Problem tritt mit meinen zwei Routen hier zu Hause auf, mit dem von meiner Freundin und mit dem WLAN auf der Arbeit. Problem tritt auch auf, wenn das Gerät eingeschaltet zwischen zwei accesspoints wechselt. Und Wlam Karte läuft auf maximale Leistung ohne energiesparplan und meine Router senden auch auf voller Pulle. Meine Freundin hat den gleichen Laptop wie ich, weigert sich allerdings, auf ein 8 zu gehen und hat 7 drauf, die hat absolut keine Probleme. Hab auch schon alles mögliche versucht, leider ohne erfolg. Intel muss da endlich mal in die puschen kommen, aber bislang haben die keinen Finger krumm gemacht. Mein zweiter Laptop mit irgend einer nicht-intel WLAN karte hat auch in den ganzen Netzwerken 0 Probleme.

Dieser Beitrag wurde von LoD14 bearbeitet: 05. November 2013 - 00:43

0

#7 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.703
  • Beigetreten: 20. Juli 07
  • Reputation: 1.078

geschrieben 05. November 2013 - 07:14

Weiß nicht, ob es *zusammenhängt* oder nicht: bei meinem Laptop ist es so, daß er nach dem Systemstart zwar "normale Konnektivität" anzeigt, diese aber nicht hat. Ist allerdings LAN und kein WLAN.

DHCP-Lease erneuern beseitigt das Problem.

Witzigerweise tritt das nur am Laptop auf, am Desktop aber nicht (beide W8.1).

Dieser Beitrag wurde von RalphS bearbeitet: 05. November 2013 - 07:15

"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#8 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.865
  • Beigetreten: 19. August 04
  • Reputation: 1.160

geschrieben 05. November 2013 - 16:54

Wenn ich mir das so alles durchlese, sind eigentlich die meisten Tipps zu dem Thema witzlos, da am Ende ein Reset vom Adapter oder vom ganzen Rechner ansteht. Und nach einem Reset läuft es ja eh wieder.

Das muss noch einen tieferen Grund haben. Habe da leider kein WLAN, so dass ich das selber nicht reproduzieren kann. Beim 'LAN Begrenzt' lag es bei mir jedenfalls an den Eco Funktionen der Fritz.

Was sagt denn eigentlich ipconfig /all, wenn der Adapter "Begrenzt" ist?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#9 Mitglied ist offline   js1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 655
  • Beigetreten: 15. November 12
  • Reputation: 38

geschrieben 09. November 2013 - 20:06

@Niedlicher Zwerg
kann auch an Signalstörungen liegen. In Deiner Nachbarschaft hat sich vielleicht jemand ein DECT-Telefon zugelegt oder seinem Router illegal etwas mehr HF-Leistung gegönnt.
Viele Grüße js1
0

#10 _Niedlicher Zwerg_

  • Gruppe: Gäste

geschrieben 10. November 2013 - 19:00

Aber wieso nur mit Win 8.1 mit Win 7 trat es nicht auf.
0

#11 Mitglied ist offline   TripleSeven 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 25. Mai 13
  • Reputation: 0

geschrieben 29. Dezember 2013 - 09:11

da solltet ihr mal nachschauen, welcher Typ WLAN Karte da verbaut ist. Bestimmt ein älteres Modell von "TP-Link". Da gibt es Modelle die nicht zu 100% mit WIN8 kompatibel sind und verantwortlich sind für die ganzen WLAN Probleme. Obwohl der Hersteller auf seiner Web-Seite behauptet, die Karten seien alle kompatibel, sind diese WLAN Adapter von TP-Link die Wurzel des Übels.

Ich habe zwar nur ein Desktop, hatte aber den gleichen Fall: Habe Anfang 2013 umgestellt auf WIN8 und plötzlich begannen die WLAN Probleme: eingeschränkte Konnektivität, Verbindungsabbrüche und zusätzlich noch ständiges Einfrieren von WIN8. Hatte ich mit WIN7 alles nicht!!

Am Anfang hatte ich es auch auf WIN geschoben und alles durchprobiert, was man überhaupt probieren kann. Am Ende hatte ich dann resigniert und auf WIN 8.1 gehofft, aber die Probleme blieben also die gleichen. Es musste deshalb ein Hardwareproblem sein. Nichts, was auf die WLAN-Karte hindeutete. Den entscheidenden Hinweis habe ich zufällig bei den Kundenrezessionen auf Amazon gefunden, wo ein User genau das bestätigt hatte, was ich jetzt geschrieben habe. Ich habe mir eine neue WLAN Karte besorgt und siehe da, alle Probleme seither gelöst ! Bei mir war die TP-Link TL-WN851ND die Ursache!
0

#12 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.041
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 27. Januar 2014 - 18:13

Same problem here :(.

Intel Centrino N-6205. Windows 8.1. Treiber 15.10.5.1 vom 31.10.13.

Any solutions?
0

#13 Mitglied ist offline   Windows 8 User 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.552
  • Beigetreten: 10. August 09
  • Reputation: 240

geschrieben 27. Januar 2014 - 18:29

http://www.deskmodde...ws-8-1-beheben/ :unsure:
0

#14 Mitglied ist offline   Mr Toastey 

  • Gruppe: aktive Mitglieder
  • Beiträge: 76
  • Beigetreten: 27. November 10
  • Reputation: 1

geschrieben 27. Januar 2014 - 18:37

Ob das überhaupt an Win8 liegt? Mich verfolgt dieses Problem schon seit Vista, und immer nur bei Laptops. Es scheint von Windows Version aufwärts immer schlimmer zu werden.

Dieser Beitrag wurde von Mr Toastey bearbeitet: 27. Januar 2014 - 18:37

Wer zuletzt lacht, hat den höchsten Ping
0

#15 _Niedlicher Zwerg_

  • Gruppe: Gäste

geschrieben 27. Januar 2014 - 20:47

Beitrag anzeigenZitat (TripleSeven: 29. Dezember 2013 - 09:11)

Bestimmt ein älteres Modell von "TP-Link".

Genau damit tritt es nicht auf. Das Problem besteht beim Broadcom W-Lan.
0

Thema verteilen:


  • 3 Seiten +
  • 1
  • 2
  • 3

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0