WinFuture-Forum.de: Systemdateien-schutz Von Xp - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
  • 2 Seiten +
  • 1
  • 2

Systemdateien-schutz Von Xp

#1 Mitglied ist offline   pOOrbOy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 20. Dezember 02
  • Reputation: 0

  geschrieben 13. September 2004 - 12:18

Hi Leute.

Ich hab ein Problem mit dem Schutz der Systemdateien von XP. Wenn ich Office installieren möchte, bricht die Installation kurz vor dem Ende ab. Die Fehlermeldung lautet in etwa so: Office-Setup konnte die geschützte Systemdatei bla.blub nicht ersetzen. Klick ich auf Okay gibt den feinen Rollback und ich kann es nicht installieren. Ob nun Office 2000, XP oder 2003. Wie kann ich den Schutz der Systemdateien gänzlich aufheben? Ich habe per google.de oder Boardsuche nichts dazu gefunden. :/ Ich hoffe ihr könnt mir helfen. Danke

MfG Robert
0

Anzeige

#2 Mitglied ist offline   hoschen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 721
  • Beigetreten: 12. Februar 04
  • Reputation: 2

geschrieben 13. September 2004 - 12:23

welche Datei ist das denn, die nicht ersetzt werden kann? ( Name, Anschrift, Herkunft ;) )

welche Programme hast du bei der Installation noch offen?

Dieser Beitrag wurde von hoschen bearbeitet: 13. September 2004 - 12:24

0

#3 Mitglied ist offline   pOOrbOy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 20. Dezember 02
  • Reputation: 0

geschrieben 13. September 2004 - 12:28

Das steht leider nur, daß einige Systemdateien nicht aktualisiert werden konnten ;)
0

#4 Mitglied ist offline   Der-Gizmo 

geschrieben 13. September 2004 - 12:39

hast du denn administratorrechte an deinem rechner!?
0

#5 Mitglied ist offline   hoschen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 721
  • Beigetreten: 12. Februar 04
  • Reputation: 2

geschrieben 13. September 2004 - 12:44

mach mal ein ScreenShot von der Fehlermeldung.

Beende mal alle Programme, die am Laufen sind und installier nochmal. Kommt der Fehler immer noch?
0

#6 Mitglied ist offline   Goshin 

geschrieben 13. September 2004 - 12:52

habe das gleiche problem mit office 2000.
nachdem ich winxp mit sp2 komplett neu installiert habe, wollte ich office 2000 draufsetzen. bei ca. 50% der installation öffnet sich ein installer informationsfenster mit dem text "fehler 1933 - einige geschützte windows dateien konnten nicht aktualisiert werden" und die installation bricht ab. es werden keine weiteren angaben gemach, und ich habe auch sonst keine programme laufen. ich wüßte also auch gern wo der fehler liegt. krieg office einfach nicht drauf. ist doch irgendwie sch....
gruß goshin
0

#7 Mitglied ist offline   pOOrbOy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 20. Dezember 02
  • Reputation: 0

geschrieben 13. September 2004 - 13:03

genau das istmein Problem Goshin!

Ich denke mal, es liegt am Office oder an meiner WindowsXP-Installation. Die hab ich mit nLite entschlackt. Vielleicht liegt es daran.
0

#8 Mitglied ist offline   hoschen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 721
  • Beigetreten: 12. Februar 04
  • Reputation: 2

geschrieben 13. September 2004 - 13:09

hier gibt es eine "Anleitung":

http://www.msfn.org/...ST&f=70&t=23587

vielleicht hift es weiter.
0

#9 Mitglied ist offline   pOOrbOy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 20. Dezember 02
  • Reputation: 0

geschrieben 13. September 2004 - 13:34

hat leider nicht geholfen. Die Datei ist bei mir schon ersetzt. Durch nLite halt. Da muss esa doch ein Reg-eintrag für sowas geben :/
0

#10 Mitglied ist offline   Goshin 

geschrieben 13. September 2004 - 13:52

hab meine Installation auch mit nLite gemacht. Vieleicht liegt ja da der Fehler.
Alternative wäre ja nur ein XP Vollinstallation. Aber der ganze Aufwand, und dann geht´s immer noch nicht.Auch nicht das wahre.
Goshin
0

#11 Mitglied ist offline   pOOrbOy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 20. Dezember 02
  • Reputation: 0

geschrieben 13. September 2004 - 13:58

och schon wieder alles neu machen? ;)
0

#12 Mitglied ist offline   Goshin 

geschrieben 13. September 2004 - 16:33

So da bin ich wieder. Hab zwischendurch den Rasen gemäht und so.
Ich werde erst noch mal etwas abwarten, ob irgenjemand eine Lösung anzubieten hat. Kann zwar in der Zeit nicht mit Word arbeiten, aber so ist das halt bei Microsoft.
Goshin
0

#13 _moep_

  • Gruppe: Gäste

geschrieben 13. September 2004 - 16:52

Schonmal mit filemon versucht herauszufinden welche datei probs macht?
http://www.sysinternals.com
0

#14 Mitglied ist offline   Goshin 

geschrieben 13. September 2004 - 17:09

Hi Moep,
danke für den Tip, werd´s mal versuchen.
Goshin
0

#15 Mitglied ist offline   pOOrbOy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 20. Dezember 02
  • Reputation: 0

geschrieben 13. September 2004 - 18:02

http://www.winguides...isplay.php/790/

und/oder

http://www.mcseboard.de/showthread.php?s=&...Adateischutz%2A

Mit den beiden Sachen hat es bei mir endlich geklappt.
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0