WinFuture-Forum.de: Die Bootzeiten von Windows 8 Pro sind unterirdisch - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
  • 2 Seiten +
  • 1
  • 2

Die Bootzeiten von Windows 8 Pro sind unterirdisch

#16 Mitglied ist offline   Sepultura 

  • Gruppe: aktive Mitglieder
  • Beiträge: 622
  • Beigetreten: 18. September 05
  • Reputation: 6

geschrieben 18. März 2013 - 23:12

redest du mit 15 Sekunden bei Aufwachen von Suspend to Disk oder Kaltstart? Ich kann mir nicht vorstellen, dass Windows 8 vom Kaltstart nur 15 Sekunden brauch.
Wer Japanische Produkte kauft, unterstützt den grausamen Walfang
Boykottiert JAPAN
0

Anzeige

#17 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.237
  • Beigetreten: 13. Oktober 06
  • Reputation: 304

geschrieben 18. März 2013 - 23:20

Kaltstart von SSD cirka 7 - 10 sec egal ob Win7 oder 8 :wink:
0

#18 Mitglied ist offline   Sepultura 

  • Gruppe: aktive Mitglieder
  • Beiträge: 622
  • Beigetreten: 18. September 05
  • Reputation: 6

geschrieben 18. März 2013 - 23:25

ab wann gezählt? Aber wenn dir Bootzeit so wichtig ist, installier doch DOS :)

Mal Vista SP2 vs Win7 Bootzeit :D

Wer Japanische Produkte kauft, unterstützt den grausamen Walfang
Boykottiert JAPAN
0

#19 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 3.175
  • Beigetreten: 20. Juli 07
  • Reputation: 265

geschrieben 18. März 2013 - 23:50

Mit UEFI ist das durchaus drin; zumindest bis zum Logon-Screen.
Ohne dauert die BIOS-Initialisierung selber schon länger (und das Passwort/PIN-Eingeben am Logon-Screen auch - selbst wenn nicht, wäre die Zeit vom User selber abhängig und nicht vom System).

Und dann kommts natürlich drauf an, was die beim Systemstart geladene Software so tut - wenn da bei jedem Start ein Festplattencheck/Virenprüfung/Defragmetierung/X gestartet wird, Treiber auf der Suche nach Hardware (oder dem Netzwerk) hängen, auf andere Festplatten zugegriffen wird (welche dadurch erstmal anlaufen müssen)...

... Dann dauert es eben länger.

Dieser Beitrag wurde von RalphS bearbeitet: 18. März 2013 - 23:51

Eingefügtes Bild
0

#20 Mitglied ist offline   Sepultura 

  • Gruppe: aktive Mitglieder
  • Beiträge: 622
  • Beigetreten: 18. September 05
  • Reputation: 6

geschrieben 19. März 2013 - 00:09

Kommst du dann noch mit DEL oder andere Taste im Notfall ins UEFI Setup?
Wer Japanische Produkte kauft, unterstützt den grausamen Walfang
Boykottiert JAPAN
0

#21 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.146
  • Beigetreten: 11. September 10
  • Reputation: 33

geschrieben 19. März 2013 - 08:39

Ich finde 86s jetzt nichmal schlimm oder besonders viel. Das soll jetzt nicht in eine Vergleichsdiskussion gehen wie viele andere Threads zum Thema Bootzeit. Die Frage hier in dem Thread hat schon seine Berechtigung, wenn der TE dem technischen Hintergrund zum Unterschied zwischen den 86s und den 26 bei Win7 auf den Grund gehen will aber dramatisch oder gar "unterirdisch" finde ich 86s nicht.
Ich habe mir jetzt den Ferrari aus Protest doch nicht gekauft. Die waren sowas von arrogant zu mir, dass ich gesagt habe "NEIN". Schon alleine die Art und Weise, wie sie meinen Kredit abgelehnt haben…
0

#22 Mitglied ist offline   dale 

  • Gruppe: aktive Mitglieder
  • Beiträge: 536
  • Beigetreten: 15. Februar 08
  • Reputation: 13

geschrieben 19. März 2013 - 08:45

Beitrag anzeigenZitat (Sepultura: 18. März 2013 - 23:12)

redest du mit 15 Sekunden bei Aufwachen von Suspend to Disk oder Kaltstart? Ich kann mir nicht vorstellen, dass Windows 8 vom Kaltstart nur 15 Sekunden brauch.

Doch geht an einem Phenom 9550 mit 4 GB RAM war auch geplättet wie schnell Win 8 geht (hab keine SSD).

OK XP brauchte auf der gleichen Maschine ca. 70 S das war auch ok.
Heute schon Datensicherung gemacht?
Eingefügtes Bild
0

#23 Mitglied ist offline   Raid5 

  • Gruppe: Mitglieder
  • Beiträge: 19
  • Beigetreten: 19. März 13
  • Reputation: 0

geschrieben 19. März 2013 - 09:25

Meine Bootzeit ist auch locker (SATA 2 Board) 18 Sekunden mit Win 8.
Abgeschaltet ist Raid, Diskettenlaufwerk und IDE Blu Ray Laufwerk.
Dann SSD oder SATA 2 HD ist egal.
Aber wer verzichtet schon auf Raid 0 :D
Lieber lange Booten und mehr haben. ;D

Dieser Beitrag wurde von Raid5 bearbeitet: 19. März 2013 - 09:31

0

#24 Mitglied ist offline   Bohne02 

  • Gruppe: aktive Mitglieder
  • Beiträge: 47
  • Beigetreten: 11. August 04
  • Reputation: 0

geschrieben 19. März 2013 - 12:06

Hallo,

Fakt ist doch das Win7 in 26 Sekunden Oben ist und Win8 erst ist 86 Sekunden. Irgendwo ist doch da was Faul.
Auch nackt brauch Win8 ohne alles nur das was Microsoft zur Installation auf den Stick packt 40 Sekunden.



Beitrag anzeigenZitat (RalphS: 18. März 2013 - 20:19)

Zuallererstmal, nur der Klärung halber: was verstehst Du unter Bootzeit? Anschalten => Startscreen?

Ist W8 im UEFI Modus installiert (Mainboard-Logo beim Systemstart) oder im BIOS-Modus (blaue Flagge)?
Und wie sieht es (oder sah es) mit 7 aus?

Nur so als ein paar Ansatzpunkte:

- Die Grafikkarte. Sind da die Treiber für installiert (im Log sieht es so aus, als wären da Windows-Standardtreiber am Werkeln)? Außerdem scheinen da Komponenten des 12.5-Catalyst-Betatreibers querzuschießen, wenn ich die Versionierung der Treiberdateien richtig deute. Aber selbst wenn nicht, ist ein Betatreiber natürlich immer eine potentielle Fehlerquelle.

- Alle Laufwerke per chkdsk auf Fehler überprüft?

- CloneDrive. Raus damit. Zumindest testweise.
- Intel RST. Ist das installiert?
- Die SSD. Hängt sie am Z77-Controller oder am Marvell-Controller?
- Wird beim Systemstart außer auf die SSD noch auf die Festplatten zugegriffen? Ggf. sämtliche HDDs testweise aushängen. Wenn man den angegebenen Anlaufzeiten glauben kann, bringen diese schon ~ 15s auf die Waage.
- Den BD-Brenner und den DVD-Brenner ebenfalls testweise abklemmen.
- Netzwerk: Realtek-Controller komplett deaktivieren (möglichst im BIOS, zumindest in der Systemsteuerung).

- Overclock. Abschalten und ohne probieren.
- Die Festplatten sehen arg warm aus. Werden die gekühlt?
- Der Vollständigkeit wegen: neueste BIOS/EFI-Version installiert?
- Onboard-Sound testweise deaktivieren. (Sind die Treiber aktuell?)


hab ich alles durch UEFI u. Bios Modus, alles deaktiviert im Bios, SSD am Z77 6G usw.
Das angehängte Log war nur zur Info was für Hardware drin/dran ist die OS Installation ist frisch.
Auch das OC ist deaktiviert worden zum Test

Ich hab noch einen Rechner mit i7 975 EX, GA-X58A-UD5 und win8 mit einer Samsung 750GB F1 HDD der ist in 38 Sekunden oben.

cu Bohne02

Dieser Beitrag wurde von Bohne02 bearbeitet: 19. März 2013 - 12:57

0

#25 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 3.175
  • Beigetreten: 20. Juli 07
  • Reputation: 265

geschrieben 19. März 2013 - 12:33

/shrug

Soviel Peripherie wie da in der Kiste steckt, wundert es mich -ehrlich gesagt- nur bedingt, daß die ewig braucht.

Bei Clone Drive müßte ich jetzt wirklich spekulieren: aber ich halte es auf jeden Fall für *möglich*, daß dessen Treiber mit Win8's ISO-Unterstützung kollidieren. In jedem Fall gibt da eine Deinstallation Aufschluß; man kann das ja jederzeit neuinstallieren (unabhängig davon, ob und wie es sich auf die Bootzeit auswirkt).

Die extra Minute(!) Unterschied zwischen mit-allem vs ohne-was ist aber so oder so schon recht bezeichnend. Das ist augenscheinlich alles Hardwareinitialisierungszeit.

Daher mein Tip: alle nicht gebrauchten Komponenten raus da (bzw die externen rausziehen und nur bei Bedarf anstecken); die Festplatten so konfigurieren, daß beim Start NICHT auf diese gewartet wird/werden muß) bzw gleich ganz raus (oder zwei kleine durch eine größere ersetzen) und dann sollte da schon mal eine ganze Menge von den ~90s wegfallen.

Meiner Erfahrung nach ist USB das, was am längsten zur Initialisierung braucht, je mehr darüber angeschlossen ist - und Netzwerk das, wo das größte Wartepotential drinsteckt.
Eingefügtes Bild
0

#26 Mitglied ist offline   Bohne02 

  • Gruppe: aktive Mitglieder
  • Beiträge: 47
  • Beigetreten: 11. August 04
  • Reputation: 0

geschrieben 19. März 2013 - 12:47

Hallo, ja ich würde Dir Recht geben es ist aber nun einmal so das win7 in 26 Sekunden Oben ist an der gleichen Hardware incl. Vollinstallation die sich bis auf das win7 die USB 3.0 Treiber zusätzlich brauch nicht unterscheiden. Die installierte Software und Treiber ist alle aus den gleichen Paketen.

Es gibt auch keine Anzeichen von Datenträger Defekten oder sonstigen Hardware Defekten. Auch die Treiber sind alle mit Zertifikat.


cu Bohne02

Dieser Beitrag wurde von Bohne02 bearbeitet: 19. März 2013 - 12:51

0

#27 Mitglied ist offline   DK2000 

  • Gruppe: Moderation
  • Beiträge: 12.783
  • Beigetreten: 19. August 04
  • Reputation: 443

geschrieben 19. März 2013 - 13:44

Ob es irgend etwas bringt, den Bootvorgang mal mit dem Windows Performance Toolkit zu analysieren? Im Moment sehe ich da auch keinen Grund, warum Windows 8 so lange zum Booten von SSD benötigt. Außer vielleicht, dass die SSD Leserate im Keller liegt.
Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
0

#28 Mitglied ist offline   Bohne02 

  • Gruppe: aktive Mitglieder
  • Beiträge: 47
  • Beigetreten: 11. August 04
  • Reputation: 0

geschrieben 19. März 2013 - 16:25

Hallo,

die SSD verhält sich "leider" normal.

Angehängte Miniaturbilder

  • Angehängtes Bild: as-ssd-bench SAMSUNG SSD 830  19.03.2013 16-24-08.png

0

#29 Mitglied ist offline   Raid5 

  • Gruppe: Mitglieder
  • Beiträge: 19
  • Beigetreten: 19. März 13
  • Reputation: 0

geschrieben 20. März 2013 - 08:09

Meine SSD ist schlimmer
Bios (Steinalt das Board SATA Zwei Speed)
IDE Controller aus
AHCI und kein RAID
Diskettenlaufwerk auch auf aus
Passwort Start Fenstertext mit Start Ausführen mit Wort netplwiz und OK in Win 8 Verbessert.

Ausschalten 4 Sekunden
Einschalten 17 - 18 Sekunden
Kein Windows Update gesuche
Nur 1 Programm mit allen Updates ist Nero 12 Platinium und msconfig in Start Ausführen lasse ich weg bei Win 8.
SSD hatte nur 11 GB Frei von 60 GB
Da sollte ein UEFI Bios SATA 3 doch locker 8 - 12 Sekunden schaffen!?
Das Schreiben ist nur 60 MB/s in wirklichkeit auf dieser SSD mit 8 GB Datei.
Auch eine Kopie von 8 GB von C Platte auf C Platte ist Totale .... auch wenn SSD 40 GB Platz hat.

Angehängte Miniaturbilder

  • Angehängtes Bild: SSD-bild3452.jpg

0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0