WinFuture-Forum.de: anderen Treiber zum IP4200 im Netzwerk installieren - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

anderen Treiber zum IP4200 im Netzwerk installieren


#1 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.778
  • Beigetreten: 15. Januar 06
  • Reputation: 170

geschrieben 16. März 2013 - 10:17

Hi Jungs,

folgendes Problem: Ich wollte meinen IP4200, der an der Synology NAS per USB hängt, installieren. Also Netzwerk, NAS, IP4200 ausgewählt, dann wollte er Treiber haben, die ich ihm zu fressen gegeben habe, aber es waren die falschen :(. Er bricht mit einer Fehlermeldung "Druckprozessor nicht vorhanden" ab.

Jetzt habe ich versucht über Systemsteuerung, Geräte und Drucker, Drucker hinzufügen, Netzwerkdrucker dort den erscheinenden Drucker \\DISKSTATION\usbprinter1 per Doppelklick zu installieren. Sofort greift er auf die bereits falschen Treiber zurück und bricht mit der selben Meldung ab.

Ich habe in der Registery bereits alle Einträge zum IP4200 komplett gelöscht. Neustart und dann nochmals die Installation versucht, nichts. Er sucht sich aus dem System immer wieder die falschen Treiber.

Lasse ich den Treiber über die IP des NAS installieren, kann ich dort den richtigen Treiber auswählen und installieren. Doch scheint der Drucker keine Verbindung zu haben, eine Testseite kommt beim Drucker nie an.

Wie bekomme ich nun die falschen Treiber aus dem System "*.dll", sodass Win 7 nicht selbstständig den falschen Treiber installiert?

Daniel

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 16. März 2013 - 10:49

0

Anzeige

#2 _doll-by-doll_

  • Gruppe: Gäste

geschrieben 16. März 2013 - 10:23

Ist das der Treiber hier,
My Printer v. 3.1.0 (Windows 8/8 x64/7/7 x64/Vista/Vista64/XP)
Klick

Im Zweifel den Support kontaktieren.
Kannst Du das mit einem anderen Drucker mal testen?
0

#3 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.778
  • Beigetreten: 15. Januar 06
  • Reputation: 170

geschrieben 16. März 2013 - 10:30

Nein, MyPrinter ist irgendeine andere Software. Die Version 2 ist der aktuelle Treiber, den ich auf der deutschen Seite zwar finde, aber aus der exe-Datei keine einzelne *.inf-Datei bekomme, die ich benötige, da das Setup natürlich nur per USB angeschlossene Drucker findet.

Ich habe mir den Treiber von der englischen Seite heruntergeladen. Aus der dortigen Setup-Datei kann ich eine *.inf-Datei extrahieren. Druckereinstellungen sind zwar auf Englisch aber ist egal, Hauptsache ich kann wieder drucken.

Wieso den Support? Es handelt sich ausschließlich um einen dummen Windowsfehler. Windows soll einfach bei der Installation nachfragen, welcher Treiber installiert wird und sich nicht die falschen aus dem System ziehen.

Der andere Drucker ist ein echter WLAN-Drucker, sodass die Installation hierbei einwandfrei funktionieren dürfte, sofern man ihm den richtigen Treiber zu fressen gibt.

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 16. März 2013 - 10:34

0

#4 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.799
  • Beigetreten: 12. Juni 05
  • Reputation: 385

geschrieben 16. März 2013 - 10:37

Zeigt der Gerätemanager den Drucker an? Vielleicht lässt sich die Geschichte da auf den richtigen Treiber umbiegen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#5 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.778
  • Beigetreten: 15. Januar 06
  • Reputation: 170

geschrieben 16. März 2013 - 10:39

Nein, das hatte ich auch gedacht. Aber der Drucker wird erst gar nicht installiert. Auch in der Systemsteuerung ist kein Drucker zu finden.
0

#6 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.799
  • Beigetreten: 12. Juni 05
  • Reputation: 385

geschrieben 16. März 2013 - 10:53

Nichtmal bei den ausgeblendeten Geräten oder den Druckwarteschlangen?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#7 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.778
  • Beigetreten: 15. Januar 06
  • Reputation: 170

geschrieben 16. März 2013 - 11:09

Nein.

Andere Idee: In der Registery steht der Pfad, wo der falsche Treiber liegt. Diesen Ordner bzw. die zwei Dateien möchte ich nun löschen. Darf ich aber nicht, da nur System auf C:/Windows/System32/DriverStore Zugriff hat.

Wenn ich die Berechtigungen für Jeder auf Vollzugriff setze, verweigert mir Windows trotzdem den Zugriff, da sich die Berechtigungen von C:/Windows/System32/DriverStore nicht ändern lassen.

Das sowohl unter "Standard-Admin-Konto" als auch richtig aktiviertem Admin-Konto in der Benutzerverwaltung.

In dem DriverStore Ordner darf ich nichts - nicht mal die falschen Treiber gegen die richtigen überschreiben :(. Daher reicht es nicht aus, die Registery Einträge zu löschen, da der Treiber physisch noch unter DriverStore liegt und er weg muss, oder überschreibbar gemacht werden muss.

Wie komme ich nun an die nötigen Rechte von "System"?

EDIT: Auf meinem Laptop, auf dem der richtige Treiber installiert ist, darf ich mir die kompletten Dateien aus DriverStore kopieren? :blink:

Die habe ich auch alle reinkopieren können, bis auf die zwei nötigen Treiberdateien, die darf ich nicht überschreiben.

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 16. März 2013 - 11:17

0

#8 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.799
  • Beigetreten: 12. Juni 05
  • Reputation: 385

geschrieben 16. März 2013 - 11:19

Trag Dich mal als Besitzer ein. Dann müsste sich das ändern lassen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#9 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.778
  • Beigetreten: 15. Januar 06
  • Reputation: 170

geschrieben 16. März 2013 - 11:25

Dann kann ich trotzdem nicht die Berechtigen auf den Ordner erhalten ...

So, Jeder hat nun Vollzugriff und ich habe den Ordner löschen können. Registery gesäubert und Neustart - ich bin gespannt.

Juhu - es ändert sich nichts, auch nicht mit dem neuen Treiber :lol:. Es erscheint wieder die Meldung "Druckprozessor nicht vorhanden" und sowohl die Registery als auch DriverStore listen den Treiber. Diesmal ist es allerdings der eigentlich richtige. Mh ...

Scheinbar liegt es nicht mehr am Treiber. Ich bekomme hier noch den Fehlercode 0x000000057 angezeigt. Laut Google soll ich genau den o.g. Ordner mit dem Treiber füllen. Tue ich das, sagt mir Windows "Druckprozessor nicht vorhanden".

Was nu?

Auch hiermit komme ich auf den Fehlercode 0x000000057.

EDIT: Ich habe es nochmals versucht und dann den ab Werk von MS gelieferten IP4300 Treiber genutzt, der funktioniert. Versuche ich den IP4300 gegen den IP4200 x64 Treiber zu ersetzen, meckert Windows rum. Ergo ein Treiberproblem.

Danke für alle Tipps!

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 16. März 2013 - 12:37

0

#10 _doll-by-doll_

  • Gruppe: Gäste

geschrieben 16. März 2013 - 13:01

Versuch das doch mal über ein Linux Live zu kopieren!
Ich kenne dieses Problem und hatte das mal so gelöst!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0