WinFuture-Forum.de: Win7 Nvidia Grafikkarte wird nicht erkannt! Treiberinstallation - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Win7 Nvidia Grafikkarte wird nicht erkannt! Treiberinstallation

#1 Mitglied ist offline   Mützmann 

  • Gruppe: aktive Mitglieder
  • Beiträge: 31
  • Beigetreten: 04. Januar 13
  • Reputation: 0

geschrieben 09. März 2013 - 22:37

Hi,
Habe Kubuntu aufgespielt und dabei Windows gelöscht, dann wieder neu partitioniert und Win 7 Home Premium x64 drauf gepackt. Dann habe ich alle Treiber von der Herstellerseite installiert, in dieser Reihenfolge:
Chipsatztreiber, Grafiktreiber, Soundtreiber, Netzwerktreiber, sonstige Treiber.

Den Grafiktreiber der Nvidia-Karte konnte ich nicht installieren. Es wurde keine kompatible Hardware gefunden. Im Gerätemanager wird das angezeigt: Eingefügtes Bild

Wo bekomme ich denn den 3D-Videocontroller her? ist das nicht der Nvidia Treiber?
Ich habe übrigens den Treiber von Nvidia, wie auch von Medion herunter geladen...hier nochmal die Fehlermeldung:Eingefügtes Bild

Hier dann noch die Hardware IDs:
Eingefügtes Bild

Eingefügtes Bild

Dieser Beitrag wurde von Mützmann bearbeitet: 09. März 2013 - 22:47

0

Anzeige

#2 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.147
  • Beigetreten: 13. Oktober 06
  • Reputation: 297

geschrieben 09. März 2013 - 22:47

schau mal hier


http://hardwaredata.....php?driver=702


hast du keine Treiber CD vo deinem Board
der frühe Vogel kann mich mal
0

#3 Mitglied ist offline   Jimmyboy1701e 

  • Gruppe: aktive Mitglieder
  • Beiträge: 34
  • Beigetreten: 05. Juni 09
  • Reputation: 0

geschrieben 09. März 2013 - 23:02

Notebookhersteller benutzen oftmals eigens an das jeweilige Modell angepasste Treiber.
Es wäre möglich, dass der auf der Medion-Seite angebotene Treiber füt win8 optimiert wurde.
deinstalliere erst alle grafik-treiber und reboote das system, danach veruche, den nvidia-treiber zu installieren
0

#4 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.147
  • Beigetreten: 13. Oktober 06
  • Reputation: 297

geschrieben 09. März 2013 - 23:10

 Zitat (Jimmyboy1701e: 09. März 2013 - 23:02)

Notebookhersteller benutzen oftmals eigens an das jeweilige Modell angepasste Treiber.
Es wäre möglich, dass der auf der Medion-Seite angebotene Treiber füt win8 optimiert wurde.


er hat Windows 7 installiert und wenn ich da unter Windows 7 suche werde ich keine Windows 8 Treiber bekommen

Dieser Beitrag wurde von nobody is perfect bearbeitet: 09. März 2013 - 23:17

der frühe Vogel kann mich mal
0

#5 Mitglied ist offline   Jimmyboy1701e 

  • Gruppe: aktive Mitglieder
  • Beiträge: 34
  • Beigetreten: 05. Juni 09
  • Reputation: 0

geschrieben 09. März 2013 - 23:17

ist mir schon klar, er hat es ja so geschrieben, aber auf der medion-page ist das notebook mit win8 angegeben
0

#6 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.147
  • Beigetreten: 13. Oktober 06
  • Reputation: 297

geschrieben 09. März 2013 - 23:19

 Zitat (Jimmyboy1701e: 09. März 2013 - 23:17)

ist mir schon klar, er hat es ja so geschrieben, aber auf der medion-page ist das notebook mit win8 angegeben

das ist die Startseite für Treiber bei Medion
der frühe Vogel kann mich mal
0

#7 Mitglied ist offline   Jimmyboy1701e 

  • Gruppe: aktive Mitglieder
  • Beiträge: 34
  • Beigetreten: 05. Juni 09
  • Reputation: 0

geschrieben 09. März 2013 - 23:22

 Zitat (nobody is perfect: 09. März 2013 - 23:19)

das ist die Startseite für Treiber bei Medion

ich habe über die msn-nummer gesucht...
0

#8 Mitglied ist online   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 2.850
  • Beigetreten: 20. Juli 07
  • Reputation: 230

geschrieben 09. März 2013 - 23:24

Das USB-Gerät ist jedenfalls ein Intel USB3-Chip. Treiber dafür gibt es hier.

Die NV-Karte, wenn ich das richtig sehe, ist eine Geforce GT 730M?

Auch schon mal den Referenztreiber von hier probiert?

Unter Umständen hilft ein Neustart auch schon weiter bzw (falls nötig) eine Aktualisierung auf SP1.

~ EDIT ~ fast vergessen; was wird denn für eine Fehlermeldung angezeigt, wenn Du auf den "3D-Videocontroller" rechtsklickst und da "Eigenschaften" wählst?

Und was ist da für ein Eintrag unter Grafikkarte?

Dieser Beitrag wurde von RalphS bearbeitet: 09. März 2013 - 23:29

Eingefügtes Bild
0

#9 Mitglied ist offline   Mützmann 

  • Gruppe: aktive Mitglieder
  • Beiträge: 31
  • Beigetreten: 04. Januar 13
  • Reputation: 0

geschrieben 10. März 2013 - 00:11

Erstmal vielen Dank für die Antworten. :)
Ich installiere jetzt den Intel USB3-Chip..berichte dann wieder.

Hier der Eintrag der Graka: Eingefügtes Bild

Eingefügtes Bild

Eingefügtes Bild

Eingefügtes Bild

Unter Grafikkarte steht nur die Intel HD Graphics 4000, bei der sich der Treiber installieren ließ.

Edit::
Jetzt ist nur noch der Eintrag des 3D-Videocontrollers zu sehen..
Eingefügtes Bild

Dieser Beitrag wurde von Mützmann bearbeitet: 10. März 2013 - 00:21

0

#10 Mitglied ist offline   Jimmyboy1701e 

  • Gruppe: aktive Mitglieder
  • Beiträge: 34
  • Beigetreten: 05. Juni 09
  • Reputation: 0

geschrieben 10. März 2013 - 04:03

 Zitat (Mützmann: 10. März 2013 - 00:11)

Edit::
Jetzt ist nur noch der Eintrag des 3D-Videocontrollers zu sehen..
Eingefügtes Bild


Das dürfte dann der 730M-Grafikchip von Nvidia sein.
Versuche dort den Nvidia-Referenztreiber zu installieren. Es sollte aber vor der Installation keine Software von Nvidia installiert sein, da es möglich ist, daß die Treiberinstallation sonst abbricht.
0

#11 Mitglied ist online   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 2.850
  • Beigetreten: 20. Juli 07
  • Reputation: 230

geschrieben 10. März 2013 - 09:43

- Wie nip oben schon andeutete, ggf. die Treiber-CD/DVD nehmen und davon installieren. Damit sollte es auf jeden Fall gehen; wenn nicht, schießt irgendwo etwas quer.

- Aus dem Gerätemanager läßt sich auch eine Suche über Windows Update anstoßen - Karte rechtsklicken, "Treiber aktualisieren" und dort dann entsprechend durchklicken. Oder direkt über Windows' den "Windows Update" Eintrag in der Systemsteuerung.

- Wenn das auch nichts hilft, bei nvidia im Archiv nach der nächstälteren Treibergeneration schauen und die probieren (30*.*, 29*.*). Möglicherweise wird der Chip nur "angeblich" unterstützt (selten, kommt jedoch vor).
Eingefügtes Bild
0

#12 Mitglied ist offline   Mützmann 

  • Gruppe: aktive Mitglieder
  • Beiträge: 31
  • Beigetreten: 04. Januar 13
  • Reputation: 0

geschrieben 10. März 2013 - 11:40

Ich gucke mal, ob es mit der Treiber CD klappt. Software von Nvidia ist nicht drauf..

Ach verdammt, bei der CD klappt es! :angry:
Ich suche immer Stunden im Inet, bis ich hier was poste und dann ist es immer die einfachste Lösung... :lol:

Vielen Dank.

Dieser Beitrag wurde von Mützmann bearbeitet: 10. März 2013 - 11:46

0

#13 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.147
  • Beigetreten: 13. Oktober 06
  • Reputation: 297

geschrieben 10. März 2013 - 12:53

 Zitat (nobody is perfect: 09. März 2013 - 22:47)



hast du keine Treiber CD vo deinem Board



 Zitat (Mützmann: 10. März 2013 - 11:40)

Ich gucke mal, ob es mit der Treiber CD klappt. Software von Nvidia ist nicht drauf..

Ach verdammt, bei der CD klappt es! :angry:


habe ich doch gleich gesagt :rolleyes:
der frühe Vogel kann mich mal
0

#14 Mitglied ist offline   Mützmann 

  • Gruppe: aktive Mitglieder
  • Beiträge: 31
  • Beigetreten: 04. Januar 13
  • Reputation: 0

geschrieben 10. März 2013 - 15:10

 Zitat (nobody is perfect: 10. März 2013 - 12:53)

habe ich doch gleich gesagt :rolleyes:


Ich wollte es nicht wahr haben... :lol:
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0