WinFuture-Forum.de: Problem mit WinFF - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Multimedia-Software
Seite 1 von 1

Problem mit WinFF

#1 Mitglied ist offline   Baumanager 

  • Gruppe: aktive Mitglieder
  • Beiträge: 294
  • Beigetreten: 24. Juni 06
  • Reputation: 0

geschrieben 08. März 2013 - 14:40

Hallo Forumsmitglieder,
Mein Betriebssystem ist Windows 7 Ultimat. Habe in der Vergangenheit schon einige
*.mp4 Dateien mit Hilfe von WinFF verkleinert. Neuerdings erhalte ich folgende Anzeige
http://s1.directuplo...08/3cftvanb.jpg
Und es erfolgt keine Verarbeitung. Woran könnte dies liegen? GSpot zeigt zeigt beim Ausgangsvideo golgendes an
Codec avc1, Name H.264/MPEG-4 AVC, Status Codec Status Undetermined
Audio Codec mp4a: MPEG-4 AAC LC, Info 44100Hz 126 kb/s tot , stereo (2/0)
Was läuft mittlerweile nicht mehr richtig?
Danke
Baumanager
0

Anzeige

#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.659
  • Beigetreten: 19. August 04
  • Reputation: 926

geschrieben 08. März 2013 - 14:52

Eventuell an den Sonderzeichen im Dateinamen.

Die Fehlermeldung auf Deutsch heiß ja, dass es den Dateinamen oder Ordner nicht gibt. Das Tool kann also die Datei an sich nicht finden bzw. in dem Falle nicht schreiben.

Dieser Beitrag wurde von DK2000 bearbeitet: 08. März 2013 - 14:55

Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.040
  • Beigetreten: 08. Juli 04
  • Reputation: 176

geschrieben 08. März 2013 - 22:34

Beitrag anzeigenZitat (DK2000: 08. März 2013 - 14:52)

Eventuell an den Sonderzeichen im Dateinamen.

Die Fehlermeldung auf Deutsch heiß ja, dass es den Dateinamen oder Ordner nicht gibt. Das Tool kann also die Datei an sich nicht finden bzw. in dem Falle nicht schreiben.


Denke ich auch.
Mein Staxrip meldet bei richtigem Apostroph (Alt+0146) den ähnlichen Fehler

Vielleicht hilft es, das Lied mit falschem Apostroph zu suchen.

Angehängte Miniaturbilder

  • Angehängtes Bild: stax.jpg

Dieser Beitrag wurde von Candlebox bearbeitet: 08. März 2013 - 22:44

0

#4 Mitglied ist offline   Baumanager 

  • Gruppe: aktive Mitglieder
  • Beiträge: 294
  • Beigetreten: 24. Juni 06
  • Reputation: 0

geschrieben 10. März 2013 - 10:28

Sonderzeichen im Dateinamen fraglich. abe es einfach einmal in Video umbenannt, aber Fehler bleibt! Auf dem Rechner ist übrigens Shark007 Codecs Version: 4.0.5 installiert.
0

#5 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.040
  • Beigetreten: 08. Juli 04
  • Reputation: 176

geschrieben 10. März 2013 - 20:10

Beitrag anzeigenZitat (Baumanager: 10. März 2013 - 10:28)

Sonderzeichen im Dateinamen fraglich. abe es einfach einmal in Video umbenannt, aber Fehler bleibt! Auf dem Rechner ist übrigens Shark007 Codecs Version: 4.0.5 installiert.


Nein, Dein WinFF versucht, laut Screenshot einen Ordner mit dem kryptischen Dateinamen, der vom Apostroph kommt, anzulegen. Das schlägt fehl anhand der Fehlermeldung und darin scheint auch der Fehler zu liegen. Der Ordner kann so, einfach gesprochen, nicht angelegt werden und somit kann das System den (nicht anlegbaren) Ordner auch nicht finden.
0

#6 Mitglied ist offline   Baumanager 

  • Gruppe: aktive Mitglieder
  • Beiträge: 294
  • Beigetreten: 24. Juni 06
  • Reputation: 0

geschrieben 12. März 2013 - 15:30

erst einmal vielen Dank an alle die sich zum Problem geäußert haben. Die Ursprungsdatei lautete: Simply Red - Money's Too Tight To Mention.mp4
Habe diese einmal umbenannt in Simply Red.mp4
WinFF läuft jetzt durch bis zur Anzeige
C:\Programm Files\WinFF>pause
Drücken Sie eine beliebige Taste ...
Quittiere mit der Enter Taste. Im Ausgabe ordner befindet sich aber keine Datei?
Nun weiss ich auch nicht weiter!
0

#7 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.659
  • Beigetreten: 19. August 04
  • Reputation: 926

geschrieben 12. März 2013 - 15:34

Wie sieht denn der komplette Aufruf von ffmpeg aus?

Existiert das Problem nur bei dieser Datei?

Dieser von Dir geschilderte Problem mit findet man da öfters in Google, aber irgendwie keine konkrete Lösung.

Bekomme das Problem im Moment auch nicht reproduziert. Bei mir schluckt er die Datei auch mit den Sonderzeichen. Weiß aber nicht, ob ich das richtige Video erwischt habe.

Was passiert eigentlich, wenn Du auf abspielen gehst?

Dieser Beitrag wurde von DK2000 bearbeitet: 12. März 2013 - 16:03

Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#8 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.768
  • Beigetreten: 20. Juli 07
  • Reputation: 861

geschrieben 12. März 2013 - 16:28

Wenn das im Program Files-Ordner aufgerufen wird, ist klar, was da passiert: der Windows VirtualStore greift ein.

Die Datei findest Du also wahrscheinlich unter %localappdata%\VirtualStore\Program Files\WinFF\ .

Dieser Beitrag wurde von RalphS bearbeitet: 12. März 2013 - 16:28

"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#9 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.659
  • Beigetreten: 19. August 04
  • Reputation: 926

geschrieben 12. März 2013 - 16:38

Ne, daran liegt es eigentlich nicht. ffmpeg ist ja dort installiert, zusammen mit der GUI WinFF. Dennoch konvertiert er bei mir das Video ganz normal und landet in meinem Zielordner.

Habe es jetzt noch einmal mit verschiedenen ffmpeg Versioen versucht, einschließlich der 64bit Version, aber keine Probleme. Läuft immer einwandfrei durch.

Dieser Beitrag wurde von DK2000 bearbeitet: 12. März 2013 - 16:39

Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#10 Mitglied ist offline   Baumanager 

  • Gruppe: aktive Mitglieder
  • Beiträge: 294
  • Beigetreten: 24. Juni 06
  • Reputation: 0

geschrieben 13. März 2013 - 15:23

Habe heute noch einmal meine Festplatte durchforstet und die konvertierten Dateien hier
C:\Benutzer\Users\Eigene Dokumente gefunden.
Also ist die Angabe eines eigenen Ordners ziemlich witzlos.
0

#11 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.659
  • Beigetreten: 19. August 04
  • Reputation: 926

geschrieben 13. März 2013 - 16:20

Aus Deinem Screenshot am Anfang geht aber hervor, dass dies Dein Speicherordner ist:

C:\Benutzer\<Benutzername>\Eigene Dokumente

Aber sehe ich das Richtig, das nach dem Umbenennen die Datei konvertiert wurde?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0