WinFuture-Forum.de: [Bluescreen] ATIKMPAG - Nach bzw. während Treiberinstallation - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Grafikkarten
Seite 1 von 1

[Bluescreen] ATIKMPAG - Nach bzw. während Treiberinstallation XFX HD7870 GHz Edition

#1 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 06. März 2013 - 14:58

Hallo Leute,

nachdem heute die Karte ankam und ich wg. Erkältung langeweile hatte habe ich die Karte eingebaut.

Erste Auffälligkeit unter W8 x64: Die Karte wurde als Standard-VGA erkannt - soweit nichts wildes. Also Treiber neu heruntergeladen (vormals HD6870). Aber bei der Treiberinstallation kommt es beim initialisieren der Grafikkarte zum Bluescreen (ATIMPAG.SYS - PAGE_FOULT_IN_NONPAGED_AREA).

Dachte also, dass evtl. alte Treiberfiles Probleme machen. Nachdem ich mich dann irgendwie in den Abgesicherten Modus durchgehangelt habe dort den treiber gelösch, Neustart, Treiberneuinstallation => gleiches Ergebnis - auch mit versuchsweiser Installation der mitgelieferten kommt der Bluescreen.

Also flux Image angelegt und "mal eben" testdeshalber Windows 7 vom Stick installiert. Same here!

klar ich kann die Karte retourieren... aber möchte ich ungern wenn es noch so behebbar ist. Nach Rückbau zur HD6870 ist das System wieder stabil.

Hat jemand evtl. noch eine Idee?

Gruß,

Stefan
Eingefügtes Bild
0

Anzeige

#2 Mitglied ist offline   d4rkn3ss4ev3r 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.879
  • Beigetreten: 03. Januar 09
  • Reputation: 499

geschrieben 06. März 2013 - 15:12

Dann ist entweder der Treiber blöd oder die Karte hat ne Macke.
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben,
verdienen weder Freiheit noch Sicherheit." (Benjamin Franklin)


ACTA] | IPRED | SOPA | PIPA | CISPA | INDECT | TPP | TAFTA | Stop CETA + Stop TTIP
> Mein Hells Toolbox CMD Script <
Powered by Goanna
0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 06. März 2013 - 15:22

http://extreme.pcgam...paged_area.html

ok. die geht zurück. Scheine ja nicht der einzige zu sein - mich wunderts nur etwas... naja ;D
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0