WinFuture-Forum.de: einbau win 7 festplatte -> daten zerstört - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
  • 2 Seiten +
  • 1
  • 2

einbau win 7 festplatte -> daten zerstört

#16 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 3.625
  • Beigetreten: 20. Juli 07
  • Reputation: 311

geschrieben 05. Februar 2013 - 18:01

Naja, ganz so einfach isses nicht, sonst hätte XP ja keine Probleme mit AF... und Du hast insoweit Recht, daß die Version bei 3.1 stehengeblieben ist.

Aber es gibt trotzdem Unterschiede. XP löscht zb softlinks wenn Du chkdsk da laufen läßt; für XP sind das ungültige Verzeichniseinträge.

Laß das über ne 8-er Systempartition laufen - oder 7 was das angeht -- und mit etwas Pech startet das Ding nicht mehr, weil 7 und 8 Symlinks intern nutzen, zB:

 Directory of c:\Users

06/11/2012  14:57    <DIR>          .
06/11/2012  14:57    <DIR>          ..
26/07/2012  07:04    <SYMLINKD>     All Users [C:\ProgramData]
06/11/2012  06:18    <DIR>          Default
26/07/2012  07:04    <JUNCTION>     Default User [C:\Users\Default]
06/11/2012  14:49    <DIR>          Public
03/02/2013  11:39    <DIR>          Ralph
14/12/2012  04:32    <DIR>          Standard User
               0 File(s)              0 bytes



XP kickt also "All Users"... ob dann Logon noch geht?
Eingefügtes Bild
0

Anzeige

#17 Mitglied ist offline   Opa Hardy 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 04. Februar 13
  • Reputation: 0

geschrieben 06. Februar 2013 - 16:58

ich habe nun win8 auf meinen Intel-Rechner der Win7 drauf hat mit Raid installiert,(seperate Raid-Partition).
Hier gab es keine Probleme, ich kann im Bios die Bootreienfolge angeben und es wird FOLGE GELEISTET:
Ich habe gegoogelt und auf einigen Officiellen Seiten gelesen das Win8 Intel-Optimiert ist, meine Erfahrungen
in dieser Hinsicht scheinen mir das zu Bestätigen.
Auf meinem AMD-Rechner mit AMD890er Chipsatz alles im Raid bin ich immer noch nicht in der Lage win8 auf
seperat Raidfestplatte mit einer seperaten blanken Raid-Partition zu Booten,bei mehrfachen Versuchen muß
Win8 sich selber reparieren.
Win8 alleine kein Problem beim Booten mit Windowseigenen Chipsatztreibern,leider keine anderen Chipsatztreiber zur Verfügung.
0

#18 Mitglied ist offline   MOSMarauder 

  • Gruppe: aktive Mitglieder
  • Beiträge: 52
  • Beigetreten: 03. November 12
  • Reputation: 1

geschrieben 11. Februar 2013 - 15:34

Das Problem kommt durch den neuen Hybride Herunterfahren. Wenns in den Energie Einstellunbgen DEAKTIVERT wird ist alles in Butter! Dann passiert das nicht mehr.


Mara
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0