WinFuture-Forum.de: Timeout in 20 Sekunden! - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Timeout in 20 Sekunden!

#1 Mitglied ist offline   doll-by-doll 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.272
  • Beigetreten: 10. Mai 11
  • Reputation: 49

geschrieben 27. Januar 2013 - 09:42

Ich habe hier ein kleines Problem beim beenden von Windows Xp!
Ausgelöst durch ein Tweaker!

Zu kurzes Timeout für das Beenden von Diensten führt dazu, dass Programme nicht korrekt beenden können. Dies kann den Verlust von Daten oder nicht korrektes Funktionieren von Programmen in der Zukunft verursachen. Als optimal gilt das Timeout in 20 Sekunden, die mit dem Standardparameter übereinstimmen.

Kennt jemand den Registry Eintrag?

Mfg
Kommunikation mit Charakter!
0

Anzeige

#2 Mitglied ist offline   Windows 8 User 

  • Gruppe: Moderation
  • Beiträge: 2.331
  • Beigetreten: 10. August 09
  • Reputation: 225

geschrieben 27. Januar 2013 - 09:49

HKEY Local Machine/System/ControlSet001/Control

'Wait to Kill Service TimeOut'
1

#3 Mitglied ist offline   doll-by-doll 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.272
  • Beigetreten: 10. Mai 11
  • Reputation: 49

geschrieben 27. Januar 2013 - 09:50

Beitrag anzeigenZitat (Windows 8 User: 27. Januar 2013 - 09:49)

HKEY Local Machine/System/ControlSet001/Control

'Wait to Kill Service TimeOut'


Werde ich ausprobieren, danke! :)

Ist das der richtige Eintrag, ist in fett Markiert?


[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control]
"CurrentUser"="USERNAME"
"SystemStartOptions"="NOEXECUTE=OPTIN FASTDETECT"
"SystemBootDevice"="multi(0)disk(0)rdisk(0)partition(1)"
"WaitToKillServiceTimeout"="20000"
Kommunikation mit Charakter!
0

#4 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 2.836
  • Beigetreten: 20. Juli 07
  • Reputation: 229

geschrieben 27. Januar 2013 - 10:07

Wenn's nicht auch unter CurrentControlSet zu finden ist, wird's so oder so nicht funktionieren. :)

Bestehende Schlüssel löschen sollte aber reichen.
Eingefügtes Bild
1

#5 Mitglied ist offline   doll-by-doll 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.272
  • Beigetreten: 10. Mai 11
  • Reputation: 49

geschrieben 27. Januar 2013 - 10:22

Danke!
Das Windows muss ich erst noch einspielen (Backup), melde mich dann nochmal !

Ich habe den Wert jetzt auf "20000" gesetzt, scheint zu funktionieren! :thumbsup:

Dieser Beitrag wurde von doll-by-doll bearbeitet: 27. Januar 2013 - 12:51

Kommunikation mit Charakter!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0