WinFuture-Forum.de: CPU Q Fan-Steuerung - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

CPU Q Fan-Steuerung

#1 Mitglied ist offline   geistform 

  • Gruppe: aktive Mitglieder
  • Beiträge: 55
  • Beigetreten: 25. April 06
  • Reputation: 1

geschrieben 25. Januar 2013 - 17:53

Hallo allerseits!

Ich habe zur Gräuschreduzierung meiner Lüfter im Bios die Q-Fan-Steuerung aktiviert. Sowohl die Gehäuselüfter- als auch die Prozessorlüfter-Steuerung ist dabei auf silent gestellt.
Mein Problem ist nun, wenn der Rechner gestartet wird, fährt der Prozessorlüfter verspätet an. Das wiederum wird vom Bios als Fehler registriert und ich muß F1 drücken, damit der Bootvorgang weitergeht. Wenn dann Windows komplett geladen ist, dreht sich natürlich auch der Prozessorlüfter, er ist nicht defekt.
Die minimale CPU-Temperatur kann ich im manuellen Modus verändern, in diesem Modus gibt es dann auch diesen "Fehler".
Kann man diese Fehlermeldung irgendwie abschalten, da der Lüfter nunmal zeitvesetzt startet?

Mein Board ist das Asus M4A88TD-V EVO/USB3 mit der Bios-Version 1702.

Gruß
Eingefügtes Bild
0

Anzeige

#2 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 3.434
  • Beigetreten: 20. Juli 07
  • Reputation: 286

geschrieben 25. Januar 2013 - 18:06

Guckst Du im BIOS, da gibt es eine Einstellmöglichkeit, ab welcher Drehzahl der Lüfter als problematisch betrachtet wird. Dort, wo auch Q-Fan zu konfigurieren geht.

Mußte ich bei meinem ASUS auch machen, der verbaute Lüfter dreht mit 500 und Standardwarnung ist bei 600/min.

Wenn das nicht hilft, mußt Du wohl "Press F1 On Error" abstellen. Dann piept's zwar beim Systemstart, aber läuft sauber durch.

Dieser Beitrag wurde von RalphS bearbeitet: 25. Januar 2013 - 18:08

Eingefügtes Bild
0

#3 Mitglied ist offline   Summerboy1986 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.341
  • Beigetreten: 22. Juli 05
  • Reputation: 19

geschrieben 26. Januar 2013 - 22:57

Falls diese Option nicht vorhanden ist, einfach dort wo die CPU-Fan Drehzahl angezeigt wird auf "Ignored" stellen. Sollte so funktionieren.
Jede Person,
die einer Straftat angeklagt ist,
gilt bis zum gesetzlichen Beweis ihrer UnSchuld als unschuldig.

PC-Laden-Blog | Geschichten aus dem wahren Leben
0

#4 Mitglied ist offline   geistform 

  • Gruppe: aktive Mitglieder
  • Beiträge: 55
  • Beigetreten: 25. April 06
  • Reputation: 1

geschrieben 27. Januar 2013 - 12:30

Ich habe gestern mit den Drehzahlen rumgespielt, aber es funktionierte nur mit "Ignored".
Irgendwie unverständlich, dass die eigene Lüftersteuerung als Fehler registriert wird.

Danke.
Eingefügtes Bild
0

#5 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 3.434
  • Beigetreten: 20. Juli 07
  • Reputation: 286

geschrieben 27. Januar 2013 - 12:58

Nicht die Lüftersteuerung. Sondern die zurückgemeldete Drehzahl der Lüfter.

Wenn die (normal) langsamer drehen als die Steuerung denkt daß das normal ist, gibt's eben Warnungen (was ich auch gut finde von wegen Vorwarnung, daß da potentiell grad was aussteigt).

Und *irgendwo* muß die Standarddrehzahl ja gesetzt werden, auch wenn das 200 sein sollte gibt's irgendwann den Lüfter, der das unterbietet - und man hat dasselbe Problem. ;)
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0