WinFuture-Forum.de: Problem Lüftersteuerung auf Mainboard (MSI 990XA-GD55) - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

Problem Lüftersteuerung auf Mainboard (MSI 990XA-GD55)

#1 Mitglied ist offline   AshHaushaltswaren 

  • Gruppe: aktive Mitglieder
  • Beiträge: 48
  • Beigetreten: 07. Februar 07
  • Reputation: 0

geschrieben 20. Januar 2013 - 10:26

Hallo Community.

Seit kurzem habe ich ein neues Mainboard samt neuer CPU im Einsatz nur leider gibt es ein Problem mit der Lüftersteuerung: Der CPU-Lüfter läuft ständig auf 100%.

Das System:
Mainboard: MSI 990XA-GD55
Prozessor: AMD FX 6300
Betriebssystem: Windows 8 (64bit)

Mein Vorgehen bis jetzt:
1. Im Bios die Einstellungen gecheckt. Hier lässt sich eine Idle-Temperatur festlegen, nicht aber die Drehzahl direkt.
2. Per Software "FanSpeed" habe ich die aktuelle Temperatur der CPU ermittelt:
Angehängtes Bild: 01.jpg

So wie es aussieht, ist der Temperaturühler für "Temp2" defekt bzw. falsch zugeordnet, denn bei den anderen Fühlern, ist die Temperatur im grünen Bereich.

Über einen Umweg kann ich über das MSI ControlCenter die Lüftersteuerung anpassen und auf ein gewohntes Maß regeln, doch leider sind nach dem Neustart alle Einstellungen weg und müssen neu eingegeben werden. Im Ergebnis sieht das so aus:
Angehängtes Bild: 02.jpg

Mögliche gewünschte Lösung:
- Temp2 wird nicht mehr zur Ermittlung der Lüftergeschwindigkeit genutzt.
- Einstellungen des ControlCenters von MSI bleiben auch nach einem Neustart bestehen, so dass sie nicht erneut erfasst werden müssen.

Über eure Hilfe würde ich mich freuen.
Mit besten Grüßen, Sebastian
Eingefügtes Bild
OS: Windows 8 (64bit) / MB: MSI 990XA-GD55 / RAM: 16 GB DDR3 800MHz / GPU: ATi 3870
0

Anzeige

#2 Mitglied ist offline   Sturmovik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.449
  • Beigetreten: 10. Januar 08
  • Reputation: 215

geschrieben 20. Januar 2013 - 10:35

Der Temperaturühler spinnt definitiv. Bei 127° wäre die meiste Hardware längst fritte.
Gib die Hardware zurück, da is Garantie drauf.

Alternativ kannst du die Lüfter auch mit Speedfan regeln, weiß jatz aber nicht ausm Hut, ob Temp2 dabei ignoriert werden kann.

Dieser Beitrag wurde von Sturmovik bearbeitet: 20. Januar 2013 - 10:37


»Es gibt keinen Grund für irgendwen, einen Computer daheim zu haben.«
Ken Olson, 1977
»Wäre die EU ein Staat, der Aufnahme in die EU beantragen würde, müsste der Antrag zurückgewiesen werden, aus Mangel an demokratischer Substanz«
Martin Schulz, Präsident des Europaparlaments
Eingefügtes Bild
Es kann überhaupt nicht sein, daß PC-Spiele unsere Kinder beeinflussen. Nehmen wir einfach mal Pac-Man! Dann müßten ja heute lauter Leute in abgedunkelten Räumen eintönige Musik hören und Pillen schlucken
0

#3 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 20. Januar 2013 - 10:36

Ich schätze da ist was falsch im BIOS eingestellt, oder es gibt ein Problem mit der Steuerung. Vielleicht gibt es in dem MSI ControlCenter eine Option die "Set on Boot" heißt oder ähnliches. Damit würde es dann bei jedem Start die werte einstellen.

Zitat

Der Temperaturühler spinnt definitiv. Bei 127° wäre die meiste Hardware längst fritte.
Gib die Hardware zurück, da is Garantie drauf.


Nur das ein Sensor nicht zugeordnet ist, heißt es nicht das das Mainboard Defekt ist. Es tritt bei fast jedem Mainboard auf. Ich habe es bei all meinen PCs die ich hier rumstehen habe. Mindestens einer ist immer auf Minus 100 Grad oder so.


Webitu

Dieser Beitrag wurde von Webitu bearbeitet: 20. Januar 2013 - 10:39

Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

#4 Mitglied ist offline   AshHaushaltswaren 

  • Gruppe: aktive Mitglieder
  • Beiträge: 48
  • Beigetreten: 07. Februar 07
  • Reputation: 0

geschrieben 20. Januar 2013 - 10:40

An anderer Stelle habe ich gelesen, dass es zwar 3 Messpunkte gibt, aber nur 2 genutzt werden. Daher ist der letzte Messpunkt auf Maximum gesetzt. Schön wäre es, wenn man diesen inaktiven Messpunkt für die Ermittlung der Lüftergeschwindigkeit deaktivieren könnte.

@ Webitu: Im MSI ControlCenter habe ich leider keine Option gefunden, um die Einstellung beim Booten direkt zu laden. Auf jeden Fall sieht es so aus, als hätte MSI eine Lösung... nur leider nicht sehr Nutzerfreundlich.
Eingefügtes Bild
OS: Windows 8 (64bit) / MB: MSI 990XA-GD55 / RAM: 16 GB DDR3 800MHz / GPU: ATi 3870
0

#5 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 3.351
  • Beigetreten: 20. Juli 07
  • Reputation: 280

geschrieben 20. Januar 2013 - 10:41

Nur weil eine Anzeige in einem spinnt? :unsure:

Lieber noch weitere Infos einholen, zB mit anderem Programmen.


Auch mal im BIOS gucken. Da gibt's erwartungsgemäß a) Temperaturanzeigen und b) Möglichkeiten, Sensoren zu konfigurieren (und abzustellen).


Notfalls direkt die Temperatur holen. Wer weiß, vielleicht grillt da ja wirklich was? Wäre unschön.
Eingefügtes Bild
0

#6 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.085
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 20. Januar 2013 - 11:04

Beitrag anzeigenZitat (AshHaushaltswaren: 20. Januar 2013 - 10:26)

1. Im Bios die Einstellungen gecheckt. Hier lässt sich eine Idle-Temperatur festlegen, nicht aber die Drehzahl direkt.
Ich nehme an, Du sprichst von CPU Smart Fan Target. Welchen Wert hast Du da eingestellt?

Beitrag anzeigenZitat (AshHaushaltswaren: 20. Januar 2013 - 10:26)

So wie es aussieht, ist der Temperaturühler für "Temp2" defekt bzw. falsch zugeordnet, denn bei den anderen Fühlern, ist die Temperatur im grünen Bereich.
Nö, da hängt einfach nur kein Sensor dran.

Beitrag anzeigenZitat (AshHaushaltswaren: 20. Januar 2013 - 10:26)

Über einen Umweg kann ich über das MSI ControlCenter die Lüftersteuerung anpassen und auf ein gewohntes Maß regeln, doch leider sind nach dem Neustart alle Einstellungen weg und müssen neu eingegeben werden.
Gehen die Einstellungen komplett verloren oder werden sie nur nicht automatisch geladen? Hast Du das Programm schon mal als Admin gestartet? Auf Save hast Du auch gedrückt (Wald und Bäume und so) ;)

EDIT1:
Lassen sich die Lüfter denn mit SpeedFan regeln? Das würde ich jedem Klickibunti-Hersteller-Tool vorziehen. Was hast Du überhaupt für Lüfter im Einsatz (Modell, Typ [PWM/Voltage])? Ich finde die Drehzahlen ziemlich hoch. Es bringt ja nichts, wenn der CPU-Lüfter runterregelt, aber der verbleibende immer noch Radau macht. Richtig angeschlossen sind sie auch (insb. nicht vertauscht)?

EDIT2:
Was hast Du eigentlich für ein Netzteil? 10,56 V auf der 12 V Schiene sind zu wenig, falls der Meßwert korrekt ist. Die Spannung für den RAM (Vdimm) erscheint mir mit 2,26 V wiederum zu hoch (DDR3 = 1,5 V). Aber das nur am Rande.

Dieser Beitrag wurde von Mr. Floppy bearbeitet: 20. Januar 2013 - 11:22

0

#7 _DP455_

  • Gruppe: Gäste

geschrieben 20. Januar 2013 - 17:25

(I) Entferne das MSI-Tool von deinem Rechner, wie bereits von Mr.Floppy vorgeschlagen...

(II) Vergewissere dich, dass der Lüfter des CPU-Kühlers am richtigen Anschluss angeschlossen ist ("CPUFAn1", 4 Pins, oberhalb des CPU-Sockels und links neben den Speicherbänken)...

(III) Geh in's BIOS, deaktiviere die Lüftersteuerung des CPU-Kühlers (CPU Smart Fan Target), zu finden unter Advanced-->Hardware Monitor und notiere dir die dortigen Werte (CPU Temperature, System Temperature, CPU Fan Speed...)...

(IV) Deinstalliere die Beta-Version von SpeedFan und installiere stattdessen die aktuelle (4.47)...

(V) Belies dich zum Beispiel hier, wie man SpeedFan einrichtet und probiere es aus. Von alleine passiert da gar nichts...

Keine Ahnung, ob und wenn ja was du noch so alles an Lüftern am Mainboard angeschlossen hast. Der mit ~5000rpm könnte der Lüfter vom Boxed-Kühler deines Visheras sein. Aber das sieht man ja dann im BIOS, wenn die Lüftersteuerung deaktiviert ist. Wenn der zweite Lüfter ein Gehäuselüfter sein sollte, dann wirst du ihn biosseitig nicht regeln können. Das funzt dann, wenn überhaupt, nur mit einem Tool wie Speedfan. Dazu müsste es sich dann aber auf jeden Fall um einen Lüfter mit 4-poligem Anschluss handeln (PWM), der dann entweder am SYSFAN1- oder SYSFAN2-Anschluss des Mainboards angeschlossen werden muss. Wenn ich dein SysProfile richtig gelesen, und selbiges auf dem aktuellen Stand ist, kühlst du (d)eine HD3870 passiv. Da würde mich mal interessieren, was der Sensor der Grafikkarte da für Temps ausliest (-->entweder im CCC vorbeischauen und/oder GPU-Z installieren --> "Sensors"). Es könnte durchaus sein, dass der viel zu hohe Wert aus SpeedFan von der Grafikkarte kommt, eventuell auch nur falsch ausgelesen. Von der CPU kommt er mit Sicherheit nicht. Bevor eine Vishera-CPU wie deine eine solch hohe Temperatur erreichen würde, würde sie heruntertakten und/oder eine Abschaltung des PCs aulösen. Ich benutze SpeedFan auch schon seit geraumer Zeit und bin es gewohnt, dass dort neben der CPU-Temperatur, der Gehäusetemperatur, der Temperaturen der Festplatten auch die der Grafikkarte angezeigt wird. Wenn man im Auswahlmenü von SpeedFan auf "Konfigurieren" klickt und dann unter "Temps" nachschaut, dann lässt sich der Temperatursensor der Grafikkarte im Falle eines ATI-Modells eigentlich leicht ausmachen, da dort als Chip "ATI Video Card" und bei Sensor "GPU" steht. Beim Temperatursensor der CPU steht dann unter "Sensor" in der Regel auch "CPU". (Richtig) bezeichnen (F2) und zuordnen musst du die Werte aber schon selbst, siehe auch weiter oben verlinkte Anleitung. Wenn du trotzdem noch Fragen haben solltest, dann frag...

Dieser Beitrag wurde von DP455 bearbeitet: 20. Januar 2013 - 17:25

0

#8 Mitglied ist offline   AshHaushaltswaren 

  • Gruppe: aktive Mitglieder
  • Beiträge: 48
  • Beigetreten: 07. Februar 07
  • Reputation: 0

geschrieben 20. Januar 2013 - 17:30

Vielen Dank für eure Unterstützung.

Im Bios habe ich jetzt mal einen Zielwert von 60 Grad festgelegt und jetzt ist geräuschseitig erst mal alles erträglich.

Der CPU-Kühler war ist übrigens nicht der mitgelieferte Kühler, sondern ein 5 Jahre alter 4-Pin Kühler.

Ich arbeite mich nun mal durch eure Infos durch und melde mich noch mal, wenn es Fragen gibt.

Vielen Dank euch allen!
Eingefügtes Bild
OS: Windows 8 (64bit) / MB: MSI 990XA-GD55 / RAM: 16 GB DDR3 800MHz / GPU: ATi 3870
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0