WinFuture-Forum.de: Win 7 auf neuem (Win8) PC installieren. - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
  • 2 Seiten +
  • 1
  • 2

Win 7 auf neuem (Win8) PC installieren.

#1 Mitglied ist offline   Icefreunde 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 03. Januar 13
  • Reputation: 0

geschrieben 03. Januar 2013 - 16:22

Hi,
ich habe mir einen neuen Laptop mit vorinstalliertem Win8 gekauft.
Da mir das Betriebssystem aber nicht zu sagt, wollte ich auf Windows 7 downgraden.
Allerdings will das nicht so recht funktionieren.

Wenn ich das Setup vom Win8 Desktop aus starte, läuft es zunächst normal durch

Eingefügtes Bild

bis zum geforderten Neustart. Dort erscheint dann der Fehler welcher hier zu erkennen ist:

Eingefügtes Bild


Eingefügtes Bild

Von da aus kann ich nur erneut auf Win8 booten.

Kann mir jemand sagen was ich falsch mache, bzw. woran es scheitert?
0

Anzeige

#2 Mitglied ist offline   sieben7 

  • Gruppe: aktive Mitglieder
  • Beiträge: 103
  • Beigetreten: 06. Oktober 05
  • Reputation: 2

geschrieben 03. Januar 2013 - 17:51

Im Bios von DVD Booten einstellen.
Mit der Win7 DVD hochfahren und bei erweiterter Installation Festplatte formatieren und dann Win7 installieren.
tschau sieben7
0

#3 Mitglied ist offline   Icefreunde 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 03. Januar 13
  • Reputation: 0

geschrieben 03. Januar 2013 - 18:25

Danke für den Hinweis. Allerdings wird weder mein USB-Stick noch das DVD-Laufwerk im Bios angezeigt.

Eingefügtes Bild

Wenn ich aber auf "Add New Boot Option" gehe erscheint es, wie auf dem nächsten Bild zu erkennen ist.
Allerdings werde ich nach dem Versuch das Laufwerk anzuwählen gebeten noch einen entsprechenden Pfad anzugeben.
Hab allerdings keine Ahnung was ich da eintragen müsste.

Eingefügtes Bild
0

#4 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 718
  • Beigetreten: 04. Dezember 12
  • Reputation: 55

geschrieben 03. Januar 2013 - 18:29

Es wird doch das Matsushita als Boot Option angezeigt. Warum tauschst du die 2 Punkte nicht einfach aus?
0

#5 Mitglied ist offline   Icefreunde 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 03. Januar 13
  • Reputation: 0

geschrieben 03. Januar 2013 - 18:35

Habe ich getan, woraufhin ich den Rechner neu starten lasse und mich folgende Meldung begrüßt:

"Invalid signature detected. Ceck Secure Boot Policy in Setup"

Danach lande ich wieder im Windows-Start-Manager welcher im ersten Post gezeigt wird.
0

#6 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 718
  • Beigetreten: 04. Dezember 12
  • Reputation: 55

geschrieben 03. Januar 2013 - 18:38

Da greift wohl voll und ganz "Secure Boot"...
1

#7 Mitglied ist offline   DK2000 

  • Gruppe: Moderation
  • Beiträge: 13.226
  • Beigetreten: 19. August 04
  • Reputation: 491

geschrieben 03. Januar 2013 - 18:44

So sieht es aus. Damit Windows 7 überhaupt starten kann, muss im UEFI die Option "Secure Boot" abgeschaltet werden. Ansonsten meckert er über unsignierte Dateien.
Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
1

#8 Mitglied ist offline   Icefreunde 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 03. Januar 13
  • Reputation: 0

geschrieben 03. Januar 2013 - 18:45

Ah...OK. Das werde ich mal versuchen.
Danke erstmal :)

Hatte bisher noch nichts mit "Secure Boot" zu tun...


EDIT: Danke an alle. Nachdem ich die "Secure Boot"-Funktion unter UEFI deaktiviert hatte, konnte ich problemlos mit der Installation von Win7 beginnen.

Muss mich doch noch mal melden.
Habe nun Win7 auf meiner neuen SSD installiert (Win8 noch immer auf der anderen internen HDD vorhanden) und komme trotzdem nicht über den Windows-Start-Manager hinaus.
Das Problem ist nun, dass wenn ich Win7 im Auswahlmenü anwähle kommt nur ein leerer schwarzer Bildschirm.

Habe festgestellt das die SSD im UEFI nicht angezeigt wird (Bild 1). Ich sie jedoch hinzufügen könnte (Bild 2). Allerdings werde ich dann wieder gebeten 2 Dinge anzugeben.
-add boot option
und
-path for boot option

Hab leider keine Ahnung was ich dort eintragen müsste.

Eingefügtes Bild

Eingefügtes Bild

Dieser Beitrag wurde von Urne bearbeitet: 03. Januar 2013 - 20:59
Änderungsgrund: Beiträge verbunden. Urne

0

#9 Mitglied ist offline   lustiger Lurch 

  • Gruppe: Mitglieder
  • Beiträge: 19
  • Beigetreten: 12. Dezember 12
  • Reputation: 1

geschrieben 03. Januar 2013 - 20:56

Einfach in Windows 8 die Charms Bar aufrufen dann:

Einstellungen > PC-Einstellungen ändern > Allgemein > Erweiterter Start (Jetzt neustarten) > Ein Gerät verwenden > CD/DVD Drive ...

... auswählen und der Rechner sollte vom DVD-Laufwerk mit der Windows 7 DVD booten.
0

#10 Mitglied ist offline   DK2000 

  • Gruppe: Moderation
  • Beiträge: 13.226
  • Beigetreten: 19. August 04
  • Reputation: 491

geschrieben 03. Januar 2013 - 21:07

Die SSD dürfte ja jetzt auch nicht bootfähig sein, da vermutlich der Boot Manager auf der HDD installiert ist. Am einfachsten wäre es gewesen, die HDD abzuziehen und dann Windows 7 zu installieren. Dann landet automatisch der Boot Manager auf der SSD im UEFI erscheint er dann automatisch.

Jetzt wird das wieder so ein gefrickel.

Allerdings sollte Windows 7 dennoch starte. Irgend etwas passt da noch nicht so ganz oder es ist wieder das leidige Problem, dass Windows 7 auf einem Rechner mit vorinstalliertem Windows 8 beim Booten verhungert, wenn man es im UEFI Mode installiert.
Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
1

#11 Mitglied ist offline   Icefreunde 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 03. Januar 13
  • Reputation: 0

geschrieben 03. Januar 2013 - 21:16

@listiger Lurch: Wenn ich es so mache wie beschrieben, ändert sich nichts. Es bleibt beim Schwarzen Bild nach der Auswahl im Bootmenü.

@DK2000: Gut. Das sollte nun das geringste Problem werden. Ich werde die SSD unter Win8 noch mal formatieren, anschließend die HDD ausbauen und das ganze wie von dir beschrieben versuchen.

Allerdings werde ich dies erst morgen in Angriff nehmen und mich dann wieder melden.
Danke für die Ratschläge!
0

#12 Mitglied ist offline   lustiger Lurch 

  • Gruppe: Mitglieder
  • Beiträge: 19
  • Beigetreten: 12. Dezember 12
  • Reputation: 1

geschrieben 03. Januar 2013 - 21:20

Beitrag anzeigenZitat (DK2000: 03. Januar 2013 - 21:07)

Allerdings sollte Windows 7 dennoch starte. Irgend etwas passt da noch nicht so ganz oder es ist wieder das leidige Problem, dass Windows 7 auf einem Rechner mit vorinstalliertem Windows 8 beim Booten verhungert, wenn man es im UEFI Mode installiert.


Ich habe die Prozedur gerade durch. Windows 8 Pro im UEFI-Modus auf GPT-Platte installiert, der Nutzer wollte aber wieder auf Windows 7 und MBR zurück. UEFI bootet aber so schnell durch, dass man bei Start nicht mehr ins BIOS kommt um die Bootreihenfolge zu ändern, also half nur der Weg, den ich bereits schrieb. Über den erweiterten Start kommt man auch wieder ins UEFI-BIOS. Da ist nichts verhungert oder so, die Handhabung ist bei UEFI eben anders.
0

#13 Mitglied ist offline   DK2000 

  • Gruppe: Moderation
  • Beiträge: 13.226
  • Beigetreten: 19. August 04
  • Reputation: 491

geschrieben 03. Januar 2013 - 21:30

Beitrag anzeigenZitat (lustiger Lurch: 03. Januar 2013 - 21:20)

Ich habe die Prozedur gerade durch. Windows 8 Pro im UEFI-Modus auf GPT-Platte installiert, der Nutzer wollte aber wieder auf Windows 7 und MBR zurück.

Dann hast Du ja Windows 7 auch nicht im UEFI Mode installiert. Windows 7 läuft jetzt im Legacy Mode (uber CSM). Hier gibt es keine Probleme.

Nur wenn man Windows 7 im UEFI Mode startet, gibt es da Probleme. Wenn man von der DVD bootet, kommt man meist über "Windows wird gestartet" bzw. "Starting Windows" nicht hinaus. Und hier scheint es offensichtlich das Selbe zu sein. Nach der Installation von Windows 8 aus bleibt er nach der Auswahl im Startmenü stehen.

Dieser Beitrag wurde von DK2000 bearbeitet: 03. Januar 2013 - 21:40

Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
1

#14 Mitglied ist offline   lustiger Lurch 

  • Gruppe: Mitglieder
  • Beiträge: 19
  • Beigetreten: 12. Dezember 12
  • Reputation: 1

geschrieben 03. Januar 2013 - 21:42

Beitrag anzeigenZitat (Icefreunde: 03. Januar 2013 - 21:16)

@listiger Lurch: Wenn ich es so mache wie beschrieben, ändert sich nichts. Es bleibt beim Schwarzen Bild nach der Auswahl im Bootmenü.

@DK2000: Gut. Das sollte nun das geringste Problem werden. Ich werde die SSD unter Win8 noch mal formatieren, anschließend die HDD ausbauen und das ganze wie von dir beschrieben versuchen.

Allerdings werde ich dies erst morgen in Angriff nehmen und mich dann wieder melden.
Danke für die Ratschläge!


Das hatte ich bei meinem Board auch, das ich im erweiterten Start (UEFI) kein Bild hatte. Da half nur ein BIOS-Update. Für den Moment, wenn das Bild schwarz bleibt, half bei mir ein kurzes Monitor ab- und wieder anklemmen. Das funktioniert aber auch nicht bei jedem. Mit dem BIOS-Update ist das Thema aber bei mir durch und unter dem erweiterten Start von Windows 8 läuft alles, wie es soll.

Ich weiss nicht, wie das bei deinem Laptop/BIOS ist, aber ich würde für die Windows 7 Installation auch mal die Compatibility Support Module (Launch CSM) aktivieren und den Fast Boot deaktivieren. Eventuell bekommst du dann nach dem Neustart ein paar Optionen mehr im BIOS angezeigt.




Beitrag anzeigenZitat (DK2000: 03. Januar 2013 - 21:30)

Dann hast Du ja Windows 7 auch nicht im UEFI Mode installiert. Windows 7 läuft jetzt im Legacy Mode (uber CSM). Hier gibt es keine Probleme.

Dem bin ich mir bewusst und dem Nutzer, der auf Windows 7 zurück wollte auch. Es geht bei Icefreunde doch nur darum, von Windows 8 auf Windows 7 zurückzugehen und dabei für die Windows 7-Installation von DVD zu booten, was er mangels Option nicht kann.


Beitrag anzeigenZitat (DK2000: 03. Januar 2013 - 21:30)

Nur wenn man Windows 7 im UEFI Mode startet, gibt es da Probleme. Wenn man von der DVD bootet, kommt man meist über "Windows wird gestartet" bzw. "Starting Windows" nicht hinaus. Und hier scheint es offensichtlich das Selbe zu sein. Nach der Installation von Windows 8 aus bleibt er nach der Auswahl im Startmenü stehen.

Und genau deswegen würde ich den CSM aktivieren und das UEFI-Problem umgehen. Eventuell bekommt er damit sogar im Bios eine neue Boot-Option "von DVD-Rom booten". Beim Thema UEFI habe ich in meinem AMI-BIOS schon die blödesten Optionen gesehen (Gigabyte GA-H77-DS3H) und erst ein aktuelles Beta-Bios bringt einigermaßen Zufriedenheit.

Das wichtigste ist im Grunde irgendwie von CD zu booten (vorher würde ich die HDD ausbauen und nur die SSD eingebaut lassen). Dann kann er über die Konsole nach dem Start der Windows 7 DVD die Platte partitionieren wie er sie benötigt und Windows 7 installieren.

Dieser Beitrag wurde von Windows 8 User bearbeitet: 03. Januar 2013 - 22:17
Änderungsgrund: Verbunden.

0

#15 Mitglied ist offline   DK2000 

  • Gruppe: Moderation
  • Beiträge: 13.226
  • Beigetreten: 19. August 04
  • Reputation: 491

geschrieben 03. Januar 2013 - 22:19

Wäre für mich aber ein inakzeptabler Zustand, Windows 7 über da CSM zu installieren. Gerade wenn man eine Platte >2TB als Bootlaufwerk verwenden will, kommt man mit dem CSM nicht weiter.

Momentan habe ich auch beide Systeme parallel im UEFI Mode installiert und verstehe beim Besten willen nicht, warum das ab UEFI 2.31 bei abgeschaltetem Secure Boot nicht mehr möglich sein soll.
Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0