WinFuture-Forum.de: Chrome Probleme mit Flash - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Chrome Probleme mit Flash

#1 Mitglied ist offline   MichaelS 

  • Gruppe: Mitglieder
  • Beiträge: 17
  • Beigetreten: 18. Oktober 04
  • Reputation: 0

geschrieben 02. Januar 2013 - 11:29

Moin @all und allen noch ein Frohes Neues Jahr,

es ist komisch... Wenn ich den Chrome im Windows 8 Modus starte, dann läuft der Browser gut. Will ich den Chrome allerdings auf dem Desktop starten (also nicht im Vollbildmodus) dann stürzt bei mir ständig der Browser ab, weil Flash Probleme macht... die Seiten werden dann nicht geladen.
Was läuft hier verkehrt?

Danke
Michael
0

Anzeige

#2 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.330
  • Beigetreten: 12. Juni 05
  • Reputation: 303

geschrieben 02. Januar 2013 - 12:13

Eventuell wird im Desktopmodus das falsche Plugin geladen. Schau mal unter chrome://plugins/. Da müsste es 2 Mal Shockwave Flash geben. Kannst dann ja mal wechselseitig deaktivieren und versuchen, ob es besser wird.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   MichaelS 

  • Gruppe: Mitglieder
  • Beiträge: 17
  • Beigetreten: 18. Oktober 04
  • Reputation: 0

geschrieben 02. Januar 2013 - 21:23

Hi,

danke für die Antwort...
Tatsächlich hatte ich bei der Desktopversion zwei Flashversionen - die von Google und eine vom Macromedia. Letztere habe ich azsgeschaltet. Leider aber gab es noch keine Besserung...
Ich probiere es aber nochmal nach einem Neustart

Danke
Michael
0

#4 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.330
  • Beigetreten: 12. Juni 05
  • Reputation: 303

geschrieben 03. Januar 2013 - 21:15

Hat das jetzt was gebracht?
Ansonsten würde ich mal auf die Hardwarebeschleunigung als Verursacher tippen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#5 Mitglied ist offline   MichaelS 

  • Gruppe: Mitglieder
  • Beiträge: 17
  • Beigetreten: 18. Oktober 04
  • Reputation: 0

geschrieben 04. Januar 2013 - 14:15

Nein, gebracht hat es leider nichts. Erhängt nach wie vor zwischendurch...

Hardwarebeschleunigung... ich probiere
Danke
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0