WinFuture-Forum.de: [Gelöst] Windows Anmeldung: Lange Wartezeit nach falscher Passworteing - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

[Gelöst] Windows Anmeldung: Lange Wartezeit nach falscher Passworteing

#1 Mitglied ist offline   Neklor 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 01. Januar 13
  • Reputation: 2

geschrieben 01. Januar 2013 - 17:24

Hi,
ich habe das Problem, dass wenn ich mich mal bei meinem Passwort verschreibe, ich immer ca. 60 Sekunden warten muss, bevor ich es erneut versuchen kann. Es laufen also immer die Punkte im Kreis und nach ca. 1 Minute kommt dann die Meldung Passwort falsch.

Kann man diese Wartezeit irgendwie verkürzen? Gibt es da irgendeinen Wert den man ändern kann?

Hilfreiche Infos:
OS: Windows 8 Enterprise 64bit(aus MSDN Paket) mit allen Updates
Kontotyp: Windows Live Konto
Problem tritt auf bei: Der Windows Anmeldung, egal ob aus dem Standby oder beim Systemstart

Wenn da jemand eine Lösung kennt, wäre ich echt dankbar, denn ich verschreibe mich doch öfter mal :blush:

Dieser Beitrag wurde von Neklor bearbeitet: 02. Januar 2013 - 23:09

0

Anzeige

#2 Mitglied ist offline   Urne 

  • Gruppe: Administration
  • Beiträge: 16.410
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 01. Januar 2013 - 17:53

Willkommen :)
So weit ich weiß, hat die lange Wartezeit Sicherheitsgründe, so dass ein Angriff per Brute Force auf Dein Windows Benutzerkonto daneben geht, eben wegen der langen Wartezeit. Wüsste jetzt auch keine Möglichkeit das zu umgehen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 11.319
  • Beigetreten: 08. April 06
  • Reputation: 310

geschrieben 01. Januar 2013 - 18:10

Beitrag anzeigenZitat (Urne: 01. Januar 2013 - 17:53)

Willkommen :)
So weit ich weiß, hat die lange Wartezeit Sicherheitsgründe, so dass ein Angriff per Brute Force auf Dein Windows Benutzerkonto daneben geht, eben wegen der langen Wartezeit. Wüsste jetzt auch keine Möglichkeit das zu umgehen.


Naja über die Gruppenrichtlinien wäre es schon (teilweise) möglich:

Achtung! Nachsehende Schritte stellen tiefe Systemänderungen dar. Benutzung auf eigene Gefahr!

 [WINDOWS-Taste]+[R] > gpedit.msc [ENTER]


dort durchhangeln:

Computerconfiguration > "Windows-Einstellungen" > Sicherheitseinstellungen > Kontosperrungsrichtlinen

Eingefügtes Bild
0

#4 Mitglied ist offline   Neklor 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 01. Januar 13
  • Reputation: 2

geschrieben 02. Januar 2013 - 21:31

Hi,
danke für die Tipps, aber mit den lokalen Gruppenrichtlinien kommt man da offenbar nicht weiter. In den Kontosperrungsrichtlinien habe ich nichts gefunden und auch die Administrativen Vorlagen haben da nichts nützliches zutage gefördert. :(

Das Problem mit der Falscheingabe der Kennwörter habe ich auch nur, weil meine Tastatur (Logitech G19) offenbar noch Probleme mit Windows 8 hat (aktuellste Treiber). Jedesmal wenn ich nach einem Systemstart oder beim Aufwecken aus dem Standby das Passwort eingeben will, kann ich die ersten 2-4 Zeichen nicht eingeben. Erst danach reagiert die Tastatur, mit einer normalen Tastatur gibt es das Problem nicht.

Also wenn noch jemand eine möglichkeit kennt eines der Probleme zu lösen, dann würde ich mich freuen. Ansonsten bleibt mir da nichts weiter übrig als zu hoffen das Logitech da mal ein Update raus bringt. :wink:

Edit: Ich habe auch eine Supportanfrage bei logitech laufen, falls sich da was ergeben sollte, werde ich die Lösung des Problems hier posten :wink:

Dieser Beitrag wurde von Neklor bearbeitet: 02. Januar 2013 - 21:50

0

#5 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 11.319
  • Beigetreten: 08. April 06
  • Reputation: 310

geschrieben 02. Januar 2013 - 21:50

Beitrag anzeigenZitat (Neklor: 02. Januar 2013 - 21:31)

Das Problem mit der Falscheingabe der Kennwörter habe ich auch nur, weil meine Tastatur (Logitech G19) offenbar noch Probleme mit Windows 8 hat (aktuellste Treiber). Jedesmal wenn ich nach einem Systemstart oder beim Aufwecken aus dem Standby das Passwort eingeben will, kann ich die ersten 2-4 Zeichen nicht eingeben. Erst danach reagiert die Tastatur, mit einer normalen Tastatur gibt es das Problem nicht.


achsooooo ;D

bitte beachte, dass der erste Buchstabe nicht angenommen wird wenn du den Sperrbildschirm "nach oben schiebst". Habe ich auch

1. "entsperren"
2. ca 1-3 Sekunden warten (soviel Zeit sollte man haben)
3. PW eingeben

Zitat

Also wenn noch jemand eine möglichkeit kennt eines der Probleme zu lösen, dann würde ich mich freuen. Ansonsten bleibt mir da nichts weiter übrig als zu hoffen das Logitech da mal ein Update raus bringt. :wink:


evtl. hilft es ja im Gerätemanager der Tastatur mitzuteilen, dass diese nicht deaktiviert werden darf. Ebenso evtl. den Sperrbildschirm mittels Gruppenrichtline deaktivieren (habe gerade nicht zur Hand wo - ich habe einfach die 1-3 Sekunden von oben ^_^ )
Eingefügtes Bild
0

#6 Mitglied ist offline   Neklor 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 01. Januar 13
  • Reputation: 2

geschrieben 02. Januar 2013 - 22:35

Beitrag anzeigenZitat (Stefan_der_held: 02. Januar 2013 - 21:50)

evtl. hilft es ja im Gerätemanager der Tastatur mitzuteilen, dass diese nicht deaktiviert werden darf. Ebenso evtl. den Sperrbildschirm mittels Gruppenrichtline deaktivieren (habe gerade nicht zur Hand wo - ich habe einfach die 1-3 Sekunden von oben ^_^ )



Ich habe das mal eben ausprobiert, leider kein erfolg, außer das die USB Geräteerkennung weniger terz macht :wink:

Die Tastaur war nicht leicht im Gerätemanager zu fiden, aber ich habe die Option bei folgenden Geräten aktiviert, die ich als G19 identifiziert habe:

Hardware ID´s:
USB\VID_04D9&PID_A067&REV_0116&MI_00
USB\VID_0E8F&PID_0012&REV_0107
USB\VID_04D9&PID_A067&REV_0116&MI_01

Ich habe das mit dem warten eben nochmal probiert und die Zeit gestoppt. Nach 40 Sekunden warten wurde immer noch mindestens ein Zeichen verschluckt. Länger habe ich jetzt nicht probiert zu warten, den 40 Sekunden sind schon viel zu lang. Ich vermute da doch eher ein Treiber Problem oder ähnliches.

Edit:
Ich hab es auch nochmal mit allen usb Geräten versucht, also überall den haken rausgenommen, hat leider auch nichts gebracht.
Übrigens muss man den Sperrbildschirm nicht nach oben schieben, ein klick reicht völlig aus :wink:

Dieser Beitrag wurde von Neklor bearbeitet: 02. Januar 2013 - 22:39

0

#7 Mitglied ist offline   Neklor 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 01. Januar 13
  • Reputation: 2

geschrieben 02. Januar 2013 - 23:05

So,
das Problem hatte mich echt gepackt und nun habe ich es tatsächlich gelöst. ;D

Das Problem hängt offenbar mit dem USB 3.0 controller zusammen, ich habe die Tastatur jetzt an USB 2.0 angeschlossen und jetzt klappt es mit der Eingabe auf Anhieb. Eigentlich habe ich zuwenig USB 2.0 Anschlüsse, aber jetzt mussten halt ein anderes Gerät zu USB 3.0 wandern, das offenbar kein Problem damit hat :wink:

Das verhalten der Tastatur ist auf den beiden controllern interessanter weise auch unterschiedlich:
Bei USB 3.0 zeigt das Display immer was an, auch auf dem Sperrbildschirm.
Bei USB 2.0 ist zwar die Hintergrundbeleuchtung des Displays an, aber ohne Inhalt, erst nach der Windows Anmeldung erscheint ein Bild.

Ich weiß jetzt zwar nicht ob das nun ein Problem des USB 3.0 Controllers ist oder der G19, aber mein Problem ist gelöst und das reicht mir aus :)
2

#8 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.925
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 03. Januar 2013 - 09:39

Zitat

Bei USB 2.0 ist zwar die Hintergrundbeleuchtung des Displays an, aber ohne Inhalt, erst nach der Windows Anmeldung erscheint ein Bild.Ich weiß jetzt zwar nicht ob das nun ein Problem des USB 3.0 Controllers ist oder der G19, aber mein Problem ist gelöst und das reicht mir aus 

Das gleiche habe ich mit meiner G15 auch, ist also wohl ein "Problem" der Logitech Gaming Software.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0