WinFuture-Forum.de: Alle Datenträger werden als Wechseldatenträger angezeigt - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Mircosoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

Alle Datenträger werden als Wechseldatenträger angezeigt

#1 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 272
  • Beigetreten: 20. Januar 05
  • Reputation: 0

geschrieben 29. Dezember 2012 - 19:45

Hallo alle zusammen,
ich bin seit kurzer Zeit von Win7 auf Win8 umgestiegen. In diesem Zusammenhang habe ich mir gleichzeitig eine SSD von Samsung als Systemlaufwerk eingebaut. Die vorhandene HDD nutze ich als "Daten-HDD". Seit dieser Zeit werden alle Laufwerke als Wechseldatenträger angezeigt. Ist das normal? Liegt das an der SSD oder an Win8?

Gruß Eichhorn

Angehängte Miniaturbilder

  • Angehängtes Bild: Unbenannt-1.jpg

0

Anzeige

#2 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.924
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 29. Dezember 2012 - 23:40

Hast du den aktuellen SATA- bzw. RAID-Treiber installiert? Welches Mainboard hast du?
0

#3 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 272
  • Beigetreten: 20. Januar 05
  • Reputation: 0

geschrieben 30. Dezember 2012 - 12:12

Danke für die Antwort.
Ich habe das GIGABYTE GA-EP43-UD3L verbaut. Im Bios habe ich auf AHCI Modus umgestellt. Einen SATA oder Raid Treiber habe ich soweit nicht bewußt installiert. Alles was Win8 so mit bringt.

Gruß Eichhorn
0

#4 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.079
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 30. Dezember 2012 - 12:14

Das ist normal, wenn die Standardtreiber von Microsoft verwendet werden. Ich habe einen Intel-Controller. Sind dessen Treiber installiert, werden nur die Laufwerke als Wechseldatenträger angezeigt, die im BIOS/UEFI als eSATA konfiguriert sind.
0

#5 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.924
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 30. Dezember 2012 - 13:04

Dann brauchst du noch den Intel SATA-Treiber. Welche Betriebssystemarchitektur verwendest du (32-Bit oder 64-Bit)?
0

#6 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 272
  • Beigetreten: 20. Januar 05
  • Reputation: 0

geschrieben 30. Dezember 2012 - 13:17

Auf der Herstellerseite gibt es ja einen für dieses Board. Der ist aber schon von 2009. Ich werde ihn einfach mal installieren. 32bit

Gruß eichhorn

Danach war es weg!!! Danke an alle!

Dieser Beitrag wurde von Eichhorn bearbeitet: 30. Dezember 2012 - 13:26

0

#7 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.924
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 30. Dezember 2012 - 13:54

Hier kannst du den aktuellsten Treiber direkt von Intel herunterladen. Das würde ich noch machen und einfach drüber installieren.
0

#8 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 272
  • Beigetreten: 20. Januar 05
  • Reputation: 0

geschrieben 30. Dezember 2012 - 15:10

Die Idee mit de aktuellen Treiber war leider nicht so gut. Nach seiner Installation war die HDD wieder Wechsellaufwerk. (die SSD nicht) Dann wollte ich den alten über den neuen Treiber installieren, was auch klappte, aber danach startete Win8 nicht mehr. Zum Glück hatte ich vorher mit TrueImage ein Image angelegt.
0

#9 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.924
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 30. Dezember 2012 - 20:09

Aber die Treiberversion von der Herstellerseite ist eigentlich noch nicht für Windows 8 freigegeben. Darum habe ich den neuesten Treiber empfohlen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0