WinFuture-Forum.de: Acer Touchpad scrollt nicht nach Update auf Win8 - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 8 in unserem Special.
Seite 1 von 1

Acer Touchpad scrollt nicht nach Update auf Win8

#1 Mitglied ist offline   peppnose 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 09. Dezember 12
  • Reputation: 0

geschrieben 23. Dezember 2012 - 12:04

Hallo liebe Fachmänner,

ich habe gestern ein Update auf Win 8 vollzogen. Ich benutze einen acer aspire s3-391-73514G12add W. Seit dem Update kann ich nicht mehr scrollen (virtueller Bildlauf lässt sich nicht auffinden/aktivieren). Ich habe schon eine Weile Google durchforstet, habe den Treiber von der Asus Homepage installiert und der wird auch erkannt. In den Mauseinstellungen finde ich unter der Elan Registerkarte nur inaktive Sachen vor und kann entsprechend nichts einstellen.
Eingefügtes Bild

Hat jemand eine Idee, was ich da machen kann, damit ich das scrollen benutzen kann?

Beste Grüße,

peppnose

Dieser Beitrag wurde von peppnose bearbeitet: 23. Dezember 2012 - 12:08

0

Anzeige

#2 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 23. Dezember 2012 - 12:15

Hm, das sieht nach einer Inkompatibilität des Treibers mit Windows 8 aus.

Was du versuchen kannst ist den Treiber mit Kompatibilitäts Einstellung Windows 7 zu installieren.

Also Rechtsklick auf die .exe -> Kompatibilität -> und dann Windows 7 auswählen. Vielleicht gehts dann.

Webitu
Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

#3 Mitglied ist offline   peppnose 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 09. Dezember 12
  • Reputation: 0

geschrieben 23. Dezember 2012 - 12:36

Beitrag anzeigenZitat (Webitu: 23. Dezember 2012 - 12:15)

Hm, das sieht nach einer Inkompatibilität des Treibers mit Windows 8 aus.

Was du versuchen kannst ist den Treiber mit Kompatibilitäts Einstellung Windows 7 zu installieren.

Also Rechtsklick auf die .exe -> Kompatibilität -> und dann Windows 7 auswählen. Vielleicht gehts dann.

Webitu


Klappt leider auch nicht :( Habe den Treiber Ordner nach .exe durchsucht und da gab es nur 4 Stück (eine davon setup.exe), zwei mit 110/190kb und die infinst_autol mit 2,86mb wirds sein denk ich mal. Wird jetzt im Kompatibilitätsmodus ausgeführt, aber scrollen geht immer noch nicht :/ Danke trotzdem :)
0

#4 Mitglied ist offline   cien 

  • Gruppe: aktive Mitglieder
  • Beiträge: 267
  • Beigetreten: 01. Dezember 04
  • Reputation: 7

geschrieben 23. Dezember 2012 - 13:12

Beitrag anzeigenZitat (peppnose: 23. Dezember 2012 - 12:36)

Klappt leider auch nicht :( Habe den Treiber Ordner nach .exe durchsucht und da gab es nur 4 Stück (eine davon setup.exe), zwei mit 110/190kb und die infinst_autol mit 2,86mb wirds sein denk ich mal. Wird jetzt im Kompatibilitätsmodus ausgeführt, aber scrollen geht immer noch nicht :/ Danke trotzdem :)


nein, was er meinte ist, den treiber im komp.-modus zu installieren, also die alte installation rückgängig machen, die setup.exe des treibers im komp.-windows 7-modus ausführen, und schauen, ob es dann klappt!

nicht einfach eine datei im treiber-ordner in den kompatibilitäts-modus setzen, dass klappt so meist nie!

grüße cien
Ich bin notorischer Kleinschreiber! Also nicht wundern!
0

#5 Mitglied ist offline   peppnose 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 09. Dezember 12
  • Reputation: 0

geschrieben 23. Dezember 2012 - 13:34

Beitrag anzeigenZitat (cien: 23. Dezember 2012 - 13:12)

nein, was er meinte ist, den treiber im komp.-modus zu installieren, also die alte installation rückgängig machen, die setup.exe des treibers im komp.-windows 7-modus ausführen, und schauen, ob es dann klappt!

nicht einfach eine datei im treiber-ordner in den kompatibilitäts-modus setzen, dass klappt so meist nie!

grüße cien


done inkl. reboot. leider keine veränderung. wenn ich auf problembehandlung gehe gibt er als empfehlung komptabilitätsmodus win xp sp3 an, wenn ich dann nen testlauf starte wird ein programm ausgeführt, dass dann aber nicht beendet wird, bleibt einfach irgendwann stehen. habe bei der acer seite ja explizit mein ultrabook und das betriebssystem angegeben. schon komisch, dass da dann kein funktionierender treiber mit bei ist -___-
0

#6 Mitglied ist offline   cien 

  • Gruppe: aktive Mitglieder
  • Beiträge: 267
  • Beigetreten: 01. Dezember 04
  • Reputation: 7

geschrieben 23. Dezember 2012 - 14:49

eigentlich funktionieren ja wenigstens die treiber für windows 7 unter windows 8. hast du auch mal auf der amerikanischen seite von acer geschaut, ob da ein neuerer treiber für das s3 gelistet ist? meist sind die da ja etwas fixer! habe gerade nicht die möglichkeit selbst mal drauf zu gucken.

zur not einfach mal mit dem acer-support in verbindung setzen, vielleicht haben die da ja einen hilfreichen tipp!

viel glück
cien

ps.: gab es denn bei der installation von win 8 irgend welche meldungen in bezug auf die touch-treiber? oder überhaupt eine fehlermeldung? unter win 7 funktionierte alles korrekt?

hast du den upgrade assistenten von acer mal probiert? in der anleitung steht ja das VOR dem update bios- und anwendungsupdates über den upgrade-assistenten runtergeladen werden sollten!

hast du mal ein bios-update gemacht?

vielleicht hilft es ja!

cien
Ich bin notorischer Kleinschreiber! Also nicht wundern!
0

#7 Mitglied ist offline   peppnose 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 09. Dezember 12
  • Reputation: 0

geschrieben 23. Dezember 2012 - 16:14

argh, das wusste ich nicht. werd mal die ganzen updates machen und dann nochmal bescheid sagen!

Also der Upgrade Assistent findet keine Updates. Das BIOS Update habe ich gemacht, ebenfalls habe ich nochmal die Treiber installiert. Leider geht es immer noch nicht. Ich bin mit meinem Latein am Ende :(

Also in die Elan Smart-Pad Settings komme ich jetzt rein. Dort finde ich allerdings keine Option für das klassische scrollen. Man kann verschiedenste Sachen einstellen, aber das klassische rauf/runter scrollen geht immer noch nicht. Geht das vielleicht gar nicht? Das sollte doch eigentlich ein standard feature sein, oder nicht?
Eingefügtes Bild

Ich kann einstellen, dass ich mit 2 Fingern scrollen kann. Ist es das? Also klassisch "wie früher" geht das nicht mehr? :D

Dieser Beitrag wurde von Urne bearbeitet: 23. Dezember 2012 - 18:10
Änderungsgrund: Beiträge verbunden. Urne

0

#8 Mitglied ist offline   peppnose 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 09. Dezember 12
  • Reputation: 0

geschrieben 23. Dezember 2012 - 18:20

Vielen Dank für eure Hilfe!!! Frohe Weihnachten und einen guten Rutsch!
0

#9 Mitglied ist offline   cien 

  • Gruppe: aktive Mitglieder
  • Beiträge: 267
  • Beigetreten: 01. Dezember 04
  • Reputation: 7

geschrieben 23. Dezember 2012 - 23:43

also hat jetzt doch das bios-update geholfen? cool! dir auch ein frohes fest und einen schönen rutsch ins neue jahr!

viele grüße
cien
Ich bin notorischer Kleinschreiber! Also nicht wundern!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0