WinFuture-Forum.de: Merkwürdige Meldung auf dem Desktop - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

Merkwürdige Meldung auf dem Desktop

#1 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 204
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 29. November 2012 - 20:34

Wahrscheinlich habe ich irgend ein Programm installiert, das eine merkwürdige Meldung auf dem Desktop ablegt. Dort erscheint nach jedem Neustart, auch wenn es vorher entfernt wurde, ein Icon namens 'desktop'. Öffne ich es, steht dort eine recht kryptische Meldung drin wie folgt:

.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21769
IconResource=%SystemRoot%\system32\imageres.dll,-183


Ich kann mit der Meldung nichts anfangen. Kann mir jemand sagen, was die Meldung bedeutet und wie ich sie nachhaltig weg bekomme?
0

Anzeige

#2 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.335
  • Beigetreten: 12. Juni 05
  • Reputation: 303

geschrieben 29. November 2012 - 20:45

Das ist wohl die Desktop.ini, weil Du in den Ordneroptionen die geschützten Systemdateien anzeigen lässt und zusätzlich versteckte Dateien auch anzeigen lässt.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.085
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 29. November 2012 - 20:47

Das liegt daran, daß bei Dir die geschützten Systemdateien angezeigt werden. Ändern kannst Du das im Explorer. In dessen Menü (ggf. <Alt> drücken) unter Extras -> Ordneroptionen... -> Ansicht: Geschützte Systemdateien ausblenden (empfohlen) anhaken und alles ist wieder gut.

EDIT:
Zu langsam... Zusätzlich dürftest Du auch noch die Option Erweiterungen bei bekannten Dateitypen ausblenden aktiviert haben. Das ist leider Standard. Da würde ich den Haken rausnehmen, damit man nicht irgendwann auf ich_bin_ein_Nacktfoto_und_kein_Trojaner.jpg.exe klickt.

Dieser Beitrag wurde von Mr. Floppy bearbeitet: 29. November 2012 - 20:54

0

#4 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 204
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 29. November 2012 - 21:25

Danke für den Hinweis. Hatte ich vergessen, dass ich das so eingestellt hatte.

Schönen Abend noch,
Dag
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0