WinFuture-Forum.de: Windows 7 Update Nvidia Treiberupdate - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Windows 7 Update Nvidia Treiberupdate

#1 Mitglied ist offline   tommy565 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 25. November 12
  • Reputation: 0

geschrieben 25. November 2012 - 16:52

Hallo,

ich habe eine nVIDIA Grafikkarte und den passenden Treiber dazu installiert. Funktioniert alles hervorragend und ich sehe keine Veranlassung daran etwas zu ändern.

Windows sieht das allerdings anders und seit ca. 2-3 Wochen will mir Windows-Update einen Microsoft-nVIDIA-Treiber installieren. Wenn ich in die Updatefunktion gehe und den Treiber ausblende, sodass er nicht installiert wird, dann erscheint der jedoch alle paar Tage wieder in der Liste und der Hinweis auf neue Updates ist da. Absolut nervig.

Ich will meinen gut funktionierenden relativ aktuellen Original-nVIDIA-Treiber behalten und nicht den Mist von Microsoft installieren. Außerdem läuft der gerade gut und schnell. Never change a running system!

Hat jemand eine Idee, wie ich diese nervige Angelegenheit dauerhaft unterbinden kann?

Grüßle Tommy
0

Anzeige

#2 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 25. November 2012 - 19:44

Warum willst du keinen Treiber aktualisieren? Da kann echt fast nichts passieren. Bei mir zeigt Windows nichts an das ein neuer Treiber verfügbar ist. Hat Windows auch noch nie. Da musst du also aktiviert haben das Windows dir anzeigt das ein neuer Treiber verfügbar ist.

Ich glaube aber eher das es von dem Treiber selber kommt, welcher dir anzeigt das es ein Update gibt. Es gibt eine Möglichkeit dieses zu entfernen.

Geh mal unter Systemsteuerung -> Programme und Funktionen und schau da nach ob das was mit Nvidia Treiber Updater oder so steht. Wenn es da steht kann man es Deinstallieren. ich weiß aber nicht ob das was Kaput macht am Treiber, müsste aber nicht der Fall sein.

Um dies auszuschließen kann man es auch "abwählen" bei der installation eines Updates des Grafik Treibers (um genau zu sein, nach dem öffnen des Setups auf benutzerdefiniert klicken und dann die folgenden Schritte machen). Dann nach dem "Abwählen" noch auf "Neuinstallation auswählen" klicken und Fortfahren.

Das müsste dein Problem beseitigen. :wink:

Webitu
Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

#3 Mitglied ist offline   Daniel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 6.380
  • Beigetreten: 24. Mai 06
  • Reputation: 14

geschrieben 25. November 2012 - 19:54

Es wäre mal interessant zu wissen um welche Treiberversionen es sich handelt. Also welche Treiberversion hast DU installiert und welche wird dir angeboten?
Eingefügtes Bild
0

#4 Mitglied ist offline   tommy565 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 25. November 12
  • Reputation: 0

geschrieben 25. November 2012 - 20:52

Installierte Treiberversion: nVIDIA 296.10

Vorgeschlagen von MS: nVidia - Grafics Adapter WDDM1.1, Grafics Adapter WDDM1.2, Other Hardware nVidia GeForce.

Wobei ich jetzt davon ausgehe, dass es sich dabei nicht um einen Original-nVIDIA-treiber handelt, sondern um einen Mikrosoft-kompatiblen, der an leistung und Geschwindigkeit weit unter dem Original-Treiber liegen wird.

Wenn die Updatemeldung vom Grafiktreiber käme, dann sollte auch der Download von nVIDIA und nicht von MS kommen. Die Meldung kam nämlich in der Windows-Update-Funktion, wobei MS das Update als wichtig einstuft. Den Standardtreiber hat Microsoft schon bei der Erstinstallation installiert. Wenn mich die Leistung überzeugt hätte, hätte ich den behalten und das jetzige Update wäre sinnvoll. So jedoch nicht.

Warum soll ich also jetzt auf den Windows Standardtreiber updaten, der wesentlich schlechter in der Leistung ist, wo der Original nVIDIA-Treiber problemlos, zufriedenstellend und mit voller Leistung arbeitet?

Warum hat das seit der Installation von Win7/64 bisher funktioniert und warum bekomme ich jetzt seit kurzem dieses Update von MS aufgezrungen? Die Karte ist doch nicht erst seit gestern im Rechner, sondern seit über 2 Jahren.

Die Karte ist zwar nicht mehr die neueste, doch sehr Leistungsstark und ausreichend und unterstützt alle Funktionen, die ich brauche. Neue Treiber können bei dieser jetzt auch keine neuen Funktionen oder gravierende Performancesteigerungen bieten. Warum dann überhaupt updaten?

Ich habe auch keine automatische Treiberaktualisierung aktiviert. Updates kommen sowieso immer ungelegen und diese dauernden Neustarts ... nerv! Karte und Software sind m.E. optimal eingestellt. Neuer Treiber - neue Einstellungen. Ich hab ja auch nichts besseres zu tun, als jedes Update mitzumachen und dann die Einstellungen nachzujustieren. Ich will einfach nur in Ruhe mit dem Rechner arbeiten ohne dauernd in den Einstellungen rumzuspielen.

Es muss doch eine Lösung geben um MS das Einspielen dieses nach meiner Meinung unnützen Treiberupdates zu verbieten ohne gleich die ganze Windows--Updatefunktion zu deaktivieren und wichtige MS-Updates dadurch nicht mehr zu erhalten bzw. den Hinweis darauf.

Für konstruktiver Vorschläge bin ich offen.
0

#5 Mitglied ist offline   halaX 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.265
  • Beigetreten: 29. Oktober 06
  • Reputation: 56

geschrieben 25. November 2012 - 23:01

Hallo tommy565,
Ist auf deinem Mainboard womöglich ein nVidia Chipsatz verbaut,oder
ist ein zusätzlicher nVidia Onboard-Graphic-Chip vorhanden ?
Das wäre dann die Erklärung.
MfG.halaX
Edit:korrektur

Dieser Beitrag wurde von halaX bearbeitet: 25. November 2012 - 23:02

Happy WIN and TUX Computing by halaX
0

#6 Mitglied ist offline   tommy565 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 25. November 12
  • Reputation: 0

geschrieben 25. November 2012 - 23:04

Beitrag anzeigenZitat (halaX: 25. November 2012 - 23:01)

Hallo tommy565,
Ist auf deinem Mainboard womöglich ein nVidia Chipsatz verbaut,oder
ist ein zusätzlicher nVidia Onboard-Graphic-Chip vorhanden ?
Das wäre dann die Erklärung.
MfG.halaX
Edit:korrektur


Nein, ist kein Onboard Grafik vorhanden.
0

#7 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 26. November 2012 - 18:28

Dann ist es klar, Installier dir den neusten Treiber von NVIDIA selbst und geh mit der Anleitung von mir oben weiter fort um die Update Erinnerung auszuschalten. Dann nervt Microsoft nicht mehr rum und NVIDIA auch nicht. :wink:

Webitu

Dieser Beitrag wurde von Webitu bearbeitet: 01. Dezember 2012 - 10:26

Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

#8 Mitglied ist offline   Kirill 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.980
  • Beigetreten: 04. Dezember 06
  • Reputation: 57

geschrieben 28. November 2012 - 17:04

FYI: es werden seit einer geraumen Weile Treiber über WU ausgeliefert. Ich rede nicht von "Mikrosoft-kompatiblen, der an leistung und Geschwindigkeit weit unter dem Original-Treiber liegen wird" (wobei aus dem Satz eine ziemliche geistige Verblendung spricht), sondern der ganz normale Nvidia-Treiber. Der übrigens naheliegenderweise Microsoft-kompatibel ist, sonst würde der nicht auf Windows laufen. WU erspart dir hier einen Besuch der Nvidia-Downloadseite.
Most rethrashing{
DiskCache=AllocateMemory(GetTotalAmountOfAvailableMemory);}
0

#9 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 01. Dezember 2012 - 10:31

Beitrag anzeigenZitat (Kirill: 28. November 2012 - 17:04)

FYI: es werden seit einer geraumen Weile Treiber über WU ausgeliefert. Ich rede nicht von "Mikrosoft-kompatiblen, der an leistung und Geschwindigkeit weit unter dem Original-Treiber liegen wird" (wobei aus dem Satz eine ziemliche geistige Verblendung spricht), sondern der ganz normale Nvidia-Treiber. Der übrigens naheliegenderweise Microsoft-kompatibel ist, sonst würde der nicht auf Windows laufen. WU erspart dir hier einen Besuch der Nvidia-Downloadseite.


Aber bei denen kann man doch nicht eine Benutzerdefinierte Installation durchführen?
Die werden doch beim Herunterfahren oder im Hintergrund installiert ohne das der User eingriff in das Setup hat? Wenn das so ist installiert der Treiber wahrscheinlich alles also auch den Audio, Stereoscopic 3d Treiber und auch den Nvidia Update Client.

Und das will der TO ja nicht.

Webitu
Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0