WinFuture-Forum.de: Lüfter laufen kurz weiter! - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 8 in unserem Special.
  • 2 Seiten +
  • 1
  • 2

Lüfter laufen kurz weiter!

#1 Mitglied ist offline   DieWalnuss 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 21. November 12
  • Reputation: 0

geschrieben 21. November 2012 - 10:13

Hallo,

Ich war bisher nur stiller Mitleser, aber würde mich jetzt über eure Hilfe freuen....

Mein Problem ist, dass wenn ich mein Rechner runter fahre die Hardware an sich aus geht,
Bzw. merkt man dass die HDD aus geht.
Aber mein System-FAN und ich glaube CPU- und Grafikkarten-FAN bleiben für weitere 15 Sekunden an, bevor der Rechner komplett aus geht.

PS: Ich musste Win 8 neu installieren, habe das TouchBIOS von Gigabyte ausprobiert und konnte es nicht ausführen, da mein System noch frisch war und ich es nicht mit nicht funktionierenden Programmen zumüllen wollte habe ich Windows nochmal installiert.

Seit der Neuinstallation von Windows tritt der oben genannte Fehler auf, vorher fuhr der Rechner nach 3-5 Sekunden runter und war aus!

Mein System:
-Windows 8 64 bit
-Gigabyte Z68X-UD3-B3
-Gigabyte GTX 560 Ti
-Seagate Barracuda 2TB HDD
-OCZ Vertex 3 60 GB
-LG BH10LS38
-BeQuiet! Netzteil


Mit freundlichen Grüße,

Die Walnuss!
42,7% aller Statistiken sind nur erfunden!
0

Anzeige

#2 Mitglied ist offline   Kirill 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.947
  • Beigetreten: 04. Dezember 06
  • Reputation: 49

geschrieben 21. November 2012 - 15:16

Ist er danach ganz aus? Wenn ja, ist das dann wirklich ein Problem?
Most rethrashing{
DiskCache=AllocateMemory(GetTotalAmountOfAvailableMemory);}
0

#3 Mitglied ist offline   DieWalnuss 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 21. November 12
  • Reputation: 0

geschrieben 21. November 2012 - 16:20

Ja, danach ist er ganz aus.

Ich weiß, das ist eher so'n Schönheitsproblem... :lol:

Aber ich hab halt ne Steckerleiste die ich zusätzlich aus schalte und ich will nicht 20 Sekunden warten müssen bis die Lüfter aus gehen.

Ich hab grade eben noch in einem anderem Forum gelesen, dass der USB-Controller schuld sein kann. Dabei ist mir aufgefallen, dass ich noch ne ext. Festplatte angeschlossen habe. Die werde ich, wenn ich zuhause bin mal abschließen und es dann nochmal testen, eventuell auch mal das BIOS zurück setzen.

Werde mich dann wieder melden ;)
42,7% aller Statistiken sind nur erfunden!
0

#4 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 21. November 2012 - 17:28

Das ist höchstwahrscheinlich der Netzteil Lüfter. Das ist bei mir auch so. Du kannst ruhig mittendrin die Steckerleiste ausschalten. Das ist nur um das Netzteil fertig zu Kühlen nach dem Betrieb.

Ich habe bis jetzt noch nichts von einer GraKa gehört die nach dem Herunterfahren noch weiter Kühlt...

Webitu
Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

#5 Mitglied ist offline   DieWalnuss 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 21. November 12
  • Reputation: 0

geschrieben 21. November 2012 - 18:37

hmm, ne... mein Gehäuse-Lüfter läuft 100% das seh ich ja^^
wie gesagt hab jetzt mal die ext. Festplatte ab gemacht und fahr meinen PC jetzt mal runter ;)
42,7% aller Statistiken sind nur erfunden!
0

#6 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 21. November 2012 - 20:18

Beitrag anzeigenZitat (DieWalnuss: 21. November 2012 - 18:37)

hmm, ne... mein Gehäuse-Lüfter läuft 100% das seh ich ja^^
wie gesagt hab jetzt mal die ext. Festplatte ab gemacht und fahr meinen PC jetzt mal runter ;)


Ist der Gehäuse Lüfter an das Mainboard oder an das Netzteil direkt angeschlossen?

Wenn er am Netzteil angeschlossen ist, dann ist das Netzteil so gebaut/Konfiguriert das es nach dem herunterfahren noch Strom durch lässt.

Wenn er am Mainboard angeschlossen ist, ist das Mainboard so Konfiguriert das es nach dem herunterfahren noch die Lüfter zum Runterkühlen weiter mit Strom versorgt.

Das wär eine Logische Erklärung. Und was ist daran das Problem? Du kannst in beiden Fällen den Strom Trennen wann du willst.

Webitu
Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

#7 Mitglied ist offline   Kirill 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.947
  • Beigetreten: 04. Dezember 06
  • Reputation: 49

geschrieben 22. November 2012 - 09:45

Das mag sich jetzt assig lesen, weil ich eine andere Lösung für ein leicht anderes Problem anbiete, aber wie wäre es mit einer Master-Slave-Steckdosenleiste? Die Dinger sind nicht so teuer und der Komfortgewinn (mit dem Rechner geht ALLES ein und aus) und nicht zu vernachlässigen.
Bei Pearl gibt's eine günstige, die einen aktiven PC per USB erkennt. Im Ergebnis jedenfalls schaltet der PC auch den Monitor, den Drucker, den Audioverstärker, den 2. Verstärker für den LED-Würfel und noch ein paar Dinge, die mir aus dem Stegreif nicht einfallen. Auf lange Sicht ist das enormer Mehrkomfort.
Most rethrashing{
DiskCache=AllocateMemory(GetTotalAmountOfAvailableMemory);}
0

#8 _Member_ZERO_

  • Gruppe: Gäste

geschrieben 22. November 2012 - 10:12

Beitrag anzeigenZitat (Kirill: 22. November 2012 - 09:45)

Das mag sich jetzt assig lesen, weil ich eine andere Lösung für ein leicht anderes Problem anbiete, ....

Stimmt.

Also es wäre wirklich zu erst zu klären, was sichtbar noch alles mit läuft.

Wenn Grafikkarten und CPU Lüfter mit laufen, würde ich nicht einfach den Stecker ziehen, denn dann ist es nicht nur eine "Kühlungsphase", was an sich sowieso Schnulli ist, denn wenn der Verbraucher aus ist, kann auch keine Wärme mehr erzeugt werden und wärmer werden kann die CPU/Grafikkarte auch nicht.

Dieser Fall wäre an sich nach einem frischen System direkt eine Frage bei MS wert, ob die da was softwaretechnisch geregelt haben, da man ansonsten lange suchen kann. Wenn nicht, liegt's an deinem Board/BIOS/EFI.
0

#9 Mitglied ist offline   DieWalnuss 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 21. November 12
  • Reputation: 0

geschrieben 22. November 2012 - 19:58

So, wieder zuhause!

leider hats bisher immernoch nicht geklappt...:/

Master-Slave Leiste wollte ich sowieso noch bestellen.

Hab Gigabyte mal ne Mail geschickt, mal sehen ob die irgend ne Idee haben, oder wisst ihr ob man was im BIOS umstellen kann?
42,7% aller Statistiken sind nur erfunden!
0

#10 Mitglied ist offline   Webitu 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 12. September 11
  • Reputation: 40

geschrieben 23. November 2012 - 13:35

Sag uns doch erstmal was genau noch weiter läuft? Nur ein Gehäuse Lüfter?

Webitu
Mein System:
CPU: Intel i7 2700k (3,5-3,8 GHz)
Grakas: 2x Point of View GTX 560 Ti (SLI)
Gehäuse: Antec Solo 2 (midi tower)
Netzteil: Enermax Revolution 85+ 1250 Watt
Mainbord: Gigabyte GA-Z68A-D3H-B3
RAM: Kingston Value Ram (8 GB)
Betriebssystem: Windows 8 Pro
Festplatten: WDC 1TB, Corsair 120 GB SSD
0

#11 Mitglied ist offline   spookster 

  • Gruppe: aktive Mitglieder
  • Beiträge: 336
  • Beigetreten: 10. August 02
  • Reputation: 2

geschrieben 23. November 2012 - 20:35

ich seh da keinen schönheitsfehler, bei mir ist das auch so.

das runterfahren ist irgendwie anders als unter 7, aber trotz dem "nacheinander" alles ausschalten geht es bei mir schon schneller mit dem runterfahren als unter win 7 von daher ist es doch egal ob alles direkt aus ist oder stufenweise sich abschaltet...

Dieser Beitrag wurde von spookster bearbeitet: 23. November 2012 - 20:36

1

#12 Mitglied ist offline   DieWalnuss 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 21. November 12
  • Reputation: 0

geschrieben 25. November 2012 - 14:44

Hallo, Hallo,

hatte am WE einiges zutun deshalb kann ich mich erst jetzt wieder melden....

also ich sehe das mein CPU- Grafikarten-, und der System/Gehäuse-Lüfter weiter laufen.

Gigabyte hat mir keine richtige Antwort geben können. Die haben nur gefragt ob ich ein neues BIOS aufgespielt habe. Das hab ich aber schon länger.

@spookster: Ja bei mir ist der Shutdown auch schneller als unter Win 7, aber es funktionierte ja mit der ersten Win 8 Version in 4 Sekunden oder so, und als ich Win 8 neu installiert habe, trat der "Fehler" auf.

Die Walnuss
42,7% aller Statistiken sind nur erfunden!
0

#13 Mitglied ist offline   Einherjer11 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 28. November 12
  • Reputation: 0

geschrieben 28. November 2012 - 10:21

Ich glaube ich weiß des Rätsels Lösung.
Auf Computer "Eigenschaften", dann "Leitungsinformationen", dann in der linken Spalte auf "Was soll geschehen wenn der und der Knopf gedrückt wird" oder so ähnlich klicken und dann "Schnellstart aktivieren" das Häkchen entfernen.
Das entfernt den sogenannten Hibernation Modus.
Danach drehen die Lüfter nicht mehr so lange nach dem runterfahren...

Durch irgendein Update wurde es bei mir aber wieder aktiviert.Musste es erneut ausschalten.

Hoffe das hilft!

Dieser Beitrag wurde von Einherjer11 bearbeitet: 28. November 2012 - 10:23

0

#14 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.925
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 28. November 2012 - 13:46

Ja, das ist normal. Wenn der PC in den Ruhezustand geht, deaktiviert er zuerst den Bildschirm und schreibt dann die Daten des Arbeitsspeichers auf die Festplatte. In dieser Zeit arbeitet der PC natürlich noch und daher laufen auch die Lüfter noch. ;-)
0

#15 Mitglied ist offline   DieWalnuss 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 21. November 12
  • Reputation: 0

geschrieben 30. November 2012 - 10:59

Danke!

werde ich heute Mittag gleich mal ausprobieren!

MfG

Nuss, Walnuss
42,7% aller Statistiken sind nur erfunden!
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0