WinFuture-Forum.de: Freeze nach kurzem Betrieb - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

Freeze nach kurzem Betrieb Windows 8 stürzt ab/hängt sich auf

#1 Mitglied ist offline   chino582 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 20. November 12
  • Reputation: 0

geschrieben 20. November 2012 - 22:42

Hallo,

ich habe mich bereits intensive zu den gängigen Gründe von Freezes unter Windows 8 informiert, konnte jedoch noch keine Lösung für mein Problem finden. Zur Geschichte:

Ich habe in den letzten 2 Jahren Windows 7 ohne Probleme betrieben und mich nun dazu entschieden auf Windows 8 upzugraden. Gestern habe ich die Installation durchgeführt. Nach anfänglichen Problemen mit dem Upgrade, habe ich die Installtion erfolgreich durchführen können. Seitdem stürzt das System nach mehr oder weniger kurzer Zeit ab. (Der Bildschirm friert ein und ich habe keine andere Möglichkeit, als den Computer am Hauptschalter auszuschalten.)

Ich habe bereits noch einmal eine komplette Windows 7 und eine anschließendes Upgrade auf Windows 8 gemacht und das Problem hat sich eventuell leicht nach hinten verlagert. Ich kann jetzt das System bis zu einem beliebigen Zeitpunkt nach dem Hochfahren betreiben (5-15min) und dann kommt es wieder zum Freeze.

Ich habe während der vergangenen Installationsversuche folgende Fehlermeldungen bekommen, wenn diese überhaupt angezeigt werden:

CLOCK_WATCHDOG_TIMEOUT

Ich weiß einfach nicht weiter, obwohl ich mich nicht als Anfänger beschreiben würde, der keine Ahnung vom Aufsetzen eines Betriebssystem hat. Hat irgendjemand ein ähnliches oder das gleiche Problem? Kann mir irgendjemand einen Tipp geben, wie ich das System stabil kriege? Braucht ihr noch irgendwelche Infos?

Hilfe!

Beste Grüße,
Chino.
0

Anzeige

#2 Mitglied ist offline   chino582 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 20. November 12
  • Reputation: 0

geschrieben 21. November 2012 - 11:33

Kann mir niemand einen Tipp geben?

Beste Grüße,
Chino
0

#3 Mitglied ist offline   halaX 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.269
  • Beigetreten: 29. Oktober 06
  • Reputation: 56

geschrieben 21. November 2012 - 18:07

Hallo chino582,
Willkommen im Forum.
Wie soll man dir hier helfen,wenn wir nicht erfahren dürfen welches Gerät-,PC-Notebook etc.,
Hersteller Type ,GraKA Type,HDDs etc.,genaue Windows-Version, das Problem verursacht?
Auf ein Auto übertragen wäre das so:
Ich rufe beim ADAC an und sage:"Gestern habe ich Vollgetankt,ich habe die Bedienungsanleitung
schon mehrmals durchgelesen,aber ich kann immer nur 200 Meter fahren................... :blush:
MfG.halaX
Happy WIN and TUX Computing by halaX
0

#4 Mitglied ist offline   chino582 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 20. November 12
  • Reputation: 0

geschrieben 22. November 2012 - 10:57

Hallo,

ich hoffe, dass diese Daten ausreichend sind! Entschuldigung für die anfängliche Unvollständigkeit!

Zitat


Windows 8 x64 Professional (Single User) V6.02 Build 9200 ASUS P7P55D FLOS_PC::chino582 German (0407) Germany (49)
Workgroup WORKGROUP 00 00:06:03 2012-11-21 23:08:31 [1565MHz Dual DDR3 RAM] PCI-Express x16 (x16) CLK:DRAM 1:4

Resource Usage 13% [1] Current Maximum DDR3 RAM CAS Latency 9
System Physical Memory 1.10GB 6.32GB 8.00GB RAS to CAS Delay (tRCD) 9
System Paging File 1.22GB 11.27GB 12.50GB RAS Precharge (tRP) 9
System File Cache 624.16MB 7.39GB 624.16MB Cycle Time (tRAS) 24 (2)
Row Cycle Time (tRC) 33 2T
Cores 4 Chips 1 HDDs 31°C DIMMs 2GB 2GB 2GB 2GB

Sensor Nuvoton W83667HG-B MB 46°C I/O +3.34 PSU +5.04 +12.10 +3.34 +3.41 VBAT +3.31 Fans 0 1,383 0 0

Processor Clock 0.6% CPU Utilisation Temp Power APIC Socket H1 LGA-1156 Intel Core i5 Quad 750 (Lynnfield) 2.67GHz [B1]
CPU-0 1.76GHz x9 196MHz D 1% 47°C 14.00 0.0.0 Technology 45nm x64 Family 6 Model 30 (1E) Stepping 5 Revision 05
CPU-1 1.76GHz x9 196MHz CPU-1 is Idle 42°C 14.00 0.2.0 CPUs 4 Cores 4 Intel® Core™ i5 CPU 750 @ 2.67GHz
CPU-2 1.76GHz x9 196MHz K 2% 47°C 14.00 0.4.0 L1 Code Cache 4-way 64-byte 32KB Core 1.28 volts
CPU-3 1.76GHz x9 196MHz CPU-3 is Idle 45°C 14.00 0.6.0 L1 Data Cache 8-way 64-byte 32KB [4/4] Temp 46.5°C (47-62)
Memory GPU GPU Utilisation L2 Unified Cache (2) 8-way 64-byte 256KB [11] Fan 1,383 RPM
GPU-0 L3 Unified Cache (4) 16-way 64-byte 8MB [39]
[Cache-0 Latency] [MMX SSE4.2 XD] QPI Link 3.52GHz

[processor] [hardware]


CPU-0 Intel Core i5 Quad 750 (Lynnfield) 2.67GHz [B1] Family 6 Model 30 (1E) Stepping 5 Revision 05 APIC 0.0.0 CPUs 4 Cores 4 PAS 64GB
1.76GHz Processor [B1] Socket H1 LGA-1156 L1 Code Cache 4-way 64-byte 32KB Core 1.28 volts
196MHz System Clock x9 (x9-x19) 133MHz L1 Data Cache 8-way 64-byte 32KB [4/4] Temp 46.5°C (47-62)
1.76GHz L2 Cache HP+ AP+ Technology 45nm x64 L2 Unified Cache (2) 8-way 64-byte 256KB [11] Fan 1,383 RPM
1.76GHz L3 Cache L3 Unified Cache (4) 16-way 64-byte 8MB [39]
GenuineIntel QC Intel64 [MMX SSE4.2 XD ] Intel® Core™ i5 CPU 750 @ 2.67GHz [Cache-0 Latency ]

CPU-1 Intel Core i5 Quad 750 (Lynnfield) 2.67GHz [B1] Family 6 Model 30 (1E) Stepping 5 Revision 05 APIC 0.2.0 (core)
1.76GHz Processor [B1] L1 Code Cache 4-way 64-byte 32KB
196MHz System Clock x9 (x9-x19) 133MHz L1 Data Cache 8-way 64-byte 32KB [4/4]
1.76GHz L2 Cache HP+ AP+ L2 Unified Cache (2) 8-way 64-byte 256KB [11]
1.76GHz L3 Cache L3 Unified Cache (S)
GenuineIntel QC Intel64 [MMX SSE4.2 XD ] Intel® Core™ i5 CPU 750 @ 2.67GHz [Cache-1 Latency ]

CPU-2 Intel Core i5 Quad 750 (Lynnfield) 2.67GHz [B1] Family 6 Model 30 (1E) Stepping 5 Revision 05 APIC 0.4.0 (core)
1.76GHz Processor [B1] L1 Code Cache 4-way 64-byte 32KB
196MHz System Clock x9 (x9-x19) 133MHz L1 Data Cache 8-way 64-byte 32KB [4/4]
1.76GHz L2 Cache HP+ AP+ L2 Unified Cache (2) 8-way 64-byte 256KB [11]
1.76GHz L3 Cache L3 Unified Cache (S)
GenuineIntel QC Intel64 [MMX SSE4.2 XD ] Intel® Core™ i5 CPU 750 @ 2.67GHz [Cache-2 Latency ]

CPU-3 Intel Core i5 Quad 750 (Lynnfield) 2.67GHz [B1] Family 6 Model 30 (1E) Stepping 5 Revision 05 APIC 0.6.0 (core)
1.76GHz Processor [B1] L1 Code Cache 4-way 64-byte 32KB
196MHz System Clock x9 (x9-x19) 133MHz L1 Data Cache 8-way 64-byte 32KB [4/4]
1.76GHz L2 Cache HP+ AP+ L2 Unified Cache (2) 8-way 64-byte 256KB [11]
1.76GHz L3 Cache L3 Unified Cache (S)
GenuineIntel QC Intel64 [MMX SSE4.2 XD ] Intel® Core™ i5 CPU 750 @ 2.67GHz [Cache-3 Latency ]

[system] [hardware]


Product Windows 8 Pro V6.2 Build 9200
Key: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX ID: 00178-11217-24996-AB945 Type: Multiprocessor Free
Owner chino582 Edition ID Professional SystemRoot C:\WINDOWS
InstallDate 2012-11-20 15:40:52 Tuesday (1353426052)
Product Type WinNT Product Suite Terminal Server

Windows Desktop Display WinSta0\Default
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
System Wow64 Directory C:\WINDOWS\SysWOW64

[CPU-0 GenuineIntel Patch 00 21193DFE] Intel Core i5 Quad 750 (Lynnfield) [B1] 3.70GHz Socket H1 LGA-1156 (Intel® Core™ i5 CPU 750 @ 2.67GHz) (Intel64 Family 6 Model 30 Stepping 5) <SIICI5>
[CPU-1 GenuineIntel Patch 00 21193DFE] Intel Core i5 Quad 750 (Lynnfield) [B1] 3.70GHz Socket H1 LGA-1156 (Intel® Core™ i5 CPU 750 @ 2.67GHz) (Intel64 Family 6 Model 30 Stepping 5) <SIICI5>
[CPU-2 GenuineIntel Patch 00 21193DFE] Intel Core i5 Quad 750 (Lynnfield) [B1] 3.70GHz Socket H1 LGA-1156 (Intel® Core™ i5 CPU 750 @ 2.67GHz) (Intel64 Family 6 Model 30 Stepping 5) <SIICI5>
[CPU-3 GenuineIntel Patch 00 21193DFE] Intel Core i5 Quad 750 (Lynnfield) [B1] 3.70GHz Socket H1 LGA-1156 (Intel® Core™ i5 CPU 750 @ 2.67GHz) (Intel64 Family 6 Model 30 Stepping 5) <SIICI5>

Mains Power, no Battery Time Zone Mitteleuropäische Zeit (Mitteleuropäische Sommerzeit) Adjustment 15,600µs
[Physical Memory 8.00GB in 4 Areas ] Current Profile Undocked Profile, Portable System, currently Undocked HAL ACPI x64 platform
Identifier AT/AT COMPATIBLE
System Bios Date 12/14/10 System Bios Version 121410 - 20101214 BIOS Date: 12/14/10 15:27:28 Ver: 08.00.15
Video Bios Date 09/09/09

Primary Desktop Display #1 SyncMaster 2494LW(Digital) (SAM0589) (\\.\DISPLAY1\Monitor0)
ATI Radeon HD 4800 Series cdd 1920 x 1080 @0.0 59 Hz 32 bit colour
Video Description ATI Radeon HD 4800 Series (Microsoft Corporation - WDDM v1.1) 1.00GB memory
Video Adapter ATI RV790 [Radeon HD 4800 Series] (ATI Radeon HD 4800 Series (Microsoft Corporation - WDDM v1.1))
Video DAC Internal DAC(400MHz) Bios 113-HD489XZSQ10

[graphics] [windows]


Display 0 1.00GB BIOS 113-HD489XZSQ10 Display 1

Graphics Card ATI RV790 [Radeon HD 4800 Series] ATI RV790 [Radeon HD 4800 Series]
Monitor SyncMaster 2494LW(Digital)
Driver aticfx64
Graphics DAC Internal DAC(400MHz)
Position 0.0 Rate 32
Resolution 1920 x 1080 59 Y

Unique 17 of 66 Rates 32 Unique 0 of 0

Video Modes 1920 x 1080 60 59 50 30 29 Y
1776 x 1000 60 50 Y
@ 60Hz 1680 x 1050 60 59 50 Y
@ 59Hz 1600 x 1200 60 Y
@ 56Hz 1440 x 900 60 50 Y
@ 50Hz 1280 x 1024 60 50 Y
@ 30Hz 1280 x 960 60 50 Y
@ 29Hz 1280 x 800 60 50 Y
1280 x 768 60 50 Y
1280 x 720 60 59 50 Y
1152 x 864 60 50 Y
1152 x 648 60 50 Y
1024 x 768 60 50 Y
800 x 600 60 56 50 Y
720 x 576 50 Y
720 x 480 60 59 50 Y
640 x 480 60 59 50 Y


[gpu-info] [windows]


0 |Bus-Numb-Fun| GPU Description (W) Memory Core Other Load Volts Temp Fans # Additional Details

0 [ 1 - 00 - 0 ] ATI RV790 [Radeon HD 4800 Series] 0MHz 0MHz 0MHz 0% 0.00 0°C 0RPM 1002-9460-27021682-00


Description Current Average Minimum Maximum [A] Current Average Minimum Maximum Samples

ATI RV790 [Radeon HD 4800 Series] Memory 0MHz - - - [T] - - - - 160
GPU-0 Core 0MHz - - - [V] - - - -
[F] - - - -

Dieser Beitrag wurde von Windows 8 User bearbeitet: 22. November 2012 - 16:26
Änderungsgrund: Quotebox gebastelt.

0

#5 Mitglied ist offline   chino582 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 20. November 12
  • Reputation: 0

geschrieben 23. November 2012 - 12:02

Hallo,

ich noch einmal. Ich hatte gestern Kontakt mit dem Microsoft-Support, der mich auf folgende Sachen hingewiesen hat:

Zitat

Bitte schauen Sie, wie besprochen, einmal ob fuer Ihr BIOS ein aktuelles Update zu haben ist und nutzen dies gegebenenfalls. Ihr Prozessor muss (und es muss im BIOS eingeschaltet sein) folgende Protokolle unterstuetzen: PAE, NX und SSE2.
Detaillierte Informationen hierzu erhalten Sie unter folgender URL:
http://windows.micro...-is-pae-nx-sse2


Ich habe anschließend das BIOS meines ASUS P7P55D auf die aktuellste Version upgegraded (P7P55D BIOS 2101). Leider konnte ich keine der beschriebenen Optionen im BIOS finden und demzufolge auch nichts ändern. Komischerweise lief das System dann ungefähr 1,5h ohne Probleme und ich dachte, dass ich es geschafft hätte. Leider trat dann wieder der bereits oben beschriebene Fehler auf und ich stehe wieder vor einem Rätsel.

Kann mir unter diesen neuen Umständen jemand einen Tipp geben, wo ich eventuell die o.g. Optionen finden kann bzw. was ich noch probieren kann, um den Fehler zu beheben.

Beste Grüße,
Chino.
0

#6 Mitglied ist offline   halaX 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.269
  • Beigetreten: 29. Oktober 06
  • Reputation: 56

geschrieben 25. November 2012 - 06:38

@chino582,
Der "CLOCK_WATCHDOG_TIMEOUT" Fehler ist ausgesprochen schwer lokalisierbar,
sehr wichtig ist,daß Prozessor-und RAM-Timing korrekt eingestellt sind,außerdem keinerlei
Tuningmaßnahmen am System vorgenommen sind.In deinem Fall,könnte die Upgrade-
Funktion von Windows 8 aus Windows 7 etwas übernommen haben,was jetzt in Windows 8
plötzlich das Problem verursacht.TuneUp oder sonst ein Tuningprogramm hast du hoffentlich
nicht im Einsatz.Die Systemfestplatte kann ich leider nicht identifizieren.Irgendwie scheint mit
dem BIOS Datum was nicht zu stimmen,das 2012.11.06 Update Version 2101 wäre für dein
ASUS P7P55D Mainboard das neueste BIOS.In deinen Hardware-Angaben ist jedoch

Zitat

System Bios Date 12/14/10 System Bios Version 121410 - 20101214 BIOS Date: 12/14/10 15:27:28 Ver: 08.00.15

beschrieben,da könnte der Problemauslöser sein.Vielleicht hast du das BIOS-Update nicht
korrekt hinbekommen,also das nochmal überprüfen.
Das am ehesten Zutreffende für den Fehler,somit die aussichtsreichste Anleitung,um das
Problem zu beheben,ist auf folgender Webseite beschrieben.
http://www.troublesh...r-in-windows-8/
Hoffentlich kommst du damit zurecht.
MfG.halaX
PS:Gewöhnlich müssen nach einem BIOS-Update erst die BIOS-Defaults geladen und
gespeichert werden,anschließend müßen dann alle Einstellungen geprüft/neu gesetzt werden.

Dieser Beitrag wurde von halaX bearbeitet: 25. November 2012 - 06:44

Happy WIN and TUX Computing by halaX
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0