WinFuture-Forum.de: Speedfan unter Windows 8 regelt beim Systemstart nicht von selbst die - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

Speedfan unter Windows 8 regelt beim Systemstart nicht von selbst die

#1 Mitglied ist offline   oela2 

  • Gruppe: aktive Mitglieder
  • Beiträge: 77
  • Beigetreten: 20. August 06
  • Reputation: 0

geschrieben 20. November 2012 - 08:06

Hallo,

ich benutze Speedfan zum regeln meiner Lüfter, damit mein PC nicht ganz so laut ist. Unter Windows 7 hat alles wunderbar funktioniert. Beim Systemstart wurde Speedfan gestartet und hat automatisch die Lüfterzahl reguliert. Beim Umstieg auf Windows 8 habe ich es nun auch auf folgende Weise geschafft Speedfan automatisch zu starten:

Systemsteuerung -> Verwaltung -> Aufgabenplanung.
Jetzt oben Aktion -> Neue Aufgabe erstellen.
Unten Haken bei "Mit höchsten Privilegien ausführen" rein,
dann oben auf Trigger -> Neu, oben "Bei Anmeldung" auswählen -> Jeder Benutzer.
Jetzt unter "Aktionen" Die Speedfan.exe auswählen und unter Einstellungen den Haken bei "Aufgabe beenden, falls sie länger ausgeführt wird als:" raus.


Ich habe nun zwei Probleme:

1. Ich kann die Lüfterdrehzahl nur manuell regeln, obwohl ich die gleichen Einstellungen wie in Windows 7 habe. Ich hätte allerdings gerne, dass die Lüfterzahlen beim Start von Speedfan automatisch geregelt werden. Folgende Einstellungen habe ich vorgenommen:

- Auf dem Hauptfenster habe ich das Häkchen bei "Automatic fan speed" gesetzt.
- Unter "Configure" habe ich beim Reiter "Speeds" bei den entsprechenden Lüftern bei "Minimum value" 40% und bei "Maximum value" 100% angegeben und das Häkchen bei "Automatically variated" gesetzt.

Die Einstellungen sind nun genau gleich wie in meinem Windows 7 System am gleichen PC, nur Speed Fan regelt in Windwos 8 die Geschwindigkeiten nicht von selbst.

2. Speedfan braucht extrem lange bis es startet. Nachdem Systemstart öffnet das Speedfan Fenster sofort. Bis es die gesamte Hardware gescannt hat benötigt es aber fst 20Sekunden. In Windows 7 lief das in wenigen Sekunden ab.

Hat jemand eine Idee, wo das Problem liegt?
0

Anzeige

#2 Mitglied ist offline   deben 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 27. November 12
  • Reputation: 0

geschrieben 27. November 2012 - 20:29

Hallo,

ich hab teilweise das selbe Problem.

Bei mir regeln die Lüfter. Ich starte allerdings einfach über den Autostart Ordner.

Was vielleicht fehlt:
- Bei temperatures die desired values sinnvoll einstellen, und die Häkchen für die zugeordneten Pwms setzen.

Der Start dauert bei mir auch extrem viel länger als früher
0

#3 Mitglied ist offline   oela2 

  • Gruppe: aktive Mitglieder
  • Beiträge: 77
  • Beigetreten: 20. August 06
  • Reputation: 0

geschrieben 28. November 2012 - 00:06

naja für mich hat sich das jetzt erledigt. Hab im Bios ne Option für die Lüfterregelung gefunden. Ist eigentlich auch optimaler als das mit Speedfan zu machen.
0

#4 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.937
  • Beigetreten: 01. Juni 10
  • Reputation: 232

geschrieben 28. November 2012 - 07:22

Wahrscheinlich ist Speedfan auch noch nicht vollständig kompatibel zu Windows 8. Die BIOS-Regelung ist in dem Fall dann sowieso besser, da sie OS-unabhängig arbeitet.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0