WinFuture-Forum.de: Update Pack 3.49: KB2698035 - Konnte nicht installiert werden. - WinFuture-Forum.de

Zum Inhalt wechseln

Weitere Informationen: WinFuture Update Pack
Seite 1 von 1

Update Pack 3.49: KB2698035 - Konnte nicht installiert werden. XP Pack 3.49 - KB2698035 Fehler

#1 Mitglied ist offline   HappyDude 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 15. November 12
  • Reputation: 0

geschrieben 15. November 2012 - 12:45

Update Pack 3.49: KB2698035 - Konnte nicht installiert werden.

Hallo liebe Gemeinde.
Ich bin sehr dankbar für die Update- Packs und habe mir auch diesesmal wieder das WinFuture Windows XP SP3 Update Pack 3.49 als Upgrade heruntergeladen. Leider ist diesesmal folgender Fehler aufgetreten: "KB2698035 - Konnte nicht installiert werden." Nach einem Neustart des Computers habe ich das Pack erneut drüber laufen lassen, was ein anderes Fehler- Popup produziert hat. Vielleicht ich dachte vielleicht hilft euch dies und habe deshalb ein paar Screenshots gemacht:

Fehler des ersten Installationsdurchlaufs

Gleicher Fehler trat beim 2. Durchlauf auch auf und zusätzlich:

Dieser Fehler: Detail 1, Detail 2;

Vielen Dank und Schöne Grüße!
0

Anzeige

#2 _doll-by-doll_

  • Gruppe: Gäste

geschrieben 15. November 2012 - 12:56

Kannst Du die neuen Updates nicht über Windows Update direkt runter laden?
0

#3 Mitglied ist offline   HappyDude 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 15. November 12
  • Reputation: 0

geschrieben 15. November 2012 - 13:41

Eigentlich öffne ich den IE nicht. Aber ich hab es dann jetzt malwieder getan. Beim Aufruf von http://www.update.mi...ault.aspx?ln=de soll ich ein Add-On ausführen: "Microsoft Update". Ich möchte diesen ganzen Firlefanz aber nicht.

Beim Herunterladen von http://www.microsoft...s.aspx?id=35736 wurde selbiger Fehler ausgegeben.
0

#4 _doll-by-doll_

  • Gruppe: Gäste

geschrieben 15. November 2012 - 13:50

Versuch mal das ProgrammKlick,
Das Update sollte dann direkt über Microsoft funktionieren.

Das geht auch noch:
Mittels "WSUS Offline Update" können Sie Microsoft Windows- und Office-Computer sicher, schnell und ohne Internetverbindung aktualisieren.
http://www.wsusoffline.net/
Allerdings dauert das ca. 90Min, das ISO ist 1,4 GB groß.

Dieser Beitrag wurde von doll-by-doll bearbeitet: 15. November 2012 - 14:04

0

#5 Mitglied ist offline   kasbah 

  • Gruppe: Administration
  • Beiträge: 524
  • Beigetreten: 09. April 06
  • Reputation: 8

geschrieben 15. November 2012 - 16:26

Das Update aus KB2698035 ist ausschließlich fuer das .NET Framework in der Version 1.0 relevant. Diese ist aber schon lange nicht mehr aktuell und komplett durch .NET in der Version 1.1 ersetzt worden.

Normalerweise merken die Updates fuer die verschiedenen .NET Versionen, wenn das zu aktualisierende .NET-Framework nicht installiert ist und beenden sich ohne Fehlermeldung. Im Falle dieses einen Updates taucht aber leider dieser Fehlerdialog auf. Die restlichen Updates werden aber trotz dieser Fehlermeldung ordnungsgemäß installiert. Sie kann also einfach ignoriert werden, wenn man .NET in der Version 1.0 nicht installiert hat.

Das ist mir schon beim Testen aufgefallen und ich hatte das Update auf Grund der sehr hohen Wahrscheinlichkeit, das .NET 1.0 nicht installiert ist, aus dem Pack herausgenommen. Leider ist in der Eile gestern Abend aber dann doch die falsche Version online gegangen. Die korrigierte Version steht jetzt zum Download bereit. Es ist aber nicht notwendig, die neuer Version noch mal herunter zu laden, da alle relevanten Updates ordnungsgemäß installiert werden, auch wenn der Fehler angezeigt wird.

Ich bitte um Entschuldigung für die entstandenen Unannehmlichkeiten!
2

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0