WinFuture-Forum.de: Num Lock - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

Num Lock Num Lock bei Windows Start einschalten


#1 Mitglied ist offline   Calippo 

  • Gruppe: Mitglieder
  • Beiträge: 14
  • Beigetreten: 09. Januar 09
  • Reputation: 0

geschrieben 14. November 2012 - 00:23

Hej Leute,

kann mir jemand sagen, warum beim Start von Windows 8 immer meine 10er Tastatur abgeschaltet ist?
Habe schon im Bios geschaut, aber dort gibt es die Funktion "Num Lock disabled/enabled" nicht mehr. Und die Windows Hilfe gibt mir auch keinen Hinweis dazu.

Waere schoen wenn mir da jemmand helfen koennte, denn jedesmal beim Anmelden vergesse ich Num Lock einzuschalten. Und dann stimmt nie mein Passwort :-(

Danke schon mal im vorraus fuer eure Hilfe
Eingefügtes Bild
0

Anzeige



#2 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.369
  • Beigetreten: 19. August 04
  • Reputation: 1.046

geschrieben 14. November 2012 - 00:40

[HKEY_CURRENT_USER\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"

InitialKeyboardIndicators = 0 -> Numlock off
InitialKeyboardIndicators = 2 -> Numlock on

Wenn das nicht hilft, dann auch noch hier:

[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2147483650"

2147483648 (0x80000000) = Numlock off
2147483650 (0x80000002) = Numlock on

Dieser Beitrag wurde von DK2000 bearbeitet: 14. November 2012 - 00:43

Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 Mitglied ist offline   Calippo 

  • Gruppe: Mitglieder
  • Beiträge: 14
  • Beigetreten: 09. Januar 09
  • Reputation: 0

geschrieben 14. November 2012 - 00:54

tusind tak @dk2000

der zweite eintrag war auf num lock off geschaltet.

Was ich nur nicht verstehe, warum gibt es nicht in der systemsteuerung eine Einstellungsmoeglichkeit?

Aber trotzdem nochmal besten Dank fuer deine Hilfe
Eingefügtes Bild
0

#4 Mitglied ist offline   TripleSeven 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 25. Mai 13
  • Reputation: 0

geschrieben 18. Dezember 2013 - 16:48

Hallo zusammen, seit dem Update auf 8.1 in Zusammenhang mit Anmeldung mit PIN funktioniert das automatische Aktivieren von Numlock nicht mehr. Kein großes Problem, aber auf Dauer nervig.
1) im Bios aktiviert
2) in der Registry unter InitialKeyBoardIndicators schon den Eintrag 2 probiert und den Eintrag 2147483650 (stand schon drin )

Hat jedmand eine Idee, was man noch tun könnte? Bin am Ende meines LateinsAngehängtes Bild: 2013-12-16 19_25_42-Registrierungs-Editor.png
0

#5 Mitglied ist offline   Deecay83 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 19. Dezember 13
  • Reputation: 0

geschrieben 19. Dezember 2013 - 03:28

Beitrag anzeigenZitat (TripleSeven: 18. Dezember 2013 - 16:48)

Hallo zusammen, seit dem Update auf 8.1 in Zusammenhang mit Anmeldung mit PIN funktioniert das automatische Aktivieren von Numlock nicht mehr. Kein großes Problem, aber auf Dauer nervig.
1) im Bios aktiviert
2) in der Registry unter InitialKeyBoardIndicators schon den Eintrag 2 probiert und den Eintrag 2147483650 (stand schon drin )

Hat jedmand eine Idee, was man noch tun könnte? Bin am Ende meines LateinsAnhang 2013-12-16 19_25_42-Registrierungs-Editor.png


Eigentlich müsste es mit " InitialKeyBoardIndicators 2" gehen ...
Bei mir hat es geholfen.

Der Wert mit dem "2147483650" .. den kannst du schön vergessen. Einfach nur 2 :o

Dieser Beitrag wurde von Deecay83 bearbeitet: 19. Dezember 2013 - 03:29

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0