WinFuture-Forum.de: Merkwürdige Mausruckler unter Last - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
  • 2 Seiten +
  • 1
  • 2

Merkwürdige Mausruckler unter Last

#1 Mitglied ist offline   TechChabo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 318
  • Beigetreten: 07. Juni 06
  • Reputation: 0

geschrieben 05. November 2012 - 09:10

Hallo zusammen,

nutze jetzt seit einigen Wochen Windows 8 Pro und habe ein merkwürdiges Problem festgestellt.

Immer wenn (gefühlt) meine CPU etwas zu tun bekommt dann reagiert der ganze PC "hackelig", sprich der Mauszeiger ruckelt vor sich hin (macht immer Sprünge statt einer durchgehenden Bewegung), Fenster lassen sich nicht / nur mit extremer Verzögerung und einem "stottern" verschieben.

Ich verzweifle gerade etwas, da ich wirklich alles was mir einfällt schon ausprobiert habe.

Grafiktreiber sind so wie alle anderen Treiber die aktuellsten drauf.

Es ist ein H77 Board von Gigabyte mit Core i5-3450 sowie eine AMD Radeon 7850 und 12GB Ram.
Keine andere exotische Hardware angeschlossen, die Maus ist eine Logitech G500, Tastatur ist ein Microsoft Multimedia Keyboard.

Irgendwer eine Idee?

Gruß
Eingefügtes Bild
Eingefügtes Bild
‘The only thing necessary for the triumph of evil is for good men to do nothing.’, Edmund Burke
0

Anzeige

#2 Mitglied ist offline   Niedlicher Zwerg 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.935
  • Beigetreten: 10. Juni 06
  • Reputation: 163

geschrieben 05. November 2012 - 10:40

Hört sich nach 100% CPU Auslastung an. Die Auslastung mal im Blick behalten. Oder wird zu heiß, Temperatur auch mal beobachten.
Natürlich könnte die Lösung ganz was anderes sein!
Eingefügtes Bild
Am liebsten sind mir die Menschen, deren Bekanntschaft mir erspart bleibt. (André Gide)
0

#3 Mitglied ist offline   TechChabo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 318
  • Beigetreten: 07. Juni 06
  • Reputation: 0

geschrieben 05. November 2012 - 13:49

Nein, wie gesagt es fühlt sich nur so an. Die CPU dümpelt währenddessen bei 10-20% Last rum.

Temperatur ist auch i.O.

Tritt komischerweise auch nicht bei allen Programmen auf, 100% nachstellbar ist es aber zum Beispiel beim Start von iTunes.
Eingefügtes Bild
Eingefügtes Bild
‘The only thing necessary for the triumph of evil is for good men to do nothing.’, Edmund Burke
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Moderation
  • Beiträge: 13.119
  • Beigetreten: 19. August 04
  • Reputation: 474

geschrieben 05. November 2012 - 14:10

Und wie seiht es mit Festplattenaktivitäten aus, wenn die Ruckler stattfinden?

Von Windows 7 und XP kenne ich das Problem, wenn es Probleme in dieser Richtung gibt.

Schaue auch mal in der Ereignisanzeige nach, ob zu dem Zeitpunkt irgend eine Warnung oder Fehler protokolliert wurde.
Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
0

#5 Mitglied ist offline   TechChabo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 318
  • Beigetreten: 07. Juni 06
  • Reputation: 0

geschrieben 05. November 2012 - 14:32

Also Festplatte ist nix los wenn die Ruckler stattfinden, Windows läuft von einer SSD, die Programme liegen auf einer HDD.

Ereignisanzeige gibt auch nichts her leider.

Wirklich komisch, habe extra eine frische Installation gemacht und kein Upgrade von Win 7. Unter Win 7 gab es die Probleme übrigens nicht.
Eingefügtes Bild
Eingefügtes Bild
‘The only thing necessary for the triumph of evil is for good men to do nothing.’, Edmund Burke
0

#6 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.930
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 05. November 2012 - 18:47

Das Problem hatte ich auch schon auf einem anderen PC, schuld daran waren bei mir die Grafikkartentreiber. Vielleicht solltest du neuere oder ggf. auch ältere Grafiktreiber probieren.
0

#7 Mitglied ist offline   TechChabo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 318
  • Beigetreten: 07. Juni 06
  • Reputation: 0

geschrieben 06. November 2012 - 08:13

Alles klar, danke für den Hinweis!

Ich habe auch die Grafikkartentreiber in Verdacht gehabt, hab allerdings die aktuellsten drauf.
Ich werde mal die Vorgängerversion oder die ältere Win8 Beta testen!
Eingefügtes Bild
Eingefügtes Bild
‘The only thing necessary for the triumph of evil is for good men to do nothing.’, Edmund Burke
0

#8 Mitglied ist offline   TechChabo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 318
  • Beigetreten: 07. Juni 06
  • Reputation: 0

geschrieben 07. November 2012 - 15:02

Ich habe jetzt mal auf den aktuellen AMD Betatreiber geupdatet und das Problem besteht weiterhin unverändert.

Der Wurm muss irgendwo anders liegen... :-( Ich bin langsam aber sicher am verzweifeln...
Eingefügtes Bild
Eingefügtes Bild
‘The only thing necessary for the triumph of evil is for good men to do nothing.’, Edmund Burke
0

#9 Mitglied ist offline   MOSMarauder 

  • Gruppe: aktive Mitglieder
  • Beiträge: 52
  • Beigetreten: 03. November 12
  • Reputation: 1

geschrieben 14. November 2012 - 11:55

Ich hatte das gleiche Problem. Seit ich die USB3 Treiber vom Hersteller gekillt hab und Win8 seine hab installen lassen scheint das nu weg zu sein oder zumindest stark minimiert.

(Alternativ kann es auch gewesen sein das es an den alten Daemon Tools gelegen hat die ich zeitgleich removed hatte)


Chris
0

#10 Mitglied ist offline   TechChabo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 318
  • Beigetreten: 07. Juni 06
  • Reputation: 0

geschrieben 16. November 2012 - 07:49

Beitrag anzeigenZitat (MOSMarauder: 14. November 2012 - 11:55)

Ich hatte das gleiche Problem. Seit ich die USB3 Treiber vom Hersteller gekillt hab und Win8 seine hab installen lassen scheint das nu weg zu sein oder zumindest stark minimiert.

(Alternativ kann es auch gewesen sein das es an den alten Daemon Tools gelegen hat die ich zeitgleich removed hatte)


Chris


Das mit den USB3 Treibern muss ich mal prüfen, denke aber ich habe die Win8 eigenen Treiber installiert. (Daemon Tools hab ich nicht drauf)

Es ist echt nur noch bescheiden, ich finde einfach keinen Weg das loszuwerden und langsam wird's für mich zum K.O. Kriterium so gern ich eigentlich auch Win8 mittlerweile benutze :(
Eingefügtes Bild
Eingefügtes Bild
‘The only thing necessary for the triumph of evil is for good men to do nothing.’, Edmund Burke
0

#11 Mitglied ist offline   Barney 

  • Gruppe: aktive Mitglieder
  • Beiträge: 701
  • Beigetreten: 23. Juni 03
  • Reputation: 11

geschrieben 25. November 2012 - 16:30

Ich hatte auch ab und zu dieses Mausruckeln (Microsoft Wireless Mouse 5000), auf meinen ASUS P8H67-M LE Board (welches z.Z. In Reparatur ist) sowie auf dem Asrock H61M-DGS was ich als Übergangslösung mir besorgt habe. Letzte Woche habe ich mir als Systemfestplatte die Kingston HyperX 3K SSD zugelegt und seit dem ist auch das Ruckeln weg.
0

#12 Mitglied ist offline   ryanmartinie 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 26. November 12
  • Reputation: 0

geschrieben 26. November 2012 - 08:05

Guten Morgen!

Habe mir gestern Windows 8 installiert. Wäre ganz zufrieden, wenn mein Mauszeiger nicht wie bekloppt ruckeln würde!
Folgendes Setup:

ASUS N43SL Notebook mit
intel core i5
geforce GT540M
und nachgerüstet: Samsung 830Series SSD

Das Ruckeln tritt unabhängig von CPU Auslastung und Festplattenzugriff immer dann auf, wenn der Zeiger "wechselt", also beispielsweise wenn ich von einem Bild über einen Text fahre und der Zeiger von einem Pfeil auf das Textedit-Symbol wechselt. Alternativ beim Wechsel auf das Hand-Symbol bei Links. Auf gut Deutsch: permanent.

Hat jemand eine Lösungmöglichkeit?
0

#13 Mitglied ist offline   TechChabo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 318
  • Beigetreten: 07. Juni 06
  • Reputation: 0

geschrieben 26. November 2012 - 08:50

Habe etwas ähnliches, musst mal im Forum suchen.

Allerdings ist es bei mir leider etwas penetranter.

Dein Problem sollte sich nach meinen bisherigen Recherchen lösen lassen in dem du den Mausschatten abstellst -> Systemsteuerung -> Maus -> Zeiger -> Zeigerschatten aus machen.

Gruß




@Barney:
Hmmm interessant. Meine Systemplatte ist auch eine SSD.
Könnte evtl. was damit zu tun haben, aber die Ruckler treten auch ohne Festplattenaktivität auf. Ich werd mal etwas weiter in die Richtung forschen... Danke für den Tipp!

Dieser Beitrag wurde von WinFutAl10 bearbeitet: 26. November 2012 - 16:15
Änderungsgrund: Beiträge verbunden

Eingefügtes Bild
Eingefügtes Bild
‘The only thing necessary for the triumph of evil is for good men to do nothing.’, Edmund Burke
0

#14 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.930
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 26. November 2012 - 09:37

Hast du die Chipsatz- bzw. SATA-Treiber installiert und sind diese auf dem aktuellen Stand?
0

#15 Mitglied ist offline   Barney 

  • Gruppe: aktive Mitglieder
  • Beiträge: 701
  • Beigetreten: 23. Juni 03
  • Reputation: 11

geschrieben 26. November 2012 - 10:42

Beitrag anzeigenZitat (WinFutAl10: 26. November 2012 - 09:37)

Hast du die Chipsatz- bzw. SATA-Treiber installiert und sind diese auf dem aktuellen Stand?


Ich habe das Gefühl dass der IDE ATA/ATAPI-Controller von Microsoft besser läuft.
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0