WinFuture-Forum.de: Druckwarteschlangendienst macht Probleme - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Peripherie & Komplett-PCs
Seite 1 von 1

Druckwarteschlangendienst macht Probleme


#1 Mitglied ist offline   Axel18 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 08. März 09
  • Reputation: 0

geschrieben 12. Oktober 2012 - 16:48

Irgendwie stecke ich fest. Da hat ein Freund versucht, per msconfig das System zu optimieren, aber dabei irgend etwas so verschoben, dass der Drucker – Canon MG 5150 – nicht mehr funktioniert.

Es wird ständig angemeckert, dass der Druckspooler fehlt.

Nun habe ich das Programm für den Drucker deinstalliert und will es neu installieren. Nun kommt eine kryptische Meldung zum Druckwarteschlangendienst (wer hat sich wohl so ein Wortungetüm ausgedacht?)
Ich soll den PC neu starten - habe ich gemacht - hilft nichts
Ich habe alle Dienste wieder aktiviert, die mein Freund deaktiviert hatte - hilft auch nicht

Ich komme also nicht vor und nicht zurück.
Wer hat Lösungsvorschläge?

Axel

Angehängte Miniaturbilder

  • Angehängtes Bild: Druckwarteschlangendienst.jpg

0

Anzeige



#2 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.900
  • Beigetreten: 12. Juni 05
  • Reputation: 391

geschrieben 12. Oktober 2012 - 16:59

Zitat

Ich habe alle Dienste wieder aktiviert, die mein Freund deaktiviert hatte - hilft auch nicht
Hast Du auch geschaut, ob der Druckwartenschlange Dienst wirklich den Status gestartet hat? Auch die Abhängigkeiten musst Du prüfen, ob die wirklich gestartet sind.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   d4rkn3ss4ev3r 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.415
  • Beigetreten: 03. Januar 09
  • Reputation: 636

geschrieben 12. Oktober 2012 - 17:00

Du musst den Druckwarteschlange Dienst samt seine abhängigenden Diensten starten und auf automatisch stellen.

Das wären Remoteprozeduraufruf (RPC),RPC-Endpunktzuordnung und der Druckerdienst selbst Druckwarteschlange
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben,
verdienen weder Freiheit noch Sicherheit." (Benjamin Franklin)


ACTA] | IPRED | SOPA | PIPA | CISPA | INDECT | TPP | TAFTA | Stop CETA + Stop TTIP + Stop TiSA
> Mein Hells Toolbox CMD Script <
0

#4 Mitglied ist offline   Axel18 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 08. März 09
  • Reputation: 0

geschrieben 12. Oktober 2012 - 17:05

Seid mir nicht böse, aber Eure Hilfestellung ist für mich sehr kompliziert.

Darf ich bitten, dass Ihr mir eine Schritt für Schritt Anleitung gebt, also, wo ich was genau machen muss?

Axel
0

#5 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.900
  • Beigetreten: 12. Juni 05
  • Reputation: 391

geschrieben 12. Oktober 2012 - 17:10

Systemsteuerung -> Verwaltung -> Dienste. Da schauste nach den von d4rkn3ss4ev3r genannten Diensten, ob die auch wirklich gestartet sind. Steht dann in der Spalte Status.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#6 Mitglied ist offline   Axel18 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 08. März 09
  • Reputation: 0

geschrieben 12. Oktober 2012 - 19:06

Also:

bei RPC finde ich:
RPC-Endpunktzuordnung -> wird ausgeführt

Bei Verwaltung - Dienste - finde ich Druckwarteschlange
dort steht "automatisch"

Klicke ich das an, dann kommt die Fehlermeldung
Das Systemkann denangegebenen Pfad nciht finden.

Hier wurde aber meines Wissens nichts geändert.

Was nun?

Axel

PS: ich komme erst morgen dazu, allfällige Antworten zu testen. Danke

Angehängte Miniaturbilder

  • Angehängtes Bild: Dienste.jpg

0

#7 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.274
  • Beigetreten: 09. Februar 12
  • Reputation: 372

geschrieben 12. Oktober 2012 - 19:13

Beitrag anzeigenZitat (Axel18: 12. Oktober 2012 - 16:48)

Irgendwie stecke ich fest. Da hat ein Freund versucht, per msconfig das System zu optimieren, aber dabei irgend etwas so verschoben, dass der Drucker – Canon MG 5150 – nicht mehr funktioniert.


Systemwiederherstellung schon probiert?
0

#8 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.900
  • Beigetreten: 12. Juni 05
  • Reputation: 391

geschrieben 12. Oktober 2012 - 19:50

Du schaust explizit nach:
  • Remoteprozeduraufruf (RPC)
  • DCOM-Server-Prozessstart
  • RPC-Endpunktzuordnung

Diese sollen auf automatisch stehen und auch gestartet sein. Anschließend versuchst Du den Druckwarteschlange Dienst zu starten. Alles unter Systemsteuerung -> Verwaltung -> Dienste.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#9 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.901
  • Beigetreten: 19. August 04
  • Reputation: 1.166

geschrieben 12. Oktober 2012 - 20:09

Beitrag anzeigenZitat (Axel18: 12. Oktober 2012 - 16:48)

Da hat ein Freund versucht, per msconfig das System zu optimieren, aber dabei irgend etwas so verschoben, dass der Drucker – Canon MG 5150 – nicht mehr geht.

Beitrag anzeigenZitat (Axel18: 12. Oktober 2012 - 19:06)

Das Systemkann den angegebenen Pfad nicht finden.

Wie hat er es denn geschafft, die spoolsv.exe aus System32 zu entfernen? Oder hat er mit msconfig nur den Pfad geändert?

Wenn er nichts weiter gemacht hat, sollte es eigentlich reichen, im msconfig über "Allgemein" den normalen Systemstart zu aktivieren. Dann wird eigentlich alles wieder rückgängig gemacht, was damit verstellt wurde. Eigentlich.

Ansonsten muss man mal weiter schauen, was er da genau verdreht hat.

Im Moment kann der Dienst nicht starten, weil er am angegebenen Ort nicht gefunden wird.

Dieser Beitrag wurde von DK2000 bearbeitet: 12. Oktober 2012 - 20:14

Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#10 Mitglied ist offline   Axel18 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 08. März 09
  • Reputation: 0

geschrieben 14. Oktober 2012 - 10:22

Also, ich werde Euch heute meine Erfahrungen erzählen – dauert aber etwas ...

Zunächst vielen Dank für Euren Input, der etwas weitergeholfen hat.

Wir (mein Schwiegersohn und ich) haben festgestellt, dass aus welchem Grund auch immer die spoolersv.exe irgendwie aus System32 verschwunden war.

Das konnten wir reparieren. Dann kam aber vor, dass der Druckerwarteschlangendienst, den wir manuell gestartet hatten, plötzlich wieder auf „beendet“ sprang. Durch verschiedene Manipulationen haben wir das auch erledigen können.

Da ich den Drucker (Canon Pixma MG 5150) deinstalliert hatte, musste dieser erneut installiert werden. Auch das klappte, aber was jetzt passiert, ist, dass er (der Drucker) mich anmeckerte. Die schwarze Tinte sei alle. Gut, habe ich also eine neue Patrone eingesetzt. Danach mehrfach (!!!) eine Intensivreinigung gemacht, und trotzdem druckt er schwarz nicht.

Also habe ich hier das nächste Problem.

Hat jemand eine tolle Idee?

Beste Grüße
Axel
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0