WinFuture-Forum.de: Suche funktioniert nicht einwandfrei - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
  • 2 Seiten +
  • 1
  • 2

Suche funktioniert nicht einwandfrei

#1 Mitglied ist offline   npa-maniac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 78
  • Beigetreten: 02. Juni 09
  • Reputation: 3

geschrieben 24. August 2012 - 16:34

Hallo zusammen,
auch ich teste seit gestern Windows 8. Ich habe eine neue SSD, auf welcher Windows 8 installiert ist. Meine alte HDD habe ich als sekundäre Platte hinten angeklemmt (partitioniert: Systemteil, Datenteil). Meine ganzen Daten liegen auf dem Datenteil der alten HDD. Über die Windowssuche finde ich allerdings keinerlei Dokumente. Apps und installierte Programme - kein Problem.

Ich habe das Gefühl, dass die Suchfunktion die Platte ausschließt, bzw ich keine vollen Rechte für diese habe. Ich habe beispielsweise meine Einstellungen vom Firefox übernommen und dort war der Standarddownloadordner auf d:\Downloads. Wollte ich was runterladen sagte er mir, dass ich keine Rehcte für den Bereich hätte. Erst ein manuelles nachstellen - bei dem dann ein Windows-mit-Adminrechte-Dialgo aufploppte - zeigte Wirkung.

Jemand eine Idee?
0

Anzeige

#2 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.410
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 24. August 2012 - 19:22

Ruf Dir doch mal über die Suche "index" auf und überprüfe die Einstellungen für die SSD.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   npa-maniac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 78
  • Beigetreten: 02. Juni 09
  • Reputation: 3

geschrieben 25. August 2012 - 10:28

ok, habe den Dienst "Probleme mit Windows search finden und beheben" angewählt. Docht taucht folgendes Problem auf:
Falsche Berechtigung für Windows Search-Verzeichnisse - NICHT BEHOBEN

dann gibt es noch in der Suche nach Index die Funktion "Suchverhalten von Windows ändern"
Dort habe ich dann alle Partitionen als Orte indiziert. Ändert trotzdem nichts.. :(
0

#4 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.410
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 25. August 2012 - 11:10

Ruf Dir mal die Eigenschaften der Platte über den Windows Explorer auf und geh da auf Sicherheit. Kontrolliere mal, ob Dein jetziger Benutzeraccount da die nötigen Berechtigungen hat. Lesen, Schreiben etc..

Dieser Beitrag wurde von Urne bearbeitet: 25. August 2012 - 11:11

Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#5 Mitglied ist offline   npa-maniac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 78
  • Beigetreten: 02. Juni 09
  • Reputation: 3

geschrieben 25. August 2012 - 11:14

die Idee hatte ich eben auch schon und es stimmt soweit alles, was eingetragenist. Administratoren (habe ein Adminkonto) hat Vollzugriff, System ebenfalls. Als besitzer ist System angegeben
0

#6 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.410
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 25. August 2012 - 11:16

Dann übernimm Du mal den Besitz.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#7 Mitglied ist offline   npa-maniac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 78
  • Beigetreten: 02. Juni 09
  • Reputation: 3

geschrieben 25. August 2012 - 11:33

und wie mache ich das?
anbei ein Screen

Angehängte Miniaturbilder

  • Angehängtes Bild: Unbenannt.PNG

0

#8 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.410
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 25. August 2012 - 11:56

Oben in dem Fenster steht doch System als Besitzer und daneben ist Ändern als blauer Link. Sieht bisschen anders aus, als hier unter Windows 7. :D
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#9 Mitglied ist offline   npa-maniac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 78
  • Beigetreten: 02. Juni 09
  • Reputation: 3

geschrieben 25. August 2012 - 12:50

Das Fenster oben rechts im Screen poppt dann auf. Was ist da zu tun, das ist die Frage...

Wie geht das denn bei Windows 7?
0

#10 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.410
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 25. August 2012 - 12:55

Klick mal auf Pfade. Was kommt da?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#11 Mitglied ist offline   chrismischler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.042
  • Beigetreten: 26. Februar 07
  • Reputation: 66

geschrieben 25. August 2012 - 13:02

Beitrag anzeigenZitat (npa-maniac: 25. August 2012 - 12:50)

Das Fenster oben rechts im Screen poppt dann auf. Was ist da zu tun, das ist die Frage...


In das Feld, dass man da sieht, musst du einfach deinen Benutzernamen eingeben und ok klicken. Dann bist du der neue Besitzer.
0

#12 Mitglied ist offline   npa-maniac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 78
  • Beigetreten: 02. Juni 09
  • Reputation: 3

geschrieben 25. August 2012 - 13:13

@ Urne: nichts, da steht dann mein Computername..Das passt schon alles so.


aber ich habe das Problem jetzt gelöst (Vielen Dank an Urne, der mich auf die Option überhaupt aufmerksam gemacht hat). Der Fehler war, dass in den Suchlauf NUR Festplatte c eingebunden war. Heißt, dass man zunächst einmal die anderen suchorte einbinden muss. Als nächstes muss der Suchindex neu gestartet bzw neu definiert werden und DANN klappt auch alles so, wie es soll.

Da ich ein netter und vorbildlicher User bin (;-)) und möchte, dass auch andere Hilfe erfahren (und winfuture dadurch mehr Klicks bekommt ;-)), hier eine kleine Anleitung:


Explorer öffnen und oben rechts auf das Suchfeld klicken. In der Ribbon Oberfläche wird nun das Ribbon "Suchen" aufgerufen. Dort auf "Erweiterte Optionen" -> "Indizierte Orte ändern".

Angehängtes Bild: 0.JPG

Das Fenster "Indizierungsoptionen" öffnet sich. Hier stehen die Orte, die in die Suche einbezogen werden. Klickt man auf "Ändern", können weitere Festplatten, Ordner, etc hinzugefügt oder von der Suche ausgeschlossen werden.

Angehängtes Bild: 1.JPG

Klickt man nun in den "Indizierungsoptionen" auf "Erweitert", kann man unter "Problembehandlung" den Index löschen und neu erstellen, sodass die neuen Suchoptionen integriert werden können.

Angehängtes Bild: 2.JPG

Dieser Beitrag wurde von npa-maniac bearbeitet: 25. August 2012 - 13:17

2

#13 Mitglied ist offline   kumpel 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 08. Januar 13
  • Reputation: 0

geschrieben 08. Januar 2013 - 13:55

Hallo npa-maniac,

habe mich jetzt extra im Forum angemeldet um Danke zu sagen.

Das war wirklich vorbildlich. Ich habe mir schon einen Wolf gesucht.
Deine Anleitung hat mir sehr geholfen.

Gruß Kumpel
0

#14 Mitglied ist offline   npa-maniac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 78
  • Beigetreten: 02. Juni 09
  • Reputation: 3

geschrieben 09. Januar 2013 - 10:21

Beitrag anzeigenZitat (kumpel: 08. Januar 2013 - 13:55)

Hallo npa-maniac,

habe mich jetzt extra im Forum angemeldet um Danke zu sagen.

Das war wirklich vorbildlich. Ich habe mir schon einen Wolf gesucht.
Deine Anleitung hat mir sehr geholfen.

Gruß Kumpel

Freut mich, dass ich helfen konnte ;-)
0

#15 Mitglied ist offline   XtraDry 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 15. April 13
  • Reputation: 0

geschrieben 15. April 2013 - 16:19

Habe den gleichen Fehler. Leider passt die Lösung jedoch nicht, denn meine externe Festplatte hatte ich selbstverständlich bereits zuvor in die Indizierung mit aufgenommen. Auch bin ich Besitzer der Platte und habe die entsprechenden Berechtigungen...

Dennoch findet die Suche keine Dateien, weder die Suche über die Charms-Bar, noch die Suche über "Classic-Shell" vom Start-Menü aus. Selbst wenn ich den Explorer öffne, in den Ordner mit der Datei "Grundriss XY.jpg gehe, und dort im Suchfeld des Explorers "grundriss" eingebe, wird keine Datei gefunden...

In Win7 hat das über die Suche im Startmenü immer fabelhaft funktioniert...

Noch irgendjemand eine Idee?

Vielen Dank...
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0