WinFuture-Forum.de: Startschwierigkeiten nach USB3-Kartenlesereinbau - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Startschwierigkeiten nach USB3-Kartenlesereinbau Problem erkannt, eigentlich nur mehr so ein Hinweis

#1 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.155
  • Beigetreten: 11. September 10
  • Reputation: 38

geschrieben 27. März 2012 - 09:04

Also mein Rechner Win7 64bit hatte nach dem Einbau einer USB3-PCIe-Karte inklusive USB3-Kartenleser erhebliche Startschwierigkeiten. "Konnte nicht starten, Reparaturdingens, neuer Versuch ... das ganze Programm" Nach einem Druck auf die Reset-Taste gings dann fast immer doch noch. Zuerst hatte ich ja Angst, dass meine SSD (Vertex) schwächelt aber dann hab ich festgestellt, dass meine Bootreihenfolge verstellt war. Da war auf einmal die HardDisk als First Boot Device eingestellt statt der Vertex. Nach dem Zurückstellen war dann alles wieder schick.
Kann es sein, dass die USB3-Installation das durcheinandergebracht hat?
Ich habe mir jetzt den Ferrari aus Protest doch nicht gekauft. Die waren sowas von arrogant zu mir, dass ich gesagt habe "NEIN". Schon alleine die Art und Weise, wie sie meinen Kredit abgelehnt haben…
0

Anzeige

#2 _ohlendorf13_

  • Gruppe: Gäste

geschrieben 27. März 2012 - 09:30

Hallo Holger,

für mich klingt das ganze schon ein bisschen komisch.
Da mag allerdings jedes Bios auch bisschen für sich eigen sein.

Ich könnte mir vortellen, dass bem einbau der PCIE 3USB Karte noch garnichts passiert wäre.
Doch der Einbau des Kartenleser könnte damit zu tun haben.
Der Kartenleser ist wohlmöglich in die Bootreihenfolge gesprungen und hat dadurch die Standard Bootreihenfolge abgerufen.

Kannst ja mal anchschauen ob dir der Kartenleser in der Bootreihenfolge im BIOS zur Verfügung steht.


Gruß
ohlendorf13
0

#3 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.925
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 27. März 2012 - 16:22

Das kann durch den Kartenleser passiert sein. Diese Kartenleser legen sich nämlich auch im BIOS als Startlaufwerk an, um zum Beispiel von einer SD-Karte booten zu können.
0

#4 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.155
  • Beigetreten: 11. September 10
  • Reputation: 38

geschrieben 27. März 2012 - 20:21

Beitrag anzeigenZitat (ohlendorf13: 27. März 2012 - 09:30)

Hallo Holger,
...

Kannst ja mal anchschauen ob dir der Kartenleser in der Bootreihenfolge im BIOS zur Verfügung steht.


Gruß
ohlendorf13


Na das klappt jetzt nicht mehr. Jetzt startet er ja wieder normal und da schaffe ich das nicht, dass zu unterbrechen. Da geht mir das zu schnell. Bevor ich da gelesen habe, welche Taste ich drücken muß und die dann gefunden habe, ist alles schon wieder zu spät.

Dieser Beitrag wurde von Holger_N bearbeitet: 27. März 2012 - 20:24

Ich habe mir jetzt den Ferrari aus Protest doch nicht gekauft. Die waren sowas von arrogant zu mir, dass ich gesagt habe "NEIN". Schon alleine die Art und Weise, wie sie meinen Kredit abgelehnt haben…
0

#5 _ohlendorf13_

  • Gruppe: Gäste

geschrieben 27. März 2012 - 20:28

Beitrag anzeigenZitat (Holger_N: 27. März 2012 - 20:21)

Na das klappt jetzt nicht mehr. Jetzt startet er ja wieder normal und da schaffe ich das nicht, dass zu unterbrechen. Da geht mir das zu schnell. Bevor ich da gelesen habe, welche Taste ich drücken muß und die dann gefunden habe, ist alles schon wieder zu spät.



das kenne ich das problem

bei den meisten Bios ist es so, dass du mit "PAUSE" bzw. "Untbr." auf deiner Tastatur den Startvorgang pausieren kannst.
Wenn das nicht geht probier mal mit "wildes hämmern" auf folgende Tasten:
- ESC
- TAB
- F2
- F10
- F11
- F12
(jeweils einzelnt)

Meist sollte dir das die Bootreihenfolge ausgeben.
Muss manchmal erst im Bios aktiviert werden. (Dafür meist F2 oder ENTF).


Gruß
ohlendorf13
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0